Profiles

  • Member Since: May 9th, 2019
  • Find me on:
  • Posted a reply to Folders Empty, on the site WordPress.org Forums:
    Unfortunately my support time has expired. Do you have an idea what the problem would…

  • Posted a reply to Folders Empty, on the site WordPress.org Forums:
    Sorry for my late answer. It is the Pro Version. The active plugins are as…

  • Posted a reply to Folders Empty, on the site WordPress.org Forums:
    On activating the option all folders disappear and all the files remain uncategorized.

  • Posted a reply to Folders Empty, on the site WordPress.org Forums:
    Thank you for the answer. This option is NOT set.

  • Created a topic, Folders Empty, on the site WordPress.org Forums:
    A while ago (unfortunately I can't say when exactly) a…

  • Posted a reply to Problems after latest update: error message and SiteOrigin Page Builder, on the site WordPress.org Forums:
    How do you roll back with the premium version? I can't download it here unlike…

  • Created a topic, Grat support, on the site WordPress.org Forums:
    Great searching engine that works without needing a lo…

  • Posted a reply to Sites and custom post types do not show up in results, on the site WordPress.org Forums:
    I'm terribly sorry - as you probably already thought the error lies with us. An…

  • Posted a reply to Sites and custom post types do not show up in results, on the site WordPress.org Forums:
    Thank you for the fast answer! And sorry I forgote to write that. Yes the…

  • Created a topic, Sites and custom post types do not show up in results, on the site WordPress.org Forums:
    We have the problem that only "normal" posts are showi…

  • Posted a reply to 3.6.10 bug – Ninja Forms not loading, on the site WordPress.org Forums:
    @jmcelhaney Thank you very much. With the newest version it seems to work for me!

  • Posted a reply to 3.6.10 bug – Ninja Forms not loading, on the site WordPress.org Forums:
    What was the conflicting code for you exactly? Also the getCookie? We don't have any…

  • Posted a reply to Ninja Forms not loading, on the site WordPress.org Forums:
    We also have this problem - well both of them. Version 3.6.9 is the last…

  • Posted a reply to Breaking most plugins that use JSON requests – FacetWP & Gridbuilder WP, on the site WordPress.org Forums:
    I second this - FacetWP did no longer work for me with the Meow Lightbox…

  • Posted a reply to front-end stopped working after upgrade to Meow Lightbox 3.1.8, on the site WordPress.org Forums:
    With the newest version we had the problem, that our lightbox in posts (and not…

  • Created a topic, Personal and fast support, on the site WordPress.org Forums:
    Very kind, personal and fast support.

  • Posted a reply to Multisite?, on the site WordPress.org Forums:
    I second this question. We have several roles set up and in the past they…

  • Posted a reply to Rediect to shopping cart does not work, on the site WordPress.org Forums:
    Unfortunatley the bug is still there even after todays update

  • Created a topic, Rediect to shopping cart does not work, on the site WordPress.org Forums:
    We have a donation product: https://naturfreunde.ch/sp…

  • Created a topic, Multisite Support, on the site WordPress.org Forums:
    Hey! Dows the plugin support a Multisite installation…

  • Posted a reply to Usage on Multi-Site installation, on the site WordPress.org Forums:
    Thanks for the fast answer! Would it be possible to show the availability calendar in…

  • Created a topic, Usage on Multi-Site installation, on the site WordPress.org Forums:
    I didn't find the answer to this on your website - sor…

  • Posted a reply to Cannot delete or duplicate forms, on the site WordPress.org Forums:
    Thank you very much @jmcelhaney The issue seems to be resolved for me with the…

  • Created a topic, Custom Editor Styles Accent Colors, on the site WordPress.org Forums:
    I've added a custom CSS File to my Child Theme to edit…

  • Posted a reply to Exports a json, imports a nff, on the site WordPress.org Forums:
    Thanks for the reply! Yeah like I said: When I change the file extension it…

  • Created a topic, Exports a json, imports a nff, on the site WordPress.org Forums:
    I have Ninja Forms 3.4.33 installed on a multisite. Wh…

  • Posted a reply to Cannot delete or duplicate forms, on the site WordPress.org Forums:
    Duplicate works for me but I also can not see the delete button. Does anyone…

  • Created a topic, Deprecated, on the site WordPress.org Forums:
    I have the jQuery Migrate Plugin active and get errors…

  • Posted a reply to JSON Error with newest Update, on the site WordPress.org Forums:
    So does this mean that WooCommerce ONLY works with the additional plugin "Classic Editor"?

  • Posted a reply to JSON Error with newest Update, on the site WordPress.org Forums:
    Thank you for the fast answer! Installing the Classic Editor does solve the problem yes…

  • Created a topic, JSON Error with newest Update, on the site WordPress.org Forums:
    Since the update to Version 4.7.1 I get a Updating fai…

  • Posted a reply to Add custom editor styles in child theme, on the site WordPress.org Forums:
    Hey David Thank you very much for the help! I played around with it a…

  • Posted a reply to Add custom editor styles in child theme, on the site WordPress.org Forums:
    Hello David Thank you very much for your help! It works and to be honest…

  • Created a topic, Add custom editor styles in child theme, on the site WordPress.org Forums:
    Hello! I'm using a Page Builder Framework Child theme…

  • Created a topic, Permissions Tab on Block Settings, on the site WordPress.org Forums:
    Since the upgrade to 3.0 whenever I select a block, I …

  • Posted a reply to [Bug] Wrong Featured Image/Attachment, on the site WordPress.org Forums:
    A filter would be great. I think the Filename/Exif Title in combination with the creation…

  • Posted a reply to [Bug] Wrong Featured Image/Attachment, on the site WordPress.org Forums:
    Yes thats right, sorry, i misinterpreted that. It's like you described, its working as designed,…

  • Posted a reply to [Bug] Wrong Featured Image/Attachment, on the site WordPress.org Forums:
    Hi Featured Images (i.e Attachments in Posts) doesnt have slugs. After some more tests, i…

  • Created a topic, [Bug] Wrong Featured Image/Attachment, on the site WordPress.org Forums:
    I have the problem that during broadcasting the wrong …

  • Posted a reply to Sidebar showing on the wrong place, on the site WordPress.org Forums:
    Hi David It should be on the right place (for wpbf_sidebar_right and left). I think…

  • Posted a reply to Sidebar showing on the wrong place, on the site WordPress.org Forums:
    Hi David Thank you for the reply. Yes, I have already added the "Sidebar" page…

  • Created a topic, Sidebar showing on the wrong place, on the site WordPress.org Forums:
    Hi, I enabled the sidebar in the customizer under gen…

  • Posted a reply to Delete folders, on the site WordPress.org Forums:
    Hi Kelly Thanks for the reply. I've sent the database file to support@ninjateam.org. Best regards…

  • Posted a reply to Delete folders, on the site WordPress.org Forums:
    Hi Kelly Where do I get the database file? Michael

  • Posted a reply to Delete folders, on the site WordPress.org Forums:
    Hi Do you know where in the database or at least where I might look…

  • Posted a reply to Delete folders, on the site WordPress.org Forums:
    Thank you for the reply. I've tested it with a new folder and the images…

  • Created a topic, Delete folders, on the site WordPress.org Forums:
    Hi NinjaTeam Recently one accidentaly deleted a folder…

  • Created a topic, Limit to the number of user resets, on the site WordPress.org Forums:
    Hi, I tried to reset the password of 112 new generate…

  • Posted a reply to Image in InternetExplorer11, on the site WordPress.org Forums:
    Thanks for the fast answer! I will try conditional css. I am not sure if…

  • Created a topic, Image in InternetExplorer11, on the site WordPress.org Forums:
    Hi, we have some InternetExplorer11 (ie11) users on ou…