WordPress.org

Profiles

Profile picture of
  • Member Since: April 4th, 2006
  • Find me on:

  • Created a topic, RSS feed not validating, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Add menu in a page NOT in a sidebar?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Where to upload static html pages to one of my network sites?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Domain Mapping problems", on the site WordPress Support Forums:
    Here's how I got Multisite Domain Mapping to work... 3 days of experimenting, getting error…

    5 years ago

  • Posted a reply to "3.0 Multisite Domain Headaches - Mapping DNS to subdomain?", on the site WordPress Support Forums:
    Here's how I got Multisite Domain Mapping to work... 3 days of experimenting, getting error…

    5 years ago

  • Created a topic, Domain Mapping problems, on the site WordPress Support Forums

    5 years ago

  • Created a topic, htaccess rewrites causing site to break, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Special characters now displaying as code rather than the wanted characters.", on the site WordPress Support Forums:
    It happened at the same time as my New Page creation button stopping working, as…

    5 years ago

  • Created a topic, Special characters now displaying as code rather than the wanted characters., on the site WordPress Support Forums

    5 years ago

  • Created a topic, New Page creation not working after 3.0.1 update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Strangest thing - homepage forwards to each new page I create", on the site WordPress Support Forums:
    awesome, I deactivated about 10 plugins that I thought could be relevant, and the problem…

    5 years ago

  • Posted a reply to "Strangest thing - homepage forwards to each new page I create", on the site WordPress Support Forums:
    I don't want to deactivate all plugins as that will probably cause me to lose…

    5 years ago

  • Created a topic, Strangest thing - homepage forwards to each new page I create, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] As you can see the plugin only finds 2 pages", on the site WordPress Support Forums:
    yes, I've also tried setting chmod to 777, deleting and re-creating the sitemap files. But…

    5 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] As you can see the plugin only finds 2 pages, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "functions.php error", on the site WordPress Support Forums:
    Ah I had 25 posts displaying on the front page. I took gzip off and…

    9 years ago

  • Created a topic, functions.php error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "NEW! Amazon Media Manager 1.5 (*Finally!*)", on the site WordPress Support Forums:
    Hi, I just upgraded WordPress to 2.0.3. Then I installed AMM for the first time.…

    9 years ago

  • Created a topic, Does using Feedburner give away my Page Rank??, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Edit pages are not loading up..., on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Themes additions are not working, and here's something very strange...", on the site WordPress Support Forums:
    i reloaded all wordpress files and it's working now.

    9 years ago

  • Created a topic, Themes additions are not working, and here's something very strange..., on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Themes don't show up on presentation page.", on the site WordPress Support Forums:
    sorry, i'm using 2.0.2 theme's are http://rudd-o.com/projects/revvedup/ and one called internet market. revvup is the…

    9 years ago

  • Posted a reply to "Themes don't show up on presentation page.", on the site WordPress Support Forums:
    I am also having the same problem. No double folder structure, and I uploaded using…

    9 years ago

  • Posted a reply to "Problem uploading themes", on the site WordPress Support Forums:
    I'm having the same problem. I do not have a double folder, and I used…

    9 years ago

  • Created a topic, using trackback function, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "error using <li> tags", on the site WordPress Support Forums:
    Very much appreciated. Can you confirm.. To have bullet points, I need to use two…

    9 years ago

  • Created a topic, error using <li> tags, on the site WordPress Support Forums

    9 years ago

  • Created a topic, RSS images not showing. I've gone by the book.., on the site WordPress Support Forums

    9 years ago

  • Created a topic, RSS feed has got feed: at the beginning so doesn't work, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RSS Feed is invalid", on the site WordPress Support Forums:
    The problem I am having myself is that the feed link at the bottom of…

    9 years ago