WordPress.org

Profiles

  • Member Since: September 14th, 2016
  • Find me on:
  • Created a topic, Sweet and Easy!, on the site WordPress.org Forums:
    Great plugin. Easy to use drag and drop interface.

    1 year ago

  • Created a topic, BuddyPress Activity Filter is not working, on the site WordPress.org Forums:
    Hello, This plugin doesn't seem to be filtering any o…

    1 year ago

  • Posted a reply to Shiny New Version 4.0!, on the site WordPress.org Forums:
    I am having issues after the update too. It seems as though any new CSS…

    1 year ago

  • Created a topic, Not “Lightweight”, on the site WordPress.org Forums:
    Worked fine for a while. Had an A+ PageSpeed score wit…

    2 years ago

  • Created a topic, Simple and does exactly what I needed!, on the site WordPress.org Forums:
    All I wanted was a simple way to duplicate a coupon so…

    2 years ago

  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    Worked as stated. After using WP-Smush, I could see in…

    2 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    @Jeherve Yes, I suspected that it was a problem with my theme since it was…

    2 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    @kadushi-marketing I wasn't able to get the issue resolved like I would have liked. After…

    2 years ago

  • Created a topic, Great plugin! Some Recommended Feature, on the site WordPress.org Forums:
    Overall this is a great plugin. I have used it with se…

    2 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    Just an update. I contacted my theme provider about this issue and they were able…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    When I disable Jetpack's custom CSS, the Appearance->Customize->Additional CSS tab goes away and the Custom…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    I checked to see if I could disable the theme's custom CSS tab. I didn't…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    I forgot to mention that I did not do a manual upgrade to WP 4.7.

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    Let me know if it would be best for me to create a new thread.…

    3 years ago

  • Created a topic, Hook Raw HTML to other areas of WordPress, on the site WordPress.org Forums:
    I am using the WPLMS theme, which is a theme made for …

    3 years ago