WordPress.org

Profiles

  • Member Since: April 6th, 2016
  • Find me on:
  • Posted a reply to Adsense not showing, on the site WordPress.org Forums:
    I see ads correctly Try doing logout in wordpress

    3 years ago

  • Posted a reply to Widget, on the site WordPress.org Forums:
    what is your site?

    3 years ago

  • Posted a reply to unable to save settings on https enabled site, on the site WordPress.org Forums:
    Thank you for reporting I fix the bug in version 2.01 If you like this…

    3 years ago

  • Committed [1647236] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647235] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647234] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647233] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647229] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647228] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647227] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647226] to Plugins Trac:
    2.0.1

    3 years ago

  • Committed [1647224] to Plugins Trac:
    2.0.1

    3 years ago

  • Posted a reply to Banner Ad at top of page, on the site WordPress.org Forums:
    If your theme has a widget area at the top of the page, yes it's…

    3 years ago

  • Posted a reply to AdSense Ads won’t go away!!, on the site WordPress.org Forums:
    It's very strange. what is the url of your website? If you go into WordPress…

    3 years ago

  • Posted a reply to Ads Responsive, on the site WordPress.org Forums:
    It seems a CSS problem If the first experiment that I suggested will not solve,…

    3 years ago

  • Posted a reply to Ads Responsive, on the site WordPress.org Forums:
    Try to configure the ad as fixed size 336x280

    3 years ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    I’m happy. If you will vote the plugin 5 stars, https://wordpress.org/support/plugin/speed-sense/reviews/ I will be even…

    3 years ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    I think your site is using cloudflare Therefore, your browser is unable to download the…

    3 years ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    It's very mistake If you try to view this file http://www.portaldotrono.com/wp-content/plugins/speed-sense/js/dynamic-grid.js in the last line,…

    3 years ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    In the first picture, near Size (that you changed) there is 2 other fields (width…

    3 years ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    Please: 1) logout from your wordpress area 2) clear cache browser 3) login 4) change…

    3 years ago

  • Posted a reply to Bug, on the site WordPress.org Forums:
    Thanks so much Try updating to version 1.9.9 The bug disappears?

    3 years ago

  • Posted a reply to Bug after upgrade to v1.9.7, on the site WordPress.org Forums:
    I'm happy. If you will vote the plugin 5 stars, https://wordpress.org/support/plugin/speed-sense/reviews/ I will be even…

    3 years ago

  • Posted a reply to Bug after upgrade to v1.9.7, on the site WordPress.org Forums:
    Thanks so much Try updating to version 1.9.8 The error disappears?

    3 years ago

  • Posted a reply to bug, on the site WordPress.org Forums:
    What is the site on which you have installed the plugin?

    3 years ago

  • Committed [1538447] to Plugins Trac:
    1.9.6

    3 years ago

  • Created a topic, schedule Generate, on the site WordPress.org Forums:
    I need to generate static files daily It's possible sc…

    3 years ago

  • Released a new plugin, Speed Sense

    4 years ago