WordPress.org

Profiles

nathanegraham

Profile picture of nathanegraham
  • Member Since: November 13th, 2012
  • Houston
  • digitalborn.org
  • Director at Digital Born
  • @nathanegraham on WordPress.org
  • Find me on:

Bio/Description

Poet. Open source advocate. Instructional designer. I leverage web technologies to build community-driven educational environments and apply my background in user experience, social-centered design, and web development to create more effective instructional experiences.

  • Created a topic, Site-level activation on WP Multisite allows network users access, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Documentation?, on the site WordPress Support Forums:
    I see it now. This site actually had the old import users from csv active…

    8 months ago

  • Posted a reply to Update user when a username or email exists?, on the site WordPress Support Forums:
    Hi Javier, D'oh! I use your plugin on most of my sites but this particular…

    8 months ago

  • Created a topic, Update user when a username or email exists?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Documentation?, on the site WordPress Support Forums:
    Hi Javier, On the wp plugin page? I see some documentation on "Other Notes". The…

    8 months ago

  • Created a topic, Documentation?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to You may want to incorporate these enhancements, on the site WordPress Support Forums:
    aaelghat, this is excellent!

    8 months ago

  • Created a topic, Gravity Forms entries not added to Job Applications, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Solid plugin with regular updates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Big improvements over the past few months. Excellent plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to MAX_INPUT_VARS update not recognized by VFB, on the site WordPress Support Forums:
    I ran into this issue on Hostgator last week. Maybe your php.ini isn't recursive to…

    3 years ago

  • Posted a reply to Fatal error on line 1451, on the site WordPress Support Forums:
    Same problem here when activating portfolio slideshow plugin or wanguard. Solution? Fatal error: Call to…

    3 years ago

  • Created a topic, Multisite Plugin Manager conflict, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fatal Error when creating rooms, on the site WordPress Support Forums:
    That did it. Thanks for your great support and work! Running great now.

    3 years ago

  • Posted a reply to Fatal Error when creating rooms, on the site WordPress Support Forums:
    Thank you for your hard work here! We are so close. I think we've almost…

    3 years ago

  • Posted a reply to Fatal Error when creating rooms, on the site WordPress Support Forums:
    Thanks again for your hard work here. I'm now able to launch meeting sessions from…

    3 years ago

  • Posted a reply to Fatal Error when creating rooms, on the site WordPress Support Forums:
    Thanks for the response! I'm on PHP version 5.2.17. I'm running this particular site on…

    3 years ago

  • Created a topic, WP multisite support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fatal Error when creating rooms, on the site WordPress Support Forums:
    I'm getting this error as well using 1.3.5 and WP 3.5.2. At first I thought…

    3 years ago

  • Posted a reply to Fatal error: line 1357, on the site WordPress Support Forums:
    I'm getting the same error on one of my networks but not on the other.…

    3 years ago

  • Posted a reply to Missing Group Extras admin for extend your groups, on the site WordPress Support Forums:
    The main issue is that on my multisite network, I'm able to "Edit this page"…

    3 years ago

  • Posted a reply to Group navigation menu ordering issue, on the site WordPress Support Forums:
    Awesome. Thumbs up.

    3 years ago

  • Posted a reply to Twitter widget pro in multisite, on the site WordPress Support Forums:
    To be more specific, what I mean is that it would be great to be…

    3 years ago

  • Created a topic, Twitter widget pro in multisite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Widget stopped working, on the site WordPress Support Forums:
    multi-site support would be wonderful. Thanks for your work on this.

    3 years ago

  • Created a topic, Group navigation menu ordering issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Custom Dashboard Widget] PHP Support, on the site WordPress Support Forums:
    +1 on PHP

    3 years ago

  • Posted a reply to Missing Group Extras admin for extend your groups, on the site WordPress Support Forums:
    Done :).

    3 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing Group Extras admin for extend your groups, on the site WordPress Support Forums:
    Just tried the update. Well done. Thanks! NG

    3 years ago

  • Posted a reply to Missing Group Extras admin for extend your groups, on the site WordPress Support Forums:
    Wonderful! Thanks. I'm looking forward to the Pro release. When is that happening?

    3 years ago

  • Posted a reply to Missing Group Extras admin for extend your groups, on the site WordPress Support Forums:
    I've looked through every setting possible. I'm using multisite. Here's what buddypress settings look like…

    3 years ago

  • Created a topic, Missing Group Extras admin for extend your groups, on the site WordPress Support Forums

    3 years ago

  • Created a topic, gfold upload folder, on the site WordPress Support Forums

    4 years ago

  • Created a topic, BuddyPress problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to New accounts missing trailing slash, on the site WordPress Support Forums:
    One way to solve this would be to add '$base = '/';' to your wp-config…

    4 years ago

  • Posted a reply to Security: Check file extensions / allowed mime type, on the site WordPress Support Forums:
    Great work on these additions, Fee.

    4 years ago

  • Created a topic, Undefined variable error for blog_html, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 2 notices on 3.5, on the site WordPress Support Forums:
    Thanks, Christian. I also went in and fixed these two myself. Great plugin. I guess…

    4 years ago

  • Created a topic, Fix for blog title link not linking to blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Receiving Undefined index notice on line 63?, on the site WordPress Support Forums:
    I figured it out. Here's what you have in /bowes-codes.php on line 63: if($_GET['page']=="bcodes-admin") wp_enqueue_style('bowe-codes-css',…

    4 years ago

  • Created a topic, Receiving Undefined index notice on line 63?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to User Cannot Login After Account Creation, on the site WordPress Support Forums:
    Is this true for all users? And are you using BuddyPress?

    4 years ago

  • Posted a reply to Minor fixes, on the site WordPress Support Forums:
    I would love to see the changes you're making. Can you post a link to…

    4 years ago

  • Posted a reply to Can't Seem to Get WPMU Ldap Working, on the site WordPress Support Forums:
    I'm not sure if you've solved this but you should see LDAP Options in Settings…

    4 years ago

  • Posted a reply to Adding slides as default, on the site WordPress Support Forums:
    Thanks for your help! This almost worked. It definitely gives me default sliders in theme…

    4 years ago

  • Created a topic, Adding slides as default, on the site WordPress Support Forums

    4 years ago