WordPress.org

Profiles

  • Member Since: October 16th, 2018
  • Find me on:
  • Posted a reply to XCloner_Google_Drive_Adapter not found, on the site WordPress.org Forums:
    Hi @ovidiul, Have they been updated in the plugin repository yet? Thanks, Nathan

    2 months ago

  • Posted a reply to XCloner_Google_Drive_Adapter not found, on the site WordPress.org Forums:
    I am experiencing the same issue. Everything seems to be setup properly but I still…

    2 months ago

  • Posted a reply to Plugin Panel is Blank, on the site WordPress.org Forums:
    Very odd, Went to check this morning and the plugin panel loaded just fine.

    5 months ago

  • Created a topic, Plugin Panel is Blank, on the site WordPress.org Forums:
    Hello, Coming from the previous post regarding the OP…

    5 months ago

  • Posted a reply to Can’t add Optimize. Wrong ID, on the site WordPress.org Forums:
    Hi @reneesoffice, I was following on GitHub so it was nice to see the status…

    5 months ago

  • Created a topic, Now we just need one for Full Tilt! Pinball, on the site WordPress.org Forums:
    Anyone that doesn't give this plugin 5 stars is a mons…

    5 months ago

  • Posted a reply to Can’t add Optimize. Wrong ID, on the site WordPress.org Forums:
    I have the same issue and am going to follow this post because getting this…

    5 months ago

  • Created a topic, WooCommerce Storefront Thumbnail Images Blurry, on the site WordPress.org Forums:
    Site is built on a child theme of Storefront. As you …

    2 years ago

  • Posted a reply to WooCommerce Storefront Images Blurry, on the site WordPress.org Forums:
    Thanks @macmanx

    2 years ago

  • Created a topic, WooCommerce Storefront Images Blurry, on the site WordPress.org Forums:
    Site is built on a child theme of Storefront. As you …

    2 years ago

  • Posted a reply to Help Setting Up Cloudflare + Siteground Subdomain WPMU, on the site WordPress.org Forums:
    The problem has been solved - what I needed to do was create the sub…

    2 years ago

  • Posted a reply to Help Setting Up Cloudflare + Siteground Subdomain WPMU, on the site WordPress.org Forums:
    Thank you for your well worded reply JNashHawkins. I'm definitely not afriad to break things.…

    2 years ago

  • Created a topic, Help Setting Up Cloudflare + Siteground Subdomain WPMU, on the site WordPress.org Forums:
    Hi all. I'm looking for some help on trying to setup a…

    2 years ago