WordPress.org

Profiles

nathanbeach

Profile picture of nathanbeach
  • Member Since: April 10th, 2009
  • Find me on:

  • Posted a reply to "Likes Disappeared!", on the site WordPress Support Forums:
    "I can also ask why should I support something that is free." Well said!

    8 months ago

  • Posted a reply to "Comments not showing up on FB", on the site WordPress Support Forums:
    PS: thanks for the really nice app.

    8 months ago

  • Posted a reply to "Comments not showing up on FB", on the site WordPress Support Forums:
    So, this is the expected behavior due to Facebook API limitations? You have one set…

    8 months ago

  • Posted a reply to "show the header-image / slider only on the homepage", on the site WordPress Support Forums:
    A simple non-code-editing way I found to remove it from the blog was to add…

    9 months ago

  • Posted a reply to "UpdraftPlus Behind .htaccess Password Protection", on the site WordPress Support Forums:
    Yeah, it's really confusing to me, too, because it's the simplest of .htaccess files. I…

    1 year ago

  • Created a topic, UpdraftPlus Behind .htaccess Password Protection, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Authentication with Google failed", on the site WordPress Support Forums:
    So, it looks like somehow the Sharing/Publishing settings on the spreadsheet in question got screwed…

    1 year ago

  • Posted a reply to "Authentication with Google failed", on the site WordPress Support Forums:
    I'm now suddenly getting this too, after having changed my password earlier this week. Even…

    1 year ago

  • Created a topic, Totally Solid, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Install Problem: Directory Name in Archive and in Code Do Not Match", on the site WordPress Support Forums:
    Yep, I had the same problem as well. Ended up editing the pressplay.php file to…

    1 year ago

  • Posted a reply to "Seams great ! but the drag and drop in the Interface doesn't work", on the site WordPress Support Forums:
    Yeah, it seems like this is exactly what I want, but the drag and drop…

    2 years ago

  • Posted a reply to "Extra "rn" added to FROM making everything spam since update", on the site WordPress Support Forums:
    I really hate to directly edit a plugin, but we get enough emails through this…

    2 years ago

  • Posted a reply to "Extra "rn" added to FROM making everything spam since update", on the site WordPress Support Forums:
    In 3.34, the reply-to name is now "WordPress" if you leave the "Change text of…

    2 years ago

  • Posted a reply to "Extra "rn" added to FROM making everything spam since update", on the site WordPress Support Forums:
    I'm seeing sort of the same thing, but just "n", not "rn". It would be…

    2 years ago

  • Posted a reply to "Installing Entirely into a Subdirectory", on the site WordPress Support Forums:
    marking as resolved

    3 years ago

  • Posted a reply to "Installing Entirely into a Subdirectory", on the site WordPress Support Forums:
    I cannot get this to work. I just set up a new database and tried…

    3 years ago

  • Posted a reply to "Installing Entirely into a Subdirectory", on the site WordPress Support Forums:
    They are both set the same. I also just tried moving the site up to…

    3 years ago

  • Posted a reply to "Installing Entirely into a Subdirectory", on the site WordPress Support Forums:
    The install part works fine, and most stuff on the site works, but there are…

    3 years ago

  • Created a topic, Installing Entirely into a Subdirectory, on the site WordPress Support Forums

    3 years ago