WordPress.org

Profiles

NataliePee

Profile picture of NataliePee
  • Member Since: December 29th, 2012
  • Find me on:

  • Created a topic, Bangkok Press theme - edit header menu to stand out, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to add a image with link to sidebar", on the site WordPress Support Forums:
    Thanks so much for this - the reviews look perfect and one of the screenshots…

    2 years ago

  • Created a topic, How to add a image with link to sidebar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My home page doesn't work anymore. Discover Theme", on the site WordPress Support Forums:
    Hi Dustin, Did you figure this out? I see that no one has responded? I…

    2 years ago

  • Created a topic, Discover theme error msg on homepage/browser errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using homepage template in another page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slider height?", on the site WordPress Support Forums:
    Hi Cjcornell2 This post does really help me, and I am not experienced in 'fiddling'…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Indeed that was all that was wrong. I don't think Otto will believe me but…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Yes, sorry I did just change my theme back when I came in from work…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Wow, this is so beyond my knowledge base and your instructions make my brain cry…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Update: I found the error log easily and there are no errors reported, I have…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Oh, OK...when I go to my site now it is basically a blank Twenty Eleven…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Hi, thanks. I am using those three plugins but they are not activated at present…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Hi Jan, thanks for getting back to me. I have re-done all these steps again,…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Hi becomebecome, Thanks for the tip but unfortunately it didn't work. I have been following…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Hey Josh, thanks. I actually already took these steps - I did just do them…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    So many people do according to other threads but nothing seems to be working. No…

    2 years ago

  • Posted a reply to "Visual editor Issues after 3.5 upgrade", on the site WordPress Support Forums:
    Hi, t-p Thanks for the info but unfortunately that didn't work, however it has changed…

    2 years ago

  • Created a topic, Visual editor Issues after 3.5 upgrade, on the site WordPress Support Forums

    2 years ago