WordPress.org

Profiles

Danielle

Profile picture of Danielle
  • Member Since: July 15th, 2012
  • Find me on:

  • Posted a reply to "Not work with Yoast", on the site WordPress Support Forums:
    Fine for you

    1 year ago

  • Created a topic, Seo Titles pages cant be changed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin does not let me save SEO Settings on Pages", on the site WordPress Support Forums:
    @jammy to go some websites have page builder or other page templates, you can not…

    1 year ago

  • Posted a reply to "Not work with Yoast", on the site WordPress Support Forums:
    I have cloned a page, after I uninstalled the plugin the original page title in…

    1 year ago

  • Created a topic, Not work with Yoast, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Destroys a lot, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin is Spam and Scam !!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Again Broke, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broke my website", on the site WordPress Support Forums:
    all to a member function id() on a non-object in products/photocrati_nextgen/modules/nextgen_gallery_display/class.display_type_controller.php on line 210 all…

    2 years ago

  • Posted a reply to "error after update wp and gallery", on the site WordPress Support Forums:
    I have the same and I use the prvious version now which one has broked…

    2 years ago

  • Posted a reply to "Broke my website", on the site WordPress Support Forums:
    Insult remove ? It is a horrible update End of Story and that story from…

    2 years ago

  • Posted a reply to "Broke my website", on the site WordPress Support Forums:
    I have the same problems, which one is never happened before, I use the previous…

    2 years ago

  • Created a topic, Broke my website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sitemap Confusion", on the site WordPress Support Forums:
    no index, follow for tags and categories and don't include them in sitemap

    2 years ago

  • Posted a reply to "Google Still Indexing Site Name at End of Each Post", on the site WordPress Support Forums:
    That has nothing to do with yoast but with the new future from Google, I…

    2 years ago

  • Posted a reply to "Problem with Permalink Cleaning", on the site WordPress Support Forums:
    I found permalink cleaning very annoying, most of the time I can edit the permalink

    2 years ago

  • Posted a reply to "YOAST SEO sitemap not working with nextgen gallery plugin", on the site WordPress Support Forums:
    ow it seems to be that I am not the only one, I had posted…

    2 years ago

  • Posted a reply to "404 on Sign in page", on the site WordPress Support Forums:
    I had the same problem, not with login, but with logout, so I have deactivated…

    2 years ago

  • Created a topic, Plugins Conflict with Yoast Sitemap, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    @patter38 it seems to be that you have a error the same as me and…

    2 years ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    a Blank line is put in the beginning .. Where is it in which file,…

    2 years ago

  • Posted a reply to "Sitemap Error", on the site WordPress Support Forums:
    Hello, Yes I no also use another plugin for the sitemap, in the past I…

    2 years ago

  • Posted a reply to "Sitemap Error", on the site WordPress Support Forums:
    The lastest one 1.4.15

    2 years ago

  • Posted a reply to "Sitemap Error", on the site WordPress Support Forums:
    It also mess up posts in Google if you post a new one, it said…

    2 years ago

  • Posted a reply to "Error loading stylesheet: An XSLT stylesheet does not have an XML mimetype", on the site WordPress Support Forums:
    maybe it works for you but not for me

    2 years ago

  • Created a topic, Sitemap Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sitemap is HTML (Webmaster Tools)", on the site WordPress Support Forums:
    Disable author/user sitemap must be off so no able this box and it works, for…

    2 years ago

  • Posted a reply to "Sitemap is HTML (Webmaster Tools)", on the site WordPress Support Forums:
    Me too, I have the same 404 and in webmaster tools

    2 years ago

  • Created a topic, I don't get it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "You destory tons of websites", on the site WordPress Support Forums:
    I will also give everyone the next advice, install first all plugins or make changes…

    2 years ago

  • Posted a reply to "You destory tons of websites", on the site WordPress Support Forums:
    I have install the plugin again and start with write all description for every picture…

    2 years ago

  • Created a topic, You destory tons of websites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't Install WordPress is subfolders with BWPS in Root Folder", on the site WordPress Support Forums:
    these two options where not enabled at all , so I don't think this is…

    2 years ago

  • Posted a reply to "Can't Install WordPress is subfolders with BWPS in Root Folder", on the site WordPress Support Forums:
    I had the same problem, I will not use better wp security till this is…

    2 years ago

  • Posted a reply to "Quick Question About MultiSite", on the site WordPress Support Forums:
    Sadly no other cache plugin works with multiste, the problem of them is that it…

    2 years ago

  • Posted a reply to "Bitly URL Shortener", on the site WordPress Support Forums:
    Yes it does ! I have running it on my multiste and it works perfect…

    2 years ago

  • Posted a reply to "Quick Question About MultiSite", on the site WordPress Support Forums:
    Yes I am sure, that is why I replied ! I have installed and testing…

    2 years ago

  • Posted a reply to "Quick Question About MultiSite", on the site WordPress Support Forums:
    you can only activate and edit by Network, you can not edit it indivual. don't…

    2 years ago

  • Posted a reply to "Bitly URL Shortener", on the site WordPress Support Forums:
    It works, you must add the login code by username what is above your api…

    2 years ago

  • Posted a reply to "Version 1.3 released", on the site WordPress Support Forums:
    But what @TheWebHead said is that redirect the image when you push view original, to…

    2 years ago

  • Posted a reply to "Version 1.3 released", on the site WordPress Support Forums:
    But what about the thing fansshare.com is using, they have a watermark just like your…

    2 years ago

  • Posted a reply to "Version 1.3 released", on the site WordPress Support Forums:
    Hello, Okay I have the newest version 1.3.2 but without Redirect to post page box…

    2 years ago

  • Posted a reply to "Noindex for Categories is Not Working Again", on the site WordPress Support Forums:
    Okay I understand

    2 years ago

  • Created a topic, View Origina No redirect to Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Version 1.3 released", on the site WordPress Support Forums:
    Google has the option view original picture, The redirect to post doesn't work, it stills…

    2 years ago

  • Posted a reply to "Pinterest site verification", on the site WordPress Support Forums:
    I also don't see it under available tools, maybe you can do it with a…

    2 years ago

  • Posted a reply to "Pinterest site verification", on the site WordPress Support Forums:
    verified pinterest must be with a html file in the root if your website it…

    2 years ago

  • Posted a reply to "New post can not be seen on the homepage", on the site WordPress Support Forums:
    By me it was otherwise, purge cache and I didn't see new post, since then…

    2 years ago

  • Posted a reply to "Pending XML SEO plugin", on the site WordPress Support Forums:
    I had the same thing, but learned that you must have patience, and add all…

    2 years ago

  • Posted a reply to "Noindex for Categories is Not Working Again", on the site WordPress Support Forums:
    Google will sometimes ignore the no-follow attribute, that has nothing to do with your site…

    2 years ago

  • Wordfence Security

  • W3 Total Cache

  • iThemes Security (formerly Better WP Security)

  • Imaguard