WordPress.org

Profiles

Nalates

Profile picture of Nalates
  • Member Since: April 2nd, 2010
  • @nalates on WordPress.org
  • Find me on:

  • Posted a reply to Website really slow after last update, on the site WordPress Support Forums:
    I am finding WF seems to be generating a huge amount of CRON tasks dragging…

    7 months ago

  • Posted a reply to New URL popup creates more work, on the site WordPress Support Forums:
    I too find the new linking method clumsy and more work. I can use a…

    8 months ago

  • Posted a reply to Connection lost error and super slow websites, on the site WordPress Support Forums:
    I've seen the reports about Go Daddy and a plug-in they are supposed to be…

    2 years ago

  • Posted a reply to Connection lost error and super slow websites, on the site WordPress Support Forums:
    After days of testing I am still getting connection lost errors. Memory use still hits…

    2 years ago

  • Posted a reply to Connection lost error and super slow websites, on the site WordPress Support Forums:
    UPDATE: After talking with Go Daddy we fond my problem. I've been increasing traffic through…

    2 years ago

  • Posted a reply to Connection lost error and super slow websites, on the site WordPress Support Forums:
    I have the same Go Daddy set up for my WP blog, just one. I…

    2 years ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Requires CSS Modifications, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Fails to Install, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: PrettyPhoto Zoom] Doesn't Work, on the site WordPress Support Forums:
    I tried linking to the image and it didn't work with my WP 3.5

    4 years ago

  • Created a topic, PrettyPicture Zoom, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: JetPack] Email Subscriptions Sending Out Old Posts, on the site WordPress Support Forums:
    I just updated to Jetpack 2. Now I too have readers telling me they are…

    4 years ago

  • Posted a reply to the message"your comment is awaiting moderation"can't display, on the site WordPress Support Forums:
    I've run into the problem of the Awaiting notice not showing too. I require all…

    4 years ago

  • Created a topic, Popular Posts based on WP Stats, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Failing in 3.4.2 with wrong total views, on the site WordPress Support Forums:
    I made a mistake... this plugin uses only the views it counts. So, it seems…

    4 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Failing in 3.4.2 with wrong total views, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Jetpack Stats shows the wrong date?, on the site WordPress Support Forums:
    I have the problem. Using UTC-8 works and the stats work correctly. Changing to Los…

    5 years ago

  • Posted a reply to Jetpack Stats not working, on the site WordPress Support Forums:
    I have 3.2.1 and Jetpack 1.2.2 - Vista 32 Chrome and hosted on GoDaddy. I…

    5 years ago

  • Posted a reply to Jetpack site stats?, on the site WordPress Support Forums:
    I too am having the problem.

    5 years ago

  • Posted a reply to Jetpack stats trouble, on the site WordPress Support Forums:
    I'm on 3.2.1 and Jetpack 1.2.2 and hosted at GoDaddy. Win Vista 32 and Chrome…

    5 years ago

  • Posted a reply to OAuth validation broken for HL Twitter, on the site WordPress Support Forums:
    I get trapped in a login loop when I try to authorize HL Twitter to…

    5 years ago

  • Created a topic, Invalid argument supplied, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Widgets Enabled Confusion - Error in widgets.php, on the site WordPress Support Forums:
    Finally found the problem. The theme I was trying to use had an extra update_option(…

    6 years ago

  • Posted a reply to No images appear - None!, on the site WordPress Support Forums:
    Did anyone find a solution? If one Googles on the error it brings up thousands…

    6 years ago

  • Posted a reply to Widgets Enabled Confusion - Error in widgets.php, on the site WordPress Support Forums:
    Search on error wp-includes\widgets.php on line 858 This error is all over the web now.It's…

    6 years ago

  • Posted a reply to Widgets Enabled Confusion - Error in widgets.php, on the site WordPress Support Forums:
    Now the error is back... :( I've tried deactivating all the widgets and still get…

    6 years ago

  • Posted a reply to Widgets Enabled Confusion - Error in widgets.php, on the site WordPress Support Forums:
    I removed the Contact Form widget and the error went away. :/

    6 years ago

  • Created a topic, Widgets Enabled Confusion - Error in widgets.php, on the site WordPress Support Forums

    6 years ago