WordPress.org

Profiles

naikstercom

Profile picture of naikstercom
  • Member Since: January 2nd, 2014
  • @naikstercom on WordPress.org
  • Find me on:

  • Created a topic, Stripe checkout failing version 3.0.5, on the site WordPress.org Forums:
    My Stripe checkout keep failing. Receiving multiple em…

    2 months ago

  • Posted a reply to Error at checkout with 3.0.5, on the site WordPress.org Forums:
    My Stripe checkout keep failing. Receiving multiple emails from customers that can't order. They receive…

    2 months ago

  • Posted a reply to Credit Card Payments keep failing???, on the site WordPress.org Forums:
    Thank you for your prompt response, Please test with 100 users before releasing an update.…

    2 months ago

  • Posted a reply to Refuses to Print, on the site WordPress.org Forums:
    DOES NOT PRINT ON LABELWRITER 450 on MACOS SIERRA AND CHROME FIRFOX AND SAFARI. ALL…

    2 months ago

  • Created a topic, DYMO 450 LabelWriter not working, on the site WordPress.org Forums:
    Hi, Your plugin does not work on the latest version o…

    2 months ago

  • Posted a reply to stripe_checkout.min.js missing ?, on the site WordPress.org Forums:
    PLEASE TEST YOUR UPDATES MULTIPLE TIMES BEOFRE UPLOADING A NEW UPDATE !!!!! WE LOST SO…

    2 months ago

  • Posted a reply to Missing JavaScript files in 3.0.3, update to 3.0.4, on the site WordPress.org Forums:
    PLEASE TEST YOUR UPDATES MULTIPLE TIMES BEOFRE UPLOADING A NEW UPDATE !!!!! WE LOST SO…

    2 months ago

  • Created a topic, Credit Card Payments keep failing???, on the site WordPress.org Forums:
    Hi, Credit card payments keep failing since the last …

    2 months ago

  • Created a topic, Can't add more than 1 product to cart?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, ERROR 500 on Checkout after Woocommerce 2.2.2 update and WordPress 4.0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_aiowps_events database size is Huge?!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Stop users from using coupons?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Prevent wholesale user role from using coupons?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Move tags and categories below content?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Sales Tax not calculated properly?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Makes Admin all WHITE in WordPress 3.9, on the site WordPress Support Forums:
    I do not have the TinyMCE plugin installed so it's not that. After refreshing the…

    3 years ago

  • Created a topic, Makes Admin all WHITE in WordPress 3.9, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pingdom Tools Speed and Falcon Engine Cache?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Falcon Engine Speed with Google PageSpeed and GTmetrix?, on the site WordPress Support Forums:
    OK but the problem is that when google bots rank your page for speed they…

    3 years ago

  • Created a topic, Falcon Engine Speed with Google PageSpeed and GTmetrix?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 403 Forbidden, on the site WordPress Support Forums:
    Yes i get the 403 Forbidden Error too when I enable the Falcon Engine cache.…

    3 years ago

  • Created a topic, Swap Sidebars?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Content of main page not loading on iPhone?, on the site WordPress Support Forums:
    Thank you very much that worked perfectly.

    3 years ago

  • Posted a reply to Content of main page not loading on iPhone?, on the site WordPress Support Forums:
    I think the "Responsive" option is broken. I tried enabling it and disabling it and…

    3 years ago

  • Posted a reply to Content of main page not loading on iPhone?, on the site WordPress Support Forums:
    Hi, Responsive is already enabled and it's still not working. Any other ideas?

    3 years ago

  • Created a topic, Content of main page not loading on iPhone?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add "Clear All Cache" button in Admin Bar, on the site WordPress Support Forums

    3 years ago