Profiles

  • Member Since: April 1st, 2019
  • Find me on:
  • Created a topic, The best and only MTN MOMO woocommerce plugin, on the site WordPress.org Forums:
    Plugin support is quick and effective. Great developer!

  • Posted a reply to Error when saving plugin settings, on the site WordPress.org Forums:
    Thanks, works now! I have some questions regarding how the plugin works, I sent a…

  • Posted a reply to Error when saving plugin settings, on the site WordPress.org Forums:
    No, this error only appears when I try to access the plugin settings. Here is…

  • Posted a reply to Error when saving plugin settings, on the site WordPress.org Forums:
    Here is a screenshot https://ibb.co/mCt2CM3

  • Created a topic, Error when saving plugin settings, on the site WordPress.org Forums:
    I am getting this error when I try to save the plugin …

  • Posted a reply to CRITICAL Official paypal payments plugin not working with wc blocks, on the site WordPress.org Forums:
    Hi, I am referring to woocommerce paypal payments. This is the only currently supported paypal…

  • Posted a reply to CRITICAL Official paypal payments plugin not working with wc blocks, on the site WordPress.org Forums:
    Paypal is not in your screenshot

  • Created a topic, CRITICAL Official paypal payments plugin not working with wc blocks, on the site WordPress.org Forums:
    Official woocommerce paypal payments plugin does not s…

  • Created a topic, Unable to insert site verification, on the site WordPress.org Forums:
    I am getting this error when trying to create or conne…

  • Created a topic, Accept terms and conditions, on the site WordPress.org Forums:
    Why isnt there a required accept terms and conditions …

  • Posted a reply to How to style a specific svg?, on the site WordPress.org Forums:
    I am building this website to help me learn and gain experience in Wordpress. I…

  • Posted a reply to How to style a specific svg?, on the site WordPress.org Forums:
    I am sorry but where do I add IMG tags?

  • Created a topic, How to style a specific svg?, on the site WordPress.org Forums:
    When using the class .style-svg it applied any customi…

  • Created a topic, Only show selected price in variable products, on the site WordPress.org Forums:
    I want to only show the selected price instead of the …

  • Posted a reply to Product title color in shop, on the site WordPress.org Forums:
    The demo has it links blue, I just changed mine in the theme options to…

  • Posted a reply to Product title color in shop, on the site WordPress.org Forums:
    You can check the flatsome demo https://flatsome3.uxthemes.com/product-category/clothing/

  • Posted a reply to Product title color in shop, on the site WordPress.org Forums:
    Ok thank you

  • Posted a reply to Product title color in shop, on the site WordPress.org Forums:
    Unfortunately the website is on localhost. What else can I do? I am using flatsome…

  • Created a topic, Product title color in shop, on the site WordPress.org Forums:
    Product title in shop is treated as a link, I set my l…

  • Created a topic, Icons not showing on Flatsome theme, on the site WordPress.org Forums:
    Latest version everything, all icon packs are not show…

  • Created a topic, Fontawesome 5….please, on the site WordPress.org Forums:
    I have been waiting for fontawesome 5 for SO LONG. Whe…

  • Created a topic, Where do I paste my style-svg?, on the site WordPress.org Forums:
    I want to change the color of all my svg files. Where …

  • Created a topic, Heart icon not showing “Add to wishlist”, on the site WordPress.org Forums:
    Hi, Heart icon beside Add to wish list link in produ…

  • Created a topic, How to setup mailchimp?, on the site WordPress.org Forums:
    How can I integrate Mailchimp's HTML code with the plu…

  • Created a topic, Remove products and priority fields, on the site WordPress.org Forums:
    How can I remove the products and priority fields comp…

  • Created a topic, Forbidden message at checkout, on the site WordPress.org Forums:
    Everything was working fine with sandbox mode, but whe…