WordPress.org

Profiles

nadworks

Profile picture of nadworks
  • Member Since: October 19th, 2008
  • @nadworks on WordPress.org
  • Find me on:

  • Created a topic, typo in default currencies, on the site WordPress.org Forums:
    It's "European" (with an "e"), not "Europian". And th…

    4 days ago

  • Posted a reply to only seeing actual shortcode in page - not player, on the site WordPress Support Forums:
    Hm, there's definitely something flaky going on with the quotation marks. I am typing manually…

    1 month ago

  • Posted a reply to only seeing actual shortcode in page - not player, on the site WordPress Support Forums:
    Thanks for the quick reply. I got something working after using the VC text block,…

    1 month ago

  • Posted a reply to only seeing actual shortcode in page - not player, on the site WordPress Support Forums:
    http://gwilymsimcock.nadworks.org/uncategorised/test/

    1 month ago

  • Created a topic, only seeing actual shortcode in page - not player, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Not "simple" enough, and buggy, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to international shows, on the site WordPress Support Forums:
    Not sure where you are based, but "international" is a relative term depending on your…

    2 months ago

  • Created a topic, Multisite support for gigpress, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Option to keep the reply-to address, on the site WordPress Support Forums:
    Thanks for policing this so strictly and for making sure everything is correct, accurate and…

    2 months ago

  • Posted a reply to Option to keep the reply-to address, on the site WordPress Support Forums:
    Not sure I understand. I was adding further insight into the topic I am posting…

    2 months ago

  • Posted a reply to Option to keep the reply-to address, on the site WordPress Support Forums:
    Terribly sorry to be a ball breaker here, but this is still not working and…

    2 months ago

  • Posted a reply to upon saving settings 404, on the site WordPress Support Forums:
    Sorry, bu I eventually uninstalled and am now using a different plugin for that purpose,…

    6 months ago

  • Created a topic, manually generating download link, on the site WordPress Support Forums

    6 months ago

  • Created a topic, works really well - but can break a site, too, on the site WordPress Support Forums

    8 months ago

  • Created a topic, upon saving settings 404, on the site WordPress Support Forums

    8 months ago

  • Created a topic, where do I see results / replacements?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great, but lacks frelxibility, on the site WordPress Support Forums

    9 months ago

  • Created a topic, plus symbol simply opens widget - doesn't work, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Set Default Crop to Center/Top, on the site WordPress Support Forums:
    Hi. I was hoping this plugin could help me re-crop all my Woocommerce thumbnails and…

    10 months ago

  • Posted a reply to How to revert to WP4.3.1 after WP4.4 upgrade, on the site WordPress Support Forums:
    Pass, any alternative methods, please?

    10 months ago

  • Created a topic, not accepting single line breaks, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Cool plugin - besides minor hickup, on the site WordPress Support Forums

    12 months ago

  • Created a topic, other settings not accessible, on the site WordPress Support Forums

    12 months ago

  • Created a topic, admin view, additional sub links not working in settings, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Doesn't work with AWS's S3 hosted images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 404 error - page not found, on the site WordPress Support Forums:
    I have exactly the same problem. Tried with a different theme, too. No luck. Print…

    2 years ago

  • Created a topic, incredibly easy to use..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shortcode examples, on the site WordPress Support Forums:
    [facebook=facebookURL raw=true] is not working for me. It just displays the link.

    2 years ago

  • Posted a reply to 3.0.3 has broken something, on the site WordPress Support Forums:
    Just to take the heat out slightly, can I suggest to everybody who has a…

    2 years ago

  • Posted a reply to 3.0.3 has broken something, on the site WordPress Support Forums:
    Admin looks fine. Just that the set order is being ignored. In my case, I…

    2 years ago

  • Posted a reply to 3.0.3 has broken something, on the site WordPress Support Forums:
    Yes, it has stopped working for all my websites, too. Had to go back to…

    2 years ago

  • Created a topic, not compatible with >4.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Deploying WordPress to Amazon Web Services AWS EC2 and RDS via ElasticBeanstalk, on the site WordPress Support Forums:
    How does it handle the different domains within the different databases? I have a staging…

    2 years ago

  • Posted a reply to display multiple categories with category headers, on the site WordPress Support Forums:
    Ignore - I realised my mistake.

    2 years ago

  • Created a topic, display multiple categories with category headers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, where is the shortcode??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Locked Out, on the site WordPress Support Forums:
    Thanks, Chris - just to resolve the issue I had: It had nothing to do…

    2 years ago

  • Posted a reply to Continuous LOCKOUTS cannot do anything!!!! Backup problems too!!, on the site WordPress Support Forums:
    Just upgraded all my instances of iTheme Security via your very own iSync tool and…

    2 years ago

  • Posted a reply to Locked Out, on the site WordPress Support Forums:
    Same here. Single login attempt and I am getting "forbidden" in /wp-login.php, even though my…

    2 years ago

  • Posted a reply to My Blog looks different when Logged In Vs. Logged Out, on the site WordPress Support Forums:
    avadhut2013, can you post the solution since you've resolved this, please?

    2 years ago

  • Posted a reply to My blog looks totally different when I'm logged in vs/ logged out, on the site WordPress Support Forums:
    Same here.

    2 years ago

  • Posted a reply to Shipping option, on the site WordPress Support Forums:
    Exactly the same problem (and question) here. If there's only one option, it should be…

    2 years ago

  • Created a topic, "Community Plugins" out of date / incompatible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, somebody please..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to checkout form mess, on the site WordPress Support Forums:
    ... it would also be helpful to have some sort of a "restore default" or…

    2 years ago

  • Created a topic, checkout form mess, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to After upgrade of WP and WP Ecommerce product page is messed up, on the site WordPress Support Forums:
    Thanks, Justin. I have not knowingly received anything from GitHub inviting me to test the…

    2 years ago

  • Posted a reply to After upgrade of WP and WP Ecommerce product page is messed up, on the site WordPress Support Forums:
    Justin, I am puzzled why you guys - after over a year of this issue…

    2 years ago

  • Posted a reply to ZipArchive returns status: (ER_DELETED) Entry has been deleted, on the site WordPress Support Forums:
    Same problem after re-installing latest beta version from GitHub: ERROR: ZipArchive returns status: (ER_DELETED) Entry…

    2 years ago

  • Posted a reply to Whitelist Malfunction, on the site WordPress Support Forums:
    Wow, thanks omungal. Yes, the 404 detection is really the worst feature of this plugin.…

    2 years ago