WordPress.org

Profiles

Profile picture of
  • Member Since: March 18th, 2007
  • Find me on:

  • Posted a reply to "[Plugin: WPML Multilingual CMS] Multilingual Split for 2 Domains", on the site WordPress Support Forums:
    The answer is on their website: http://wpml.org/home/sitepress-additions-to-wordpress/#comment-10079.

    5 years ago

  • Posted a reply to "How do I redirect to another page?", on the site WordPress Support Forums:
    Seems that gengo_synblock() is now deprecated and indeed replaced with gengo_snippet().

    7 years ago

  • Posted a reply to "Gengo for WP 2.3", on the site WordPress Support Forums:
    If Jamie worked a lot on the development of the term/taxonomy structure then surely he…

    7 years ago

  • Posted a reply to "How can I give the default search widget a style?", on the site WordPress Support Forums:
    Hi wassanova, In your style.css, add : #searchform input#sidebarsubmit {display: none;} #searchform {background: url("[pathtoyourimage]") no-repeat;}…

    8 years ago

  • Replied to an idea, One blog - Multiple languages

    8 years ago

  • Posted a reply to "creating a bi-lingual site", on the site WordPress Support Forums:
    The answer is here : http://jamietalbot.com/wp-hacks/forum/comments.php?DiscussionID=3&Focus=31#Comment_31.

    8 years ago

  • Posted a reply to "How to let vistors choose their language with gengo ?", on the site WordPress Support Forums:
    For this you can use some of Gengo template functions. You'll find a demonstration of…

    8 years ago

  • Posted a reply to "Gengo problem in admin page", on the site WordPress Support Forums:
    I haven't tried to associate translations to drafts, but my guess is that associations work…

    8 years ago

  • Posted a reply to "Gengo does not work (no other plugin running!)", on the site WordPress Support Forums:
    Indeed, Gengo is not compatible with WordPress 2.3. We are all waiting for the update!!…

    8 years ago

  • Posted a reply to "Add button-link to forum?", on the site WordPress Support Forums:
    Hi iamme, if it works fine, can you change the status of this post to…

    8 years ago

  • Posted a reply to "WordPress database error: [Table 'jacktanorg_blog.wp_categories' doesn't exist", on the site WordPress Support Forums:
    cf http://wordpress.org/support/topic/135564?replies=53

    8 years ago

  • Posted a reply to "Add button-link to forum?", on the site WordPress Support Forums:
    You need to add the Forum link to the navigation bar: <div id="main"> <div id="nav">…

    8 years ago

  • Posted a reply to "next_post_link broken in 2.3, codex not updated", on the site WordPress Support Forums:
    Hello, Since I also have problems with Gengo plugin since I updated to 2.3, i…

    8 years ago

  • Posted a reply to "Importing Simple Tags", on the site WordPress Support Forums:
    hmm. Just upgraded again and still have the same problems (gengo problems + database problems…

    8 years ago

  • Posted a reply to "Importing Simple Tags", on the site WordPress Support Forums:
    MichaelH, are you suggesting that it is possible to download a corrupted version of 2.3?…

    8 years ago

  • Posted a reply to "Add button-link to forum?", on the site WordPress Support Forums:
    You can simply add an html link in the menu bar. Can you give the…

    8 years ago

  • Posted a reply to "next_post_link broken in 2.3, codex not updated", on the site WordPress Support Forums:
    Hello, I have just upgraded to 2.3 and I have the same problem : the…

    8 years ago

  • Posted a reply to "Widgets not working", on the site WordPress Support Forums:
    Hello, What is your configuration (WP version, plugins enabled) and how are the widgets called…

    8 years ago

  • Posted a reply to "the_time respecting admin date options?", on the site WordPress Support Forums:
    Any idea?

    8 years ago

  • Posted a reply to "Cannot delete posts, pages, drafts and comments", on the site WordPress Support Forums:
    Hello, I'm not sure if this would help, but did you try a database repair?…

    8 years ago

  • Posted a reply to "Two Problems - Themes - Publishing", on the site WordPress Support Forums:
    Hello, I don't know very much to WP core, but it looks to me that…

    8 years ago

  • Posted a reply to "Topmenu Change "site admin"", on the site WordPress Support Forums:
    Can you give your url?

    8 years ago

  • Posted a reply to "Backing up my files", on the site WordPress Support Forums:
    Copy all the WP folder to your local hard-drive.

    8 years ago

  • Posted a reply to "Page width gone funny", on the site WordPress Support Forums:
    ok, now the page is fully loaded and the text overflowing the post box is…

    8 years ago

  • Posted a reply to "Hyperlinked text in Safari", on the site WordPress Support Forums:
    I'm reading your post from Firefox and the end of the text is indeed a…

    8 years ago

  • Posted a reply to "Page width gone funny", on the site WordPress Support Forums:
    Did you add something just before this happened? (plugins etc)? When I go to your…

    8 years ago

  • Created a topic, the_time respecting admin date options?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Bottom half of sidebar is missing! I need some help.", on the site WordPress Support Forums:
    Hello Don, Maybe you can contact the programmer of the plugin? He/she might know...

    8 years ago

  • Posted a reply to "Comments divider", on the site WordPress Support Forums:
    Hello Jayem, You need to change the style of the list of comments. In your…

    8 years ago

  • Posted a reply to "wp-cron using 25% of cpu resources", on the site WordPress Support Forums:
    Alright ! ok i'll play with it. Thanks!

    8 years ago

  • Posted a reply to "How to remove image border in pages.", on the site WordPress Support Forums:
    Hello derblauereiter, It looks like the border is defined in your theme's styles (css). In…

    8 years ago

  • Posted a reply to "wp-cron using 25% of cpu resources", on the site WordPress Support Forums:
    Hello all, Isn't WP-Cron obsolete for WP 2.1+ ? I was looking for this plugin…

    8 years ago

  • Posted a reply to "blog by email setup problem", on the site WordPress Support Forums:
    Hello mosgrfx, I have the same problem. I have followed the codex instructions, and I…

    8 years ago

  • Posted a reply to "wp_list_bookmarks not working in a page?", on the site WordPress Support Forums:
    Hi Otto42, Thanks a lot for the answer. It had to be something that obvious...…

    8 years ago

  • Posted a reply to "wp_list_bookmarks not working in a page?", on the site WordPress Support Forums:
    Nobody knows? Can it be a configuration problem? I use WinXP Home, Firefox2, WP2.1. In…

    8 years ago

  • Created a topic, wp_list_bookmarks not working in a page?, on the site WordPress Support Forums

    8 years ago