WordPress.org

Profiles

nacnud99

Profile picture of nacnud99
  • Member Since: May 14th, 2013
  • Find me on:

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Many thanks Richard, plug-in is now working as of 26th Jan with 2.9.3 update, and…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    I don't know if this is related, but I have only been showing the most…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Just to try to get more clues, I looked at two previous versions of the…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Sorry, I'm a bit confused, I put natgeo in the Page ID box in Ik…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Sorry Richard, I can't find the NatGeo Page ID (or any of the examples from…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Hi Richard, I just found out how to make the page not a Community Page,…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Hi again Richard, I may have jumped the gun a bit there, as I did…

    6 months ago

  • Posted a reply to "Facebook feed stopped working suddenly after updates", on the site WordPress Support Forums:
    Hi Richard To the best of my knowledge, the "Community Page" is not this page,…

    6 months ago

  • Created a topic, Facebook feed stopped working suddenly after updates, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can not get plugin to work", on the site WordPress Support Forums:
    My facebook feed has stopped loading, which I have just noticed after updating to v.…

    6 months ago

  • Created a topic, Error in your SQL syntax, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin seems to disable WP Visual Editor in v3.6", on the site WordPress Support Forums:
    This is from a while ago. I no longer use that plugin and must have…

    1 year ago

  • Posted a reply to "Button is no longer working", on the site WordPress Support Forums:
    I tried deactivating all plugins apart from MaxButtons, but the problem is still the same.…

    1 year ago

  • Created a topic, Button is no longer working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, sub-menu problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "NOTICE: Plugin support only on GitHub from now on...", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Not working on Android phone", on the site WordPress Support Forums:
    Hi Matteo, many thanks, I tried suggestion and it has mostly worked. Viewing site at…

    2 years ago

  • Posted a reply to "Not working on Android phone", on the site WordPress Support Forums:
    P.S. I also checked appearance of site on an on-line Anroid emulator, with the smae…

    2 years ago

  • Created a topic, Not working on Android phone, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack CSS edit gone wierd after upgrade, please help!", on the site WordPress Support Forums:
    Many thanks. Would it be possible to simply delete all the many old revisions going…

    2 years ago

  • Created a topic, TW recent Posts has stopped updating, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin seems to disable WP Visual Editor in v3.6, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin seems to disable WP Visual Editor in v3.6, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack CSS edit gone wierd after upgrade, please help!", on the site WordPress Support Forums:
    Further to below, I have resolved one problem (#3), but others remain. I have been…

    2 years ago

  • Created a topic, Jetpack CSS edit gone wierd after upgrade, please help!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I can't get the custom URL option to work., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Menus get mixed up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't figure out how to use this plugin", on the site WordPress Support Forums:
    OK sorry, it's working well now, but is there any way I can have it…

    2 years ago

  • Created a topic, Can't figure out how to use this plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, remove dots, on the site WordPress Support Forums

    2 years ago

  • Created a topic, remove all additional info, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't get BackWPup to work at all now, various errors", on the site WordPress Support Forums:
    That thought crossed my mind. I could try deactivating plugins but I am worried about…

    2 years ago

  • Posted a reply to "Can't get BackWPup to work at all now, various errors", on the site WordPress Support Forums:
    I am running WordPress 3.5.1, BackWPup Version 3.0.12. Latest attempt just now was to see…

    2 years ago

  • Created a topic, Can't get BackWPup to work at all now, various errors, on the site WordPress Support Forums

    2 years ago