WordPress.org

Profiles

Mitch

Profile picture of Mitch
  • Member Since: March 19th, 2010
  • WWW
  • hamradiostop.com
  • @n2rga on WordPress.org
  • Find me on:

  • Posted a reply to wordfence/lib/wordfenceHash.php on line 141 0, on the site WordPress.org Forums:
    Thank You I will check

    2 weeks ago

  • Created a topic, wordfence/lib/wordfenceHash.php on line 141 0, on the site WordPress.org Forums:
    I have Version 6.1.17 and wp 4.6.1 getting the annoyin…

    3 weeks ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    You might want to open a new topic so the theme author can help you…

    1 month ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    Cloudflare works great with it. It all depends how cloudflare is hooked up are you…

    1 month ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    The page not showing up sound like you have minify enabled and there is a…

    1 month ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    No Problem 64 bytes from ir1.fp.vip.ne1.yahoo.com (98.138.253.109): icmp_seq=16 ttl=52 time=23.3 ms Strange I Copied the…

    1 month ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    Did you get the notice of I replied thanks mitch

    2 months ago

  • Mitch's profile was updated

    2 months ago

  • Created a topic, Please make this compatible with multisite and subdomain addon sites, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    http://pastebin.com/qFfwmUjH Thanks Mitch

    2 months ago

  • Posted a reply to It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    Hi Ash Thank you for that I have already verified that it was 644 also…

    2 months ago

  • Created a topic, It appears Page Cache URL rewriting is not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Mass Pay, on the site WordPress Support Forums:
    Excellent Thank you for the fast reply Mitch

    2 months ago

  • Posted a reply to Looking for a replacement for Affiliates Pro and EDD Support, on the site WordPress Support Forums:
    That's Great News Thank you for the fast reply Mitch

    2 months ago

  • Posted a reply to Looking for a replacement for Affiliates Pro and EDD Support, on the site WordPress Support Forums:
    Now that I installed the plugin I see that there is no extension required just…

    2 months ago

  • Created a topic, Mass Pay, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Looking for a replacement for Affiliates Pro and EDD Support, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Single post image cut off top and bottom, on the site WordPress Support Forums:
    Nice. Worked Perfect!!! Thank you So Much Mitch

    2 months ago

  • Posted a reply to Single post image cut off top and bottom, on the site WordPress Support Forums:
    Thank you for helping that didn't work cleared cache and all. I have it at…

    2 months ago

  • Created a topic, Single post image cut off top and bottom, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to wordfenceClass.php on line 4909, on the site WordPress Support Forums:
    here is more [25-Jul-2016 23:20:09 UTC] PHP Fatal error: Class 'wfWAFConfig' not found in /home/webcXXXX/public_html/wp-content/plugins/wordfence/lib/wordfenceClass.php…

    2 months ago

  • Created a topic, wordfenceClass.php on line 4909, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to getting a warning in root error_log, on the site WordPress Support Forums:
    @Jinhoff No @brainfruit I Switched from WordPress and WHMCS to just WHMCS with a theme…

    2 months ago

  • Posted a reply to gtmetrix.com reports, on the site WordPress Support Forums:
    Thank You for that but that's not answering my question of How do I tell…

    3 months ago

  • Created a topic, gtmetrix.com reports, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Yoast SEO Causing site to slow to crawl, on the site WordPress Support Forums:
    Nevermind its not this plugin

    3 months ago

  • Created a topic, Yoast SEO Causing site to slow to crawl, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to 521:website is down, on the site WordPress Support Forums:
    not happening now thanks

    3 months ago

  • Posted a reply to when plugin is activated WP Optimize Admin Header Error, on the site WordPress Support Forums:
    I Just did now I get a This has been disabled Notice now

    4 months ago

  • Posted a reply to WPBruiser has detected that your web site is behind a web proxy server!, on the site WordPress Support Forums:
    I have mod_cloudflare that reports correct IP so Header is not needed.

    4 months ago

  • Created a topic, WPBruiser has detected that your web site is behind a web proxy server!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Is it possible to put in a Inactive Button, on the site WordPress Support Forums:
    Thanks works great We use it more of a member list instead of a spreadsheet…

    4 months ago

  • Created a topic, Is it possible to put in a Inactive Button, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to PDb_Session::__construct checking PHP session, on the site WordPress Support Forums:
    thank you

    4 months ago

  • Posted a reply to PDb_Session::__construct checking PHP session, on the site WordPress Support Forums:
    So are you going to fix it next version I saw two posts here with…

    4 months ago

  • Created a topic, PDb_Session::__construct checking PHP session, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Insert spot in page or post shows 0 cant pick the spot, on the site WordPress Support Forums

    4 months ago

  • Created a topic, when plugin is activated WP Optimize Admin Header Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Image not being shown on FB Share, on the site WordPress Support Forums:
    3 Weeks No Support

    4 months ago

  • Posted a reply to Cannot use page builder in add new download page, on the site WordPress Support Forums:
    I have made a suggestion to Elegant themes Support the other day my self about…

    4 months ago

  • Created a topic, image settings, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Since last update, Facebook not using featured image, on the site WordPress Support Forums:
    what was it related to may help us all that have this problem

    5 months ago

  • Posted a reply to Image not being shown on FB Share, on the site WordPress Support Forums:
    While it appears to be the same its not. Please start your own thread on…

    5 months ago

  • Created a topic, Image not being shown on FB Share, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to watermark got watermarked, on the site WordPress Support Forums:
    Thank You so Much that worked Perfectly

    5 months ago

  • Posted a reply to watermark got watermarked, on the site WordPress Support Forums:
    Need to revisit this I reinstalled plugin due to another one I switched to stopped…

    5 months ago

  • Created a topic, got this warning when activating at top of plugin page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Watermark no appearing on test image and regular pics, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to 521:website is down, on the site WordPress Support Forums:
    What is the fix for this its now happening to another website.

    5 months ago

  • Created a topic, getting error in eror log, on the site WordPress Support Forums

    6 months ago

Plugins