WordPress.org

Profiles

myksmith

Profile picture of myksmith
  • Member Since: January 15th, 2014
  • Find me on:

  • Posted a reply to "Deactivated this plugin now sidebar, footer, slider not showing on home page!", on the site WordPress Support Forums:
    Hi - is there any way that I can get more information on this issue?…

    8 months ago

  • Posted a reply to "Ad and Content overlapping", on the site WordPress Support Forums:
    Can you supply the URL and a screenshot?

    12 months ago

  • Posted a reply to "Plugin setting page has white output", on the site WordPress Support Forums:
    Also - do you see any errors in the javascript console in developer tools?

    1 year ago

  • Posted a reply to "Setting up ads on tags and categories", on the site WordPress Support Forums:
    We now support categories. We will consider tags soon.

    1 year ago

  • Posted a reply to "ad sizes are off", on the site WordPress Support Forums:
    The ads that are inserted are responsive, so they will adapt to the best size…

    1 year ago

  • Posted a reply to "adsense not showing on all pages", on the site WordPress Support Forums:
    Have you applied ads to all the templates in the dropdown for the template (upper…

    1 year ago

  • Posted a reply to "Area above the fold becomes unclickable", on the site WordPress Support Forums:
    Could you provide a URL? The plugin inserts ad tags for you, so it shouldn't…

    1 year ago

  • Posted a reply to "Does this include Google Analytics?", on the site WordPress Support Forums:
    This plugin does not yet support analytics. We're considering adding support, but do not yet…

    1 year ago

  • Posted a reply to "Banned because of Ads placement", on the site WordPress Support Forums:
    The plugin will not work for placing ads if you do not have an adsense…

    1 year ago

  • Posted a reply to "Ad and Content overlapping", on the site WordPress Support Forums:
    We may have fixed these issues. Can you please post specific URLs and screenshots for…

    1 year ago

  • Posted a reply to "Can't get passed 'Get Started' screen", on the site WordPress Support Forums:
    Some new major changes have been made to help this issue; do you still see…

    1 year ago

  • Posted a reply to "Not Appearing With My Theme", on the site WordPress Support Forums:
    What's your URL?

    1 year ago

  • Posted a reply to "Plugin setting page has white output", on the site WordPress Support Forums:
    Hi all - we're working as fast as we can - feel free to also…

    1 year ago

  • Posted a reply to "Horribly Disappointing", on the site WordPress Support Forums:
    No worries - thanks for the information, and no offense taken. We don't think it's…

    1 year ago

  • Posted a reply to "Horribly Disappointing", on the site WordPress Support Forums:
    Hi all, Google will try to engage with users when there's an issue; we will…

    1 year ago

  • Posted a reply to "Terms of Service Clarification", on the site WordPress Support Forums:
    Hi - Google product manager here. Thanks for flagging this. Our intention was to keep…

    1 year ago

  • Posted a reply to "Horribly Disappointing", on the site WordPress Support Forums:
    Hello - product manager from Google here. Thanks for trying the plugin and thanks for…

    1 year ago

  • Posted a reply to "Too buggy for public release", on the site WordPress Support Forums:
    Hello - product manager from Google here. Thanks for trying the plugin and thanks for…

    1 year ago