WordPress.org

Profiles

Mike McKoy

Profile picture of Mike McKoy
  • Member Since: December 14th, 2009
  • Find me on:

  • Created a topic, This plugin rewrites the other custom sitemaps i use, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Can't See Video Sitemap settings or video sitemap itselg", on the site WordPress Support Forums:
    By not working... I mean that All of those rules are available in the rewrite…

    3 weeks ago

  • Posted a reply to "Can't See Video Sitemap settings or video sitemap itselg", on the site WordPress Support Forums:
    thanks but i tried that earlier and it didn't work. Maybe you could test this…

    3 weeks ago

  • Created a topic, Conflict with google xml sitemap?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Can't See Video Sitemap settings or video sitemap itselg, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Feature request..., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Very good sitemaps program to me., on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "JetPack Publicize Not Working After Latest Plugin Update", on the site WordPress Support Forums:
    Hi there, done. waiting for your reply

    4 weeks ago

  • Posted a reply to "JetPack Publicize Not Working After Latest Plugin Update", on the site WordPress Support Forums:
    That didn't work either. This is a really huge issue. I feel like i can't…

    4 weeks ago

  • Posted a reply to "JetPack Publicize Not Working After Latest Plugin Update", on the site WordPress Support Forums:
    Hi there, so i published a new post today after disabling Nextgen facebook and nothing…

    1 month ago

  • Created a topic, JetPack Publicize Not Working After Latest Plugin Update, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Don't Understand How To Compress Specific Javascript, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Buttons displaying Improperly. Each One Below The Other Instead Of Beside", on the site WordPress Support Forums:
    Nevermind. I reset the metabox and the css was generated :) all good.

    2 months ago

  • Posted a reply to "Buttons displaying Improperly. Each One Below The Other Instead Of Beside", on the site WordPress Support Forums:
    FYI The social style sheet is checked but I don't see it in the header…

    2 months ago

  • Posted a reply to "Long delay Facebook buttons display", on the site WordPress Support Forums:
    Do you have browser caching leveraged?

    2 months ago

  • Created a topic, Buttons displaying Improperly. Each One Below The Other Instead Of Beside, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Is it a good idea to exclude fullsize images from Lossy Compression?", on the site WordPress Support Forums:
    awesome... that's exactly what i needed to know.

    2 months ago

  • Created a topic, Is it a good idea to exclude fullsize images from Lossy Compression?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Installed pngout. doesn't work", on the site WordPress Support Forums:
    I didn't get the ownership issue figured out but I was able to make the…

    2 months ago

  • Posted a reply to "Installed pngout. doesn't work", on the site WordPress Support Forums:
    I checked permissions and ownership. the owner is my ftp username and the apache webserver…

    2 months ago

  • Posted a reply to "Installed pngout. doesn't work", on the site WordPress Support Forums:
    OK I was able to get the system to recognize pngout is there... however i…

    3 months ago

  • Created a topic, Installed pngout. doesn't work, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "tried To install Nextgen And I get an error", on the site WordPress Support Forums:
    when i fill out the form via http://www.nextgen-gallery.com/report-bug/ it just keeps loading. it does not…

    3 months ago

  • Posted a reply to "tried To install Nextgen And I get an error", on the site WordPress Support Forums:
    will do. thanks brother

    3 months ago

  • Created a topic, tried To install Nextgen And I get an error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nextgen picks image uploaded to gallery but not featured or added to post.", on the site WordPress Support Forums:
    That's just it. I don't know how the image is being cropped. I'm uploading it…

    3 months ago

  • Posted a reply to "Nextgen picks image uploaded to gallery but not featured or added to post.", on the site WordPress Support Forums:
    It was giving warning. the height was under 600px resized... I didn't expect that because…

    3 months ago

  • Posted a reply to "Embedding Facebook Fanpage Posts Disables sharing button", on the site WordPress Support Forums:
    Yup that fixed it. For educational purposes... why would putting the script in the footer…

    3 months ago

  • Posted a reply to "Embedding Facebook Fanpage Posts Disables sharing button", on the site WordPress Support Forums:
    sorry i was without internet last night. my apologies. i will have it done tonight

    3 months ago

  • Posted a reply to "Nextgen picks image uploaded to gallery but not featured or added to post.", on the site WordPress Support Forums:
    awesome... i will do this tonight and post the results in the morning

    3 months ago

  • Posted a reply to "Nextgen picks image uploaded to gallery but not featured or added to post.", on the site WordPress Support Forums:
    The image is very large over 1000px wide and over 600 in height. The reason…

    3 months ago

  • Created a topic, Nextgen picks image uploaded to gallery but not featured or added to post., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Embedding Facebook Fanpage Posts Disables sharing button", on the site WordPress Support Forums:
    I'm using your plugin and the embed code is supplied by facebook. Whenever you click…

    3 months ago

  • Created a topic, Embedding Facebook Fanpage Posts Disables sharing button, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    Done. Thanks again.

    3 months ago

  • Created a topic, Patience beyond description..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "W3TC Not clearing cache when i try to.", on the site WordPress Support Forums:
    I did a chmod and chown... I'm not on shared host however. I have a…

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    i see now. feeling very noobish right now. Sorry about that.

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    Hi JS, i did indeed fetch a new scrape many times. There was never any…

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    Thanks for that. I removed the extra fbapp:id. Id put that in manually when i…

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    Interesting. I disabled minify and most of the errors disappeared. I will try reconfiguring minify.…

    3 months ago

  • Posted a reply to "Getting Errors In The Debug Tool Since The Latest Update", on the site WordPress Support Forums:
    http://facebook.com/MyModelTalk.com is what is defined. I edited it last night from https to http. There…

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    OK so the caching issues are resolved but the confusion between Nextgen and W3TC persists.…

    3 months ago

  • Created a topic, W3TC Caucsing conflicts With NextGen Opengraph And Other Opengraph plugins, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "W3TC Not clearing cache when i try to.", on the site WordPress Support Forums:
    There was an ownership issue in the cache folder structure. found this in my apache…

    3 months ago

  • Posted a reply to "Getting Errors In The Debug Tool Since The Latest Update", on the site WordPress Support Forums:
    BTW, the issue seems to stem from this: Meta Tag <meta property="article:publisher" content="http://facebook.com/MyModelTalk.com" /> Is…

    3 months ago

  • Created a topic, Getting Errors In The Debug Tool Since The Latest Update, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    I was able to fix the caching issues. The folders did not have the correct…

    3 months ago

  • Created a topic, W3TC Not clearing cache when i try to., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nextgen Conflicting with itself?", on the site WordPress Support Forums:
    Yes that is the problem. However with it disabled I'm still getting: NGFB Warning: Possible…

    3 months ago