WordPress.org

Profiles

myhero

Profile picture of myhero
  • Member Since: September 20th, 2012
  • www.jobsow.com
  • @myhero on WordPress.org
  • Find me on:

  • Posted a reply to "Publicize not working", on the site WordPress Support Forums:
    This worked. Thanks.

    8 hours ago

  • Created a topic, Publicize not working, on the site WordPress Support Forums

    23 hours ago

  • Posted a reply to "Add a responsive ad in header", on the site WordPress Support Forums:
    Brilliant, I missed that. Thanks for for quick response.

    24 hours ago

  • Created a topic, Add a responsive ad in header, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Dashboard blank after BPS update", on the site WordPress Support Forums:
    Hi there, I've reinstalled WP following your recommendation. I've deactivated all plugins then reinstalled BPS.…

    2 weeks ago

  • Posted a reply to "Dashboard blank after BPS update", on the site WordPress Support Forums:
    Hi there, Sorry for my absence I was away. I've had the plugin deactivated for…

    2 weeks ago

  • Created a topic, Dashboard blank after BPS update, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Remove URL from facebook details on Publicize", on the site WordPress Support Forums:
    Hi is this feature available yet? I see the full URL on facebook posts.. And…

    2 months ago

  • Created a topic, How can I remove [su_members] warning box?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Problem after update", on the site WordPress Support Forums:
    Working after update. Tks

    2 months ago

  • Created a topic, Problem after update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Authenticate with your Google account does not work anymore", on the site WordPress Support Forums:
    This plugin is not working and is quite frankly damaging to Yoast's brand.

    3 months ago

  • Created a topic, Pop-up maker theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Pop-up (google ad) not displaying", on the site WordPress Support Forums:
    @danieliser Thanks for the help

    9 months ago

  • Created a topic, Please assist, having some difficulty, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Pop-up (google ad) not displaying", on the site WordPress Support Forums:
    I've also seen that the advert does not show in the box as it should…

    9 months ago

  • Posted a reply to "Pop-up (google ad) not displaying", on the site WordPress Support Forums:
    @Daniel, I've reactivated the pop-up with the adsense code.

    9 months ago

  • Created a topic, Featured image not showing on FB or Page share, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Pop-up (google ad) not displaying, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Pop-up (google ad) not displaying, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Advert fixed at the bottom of mobile devices, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Hide widget added to header area on mobile devices", on the site WordPress Support Forums:
    OK so if you add a responsive ad unit it wirks on mobile devices. But…

    10 months ago

  • Created a topic, Hide widget added to header area on mobile devices, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Child Theme creation help", on the site WordPress Support Forums:
    Oh no, found the problem, the style.css file I created was in seen as a…

    10 months ago

  • Posted a reply to "Child Theme creation help", on the site WordPress Support Forums:
    Thanks for you response, I've double checked and see that the template name is correct:…

    10 months ago

  • Created a topic, Child Theme creation help, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Plugin does not work", on the site WordPress Support Forums:
    I see that the plugin does not differentiate between login and logout. Once a user…

    11 months ago

  • Created a topic, Plugin does not work, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Plugin does not work, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Icons not showing up, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Change TEXT solor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Solid color to the background of the TopBar", on the site WordPress Support Forums:
    simple fix, just had to change .container to body.

    1 year ago

  • Posted a reply to "Solid color to the background of the TopBar", on the site WordPress Support Forums:
    This code got my background working but I need a solid color for the TopNavBar,…

    1 year ago

  • Posted a reply to "Solid color to the background of the TopBar", on the site WordPress Support Forums:
    Example (see TopBar)

    1 year ago

  • Posted a reply to "[Request] Support for Infinite Scroll", on the site WordPress Support Forums:
    Mithun, I really like what you've done with your website. Can you please advise how…

    1 year ago

  • Created a topic, Solid color to the background of the TopBar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Header size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "redirect after login - http://0.0.0.1/", on the site WordPress Support Forums:
    Revert to previous version

    2 years ago

  • Posted a reply to "redirect after login - http://0.0.0.1/", on the site WordPress Support Forums:
    I have the same issue :(

    2 years ago

  • Created a topic, Not theme specific question -Possible 2 change the bgrnd color of FB like box?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How can I remove the comment tag on images?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can I replace an email address with custom text", on the site WordPress Support Forums:
    When installed it seems to duplicate the image, see this link the email address appears…

    2 years ago

  • Created a topic, Can I replace an email address with custom text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to remove sub-text that appears in primary menu?", on the site WordPress Support Forums:
    Brilliant, all solved. Thank you Richie!

    2 years ago

  • Posted a reply to "How to remove sub-text that appears in primary menu?", on the site WordPress Support Forums:
    Thanks 1. Tried that too, no luck 2. Yes I've added it correctly. I've added…

    2 years ago

  • Posted a reply to "How to remove sub-text that appears in primary menu?", on the site WordPress Support Forums:
    Thanks for the response Richie Unfortunately neither worked for me. 1. I've added: #main-navigation span.menu-decsription…

    2 years ago

  • Posted a reply to "How to remove sub-text that appears in primary menu?", on the site WordPress Support Forums:
    Also when I add the Ads Right widget to the right sidebar - it does…

    2 years ago

  • Created a topic, How to remove sub-text that appears in primary menu?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, hide_empty="0" stopped working after latest update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, What is the name of the custom field where your embed code / video URL, on the site WordPress Support Forums

    2 years ago