WordPress.org

Profiles

  • Member Since: September 15th, 2014
  • Find me on:
  • Created a topic, Best AMP Plugin out there!, on the site WordPress.org Forums:
    This is by far the best amp plugin iv'e tried. It's no…

    4 months ago

  • Posted a reply to Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    @ampforwp Everything seems to be good now with ampproject no longer showing java. Thank you…

    4 months ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    GSC started dropping issues and populating the amps again after going back to 0.9.86 version…

    4 months ago

  • Posted a reply to Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    GSC started dropping issues and populating the amps again after going back to 0.9.86 version…

    4 months ago

  • Created a topic, Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    Javascript and tags seem to be most everyone's issues.…

    4 months ago

  • Posted a reply to Downgrading – too many bugs in the latest version, on the site WordPress.org Forums:
    @ben1028 Iv'e had issues since 0.9.90 which was released on 5-22-18 which aligns with googles…

    4 months ago

  • Posted a reply to AMP Still Java Issues, on the site WordPress.org Forums:
    Nevermind, I figured out what my issue was. My Hosting provider is GoDaddy They were…

    4 months ago

  • Posted a reply to User-authored JavaScript found on page, on the site WordPress.org Forums:
    Nevermind, I figured out what my issue was. My Hosting provider is GoDaddy They were…

    4 months ago

  • Posted a reply to User-authored JavaScript found on page, on the site WordPress.org Forums:
    Hello I too am still having issues with javascript: User-authored JavaScript found on page (Critical…

    4 months ago

  • Created a topic, AMP Still Java Issues, on the site WordPress.org Forums:
    Hello I am still having issues with my AMP and javas…

    4 months ago

  • Posted a reply to 7.1.5 update crashes site, on the site WordPress.org Forums:
    @wfmattr Looks like this fix did the trick. Firewall seems to be working although it…

    4 months ago

  • Posted a reply to 7.1.5 update crashes site, on the site WordPress.org Forums:
    Deleted 7.1.5 file For now I just manually reinstalled 7.1.4 via FTP can download it…

    4 months ago

  • Created a topic, 7.1.5 update crashes site, on the site WordPress.org Forums:
    Hello there, after updating from 7.1.4 to 7.1.5 it cr…

    4 months ago

  • Created a topic, Awesome, Easy Testimonial Plugin!, on the site WordPress.org Forums:
    Always on top of the ever evolving plethra of google a…

    4 months ago

  • Posted a reply to Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    Ugh I thought I was going crazy but once I cached Chrome it then showed…

    4 months ago

  • Posted a reply to Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    Yes sir it is. Really simple SSL Version 2.5.26 Testimonial Basics Version 4.4.4

    4 months ago

  • Posted a reply to Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    Hello Kevin, So the excerpt is now working on the rotater, although now it cuts…

    4 months ago

  • Created a topic, Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    -After update 4.4.1 It removed and/ or conflicted wit…

    4 months ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    The only thread I've been posting in, is this one... I think this thread got…

    4 months ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    Hi Kevin, I have an update on part of my issues. Turns out I'm using…

    4 months ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    Problems I'm still having: - Sliding Rotater showing entire testimonials instead of excerpt - Google…

    4 months ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    Hi Kevin, So yeah everything works fine now with the exception of the stars. No…

    5 months ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    I had to rollback to 4.3.6 as well. After update to 4.4.1 it removes and/…

    5 months ago

  • Posted a reply to Tool Badge Creates Not Secure Page, on the site WordPress.org Forums:
    Thank you for pointing that out! Ever since I switched our sites over to SSL…

    1 year ago

  • Posted a reply to Tool Badge Creates Not Secure Page, on the site WordPress.org Forums:
    Sure, Here ya go Site ID: 54ce92f0dc4b5aae9e236deef46d0c04

    1 year ago

  • Created a topic, Tool Badge Creates Not Secure Page, on the site WordPress.org Forums:
    Just a heads up. I had to disable the floating tool ba…

    1 year ago

  • Created a topic, Gallery ID’s keep increasing even after delete, on the site WordPress.org Forums:
    Hi, Im having trouble with the gallery id numbers not…

    1 year ago

  • Created a topic, It Works Well!, on the site WordPress.org Forums:
    Most of it is user friendly. However for those that ar…

    1 year ago

  • Posted a reply to Popup not working, on the site WordPress.org Forums:
    Yep still doing it for me. Maybe my theme not jiving right with it

    2 years ago

  • Posted a reply to Popup not working, on the site WordPress.org Forums:
    Well I did actually try just html or typed out testing and it still came…

    2 years ago

  • Posted a reply to Popup not working, on the site WordPress.org Forums:
    nope no changes to css for popup. Content is just a jpeg of a coupon…

    2 years ago

  • Created a topic, Popup not working, on the site WordPress.org Forums:
    When I go to check a page or post for the popup coupon…

    2 years ago

  • Posted a reply to I got an email with an alert: “* Unable to accurately detect IPs”, on the site WordPress.org Forums:
    I have also received the same. Maybe a wordfence bug?

    2 years ago

  • Posted a reply to Why Falcon cache engine is going to be removed?, on the site WordPress.org Forums:
    Maybe we are all being punk'd

    2 years ago

  • Posted a reply to Why Falcon cache engine is going to be removed?, on the site WordPress.org Forums:
    It's hard to say, but if that IS the case, are they removing all caching…

    2 years ago

  • Posted a reply to Why Falcon cache engine is going to be removed?, on the site WordPress.org Forums:
    Yes I've had basic on one site and falcon on another for years now and…

    2 years ago

  • Created a topic, The SEO Plugin you always needed!!, on the site WordPress.org Forums:
    Great for those of us that have less time to check eve…

    2 years ago

  • Posted a reply to Gallery Bug – Parabola, on the site WordPress.org Forums:
    Okay so it turns out the combination of said issue was the addition of the…

    2 years ago

  • Posted a reply to Gallery Bug – Parabola, on the site WordPress.org Forums:
    There is an option individually for each album but does not help already tried. And…

    2 years ago

  • Posted a reply to Gallery Bug – Parabola, on the site WordPress.org Forums:
    If you scroll down 3 albums http://epicinteriors.com/gallery/room-additions-gallery-selection/ you will see a sentence saying "Laguna Cottage…

    2 years ago

  • Created a topic, Gallery Bug – Parabola, on the site WordPress.org Forums:
    I’ve tried a lot of ways to address and fix the issu…

    2 years ago

  • Posted a reply to Random Breadcrumb (Different gallery) Appears on page, on the site WordPress.org Forums:
    Had to just roll back to 2.1.43 for now 2.1.44 through 2.1.50 has been slower/sluggish…

    2 years ago

  • Created a topic, WordPress Search Bar Not Showing Correctly On Header Parabola – Safari Browser, on the site WordPress.org Forums:
    Hi, So I do most of our web management from a pc so I…

    2 years ago

  • Created a topic, Random Breadcrumb (Different gallery) Appears on page, on the site WordPress.org Forums:
    Okay so I haven't uploaded a new gallery/album since J…

    2 years ago