WordPress.org

Profiles

mwgerard

Profile picture of mwgerard
  • Member Since: February 1st, 2012
  • Find me on:

  • Posted a reply to "NOT WORKING", on the site WordPress Support Forums:
    I recently installed this plug-in. I was able to set up and use the short…

    3 weeks ago

  • Created a topic, Great app, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Section Widget not displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working with newest WordPress", on the site WordPress Support Forums:
    Answered on another thread

    2 years ago

  • Posted a reply to "wordpress version 3.6 - Dashboard widget area not working", on the site WordPress Support Forums:
    Thanks, @gsibert. This seems to work. I lost the items I had been using with…

    2 years ago

  • Posted a reply to "wordpress version 3.6 - Dashboard widget area not working", on the site WordPress Support Forums:
    Hello -- I did the code edit as suggested above but I am still not…

    2 years ago

  • Created a topic, Not working with newest WordPress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widget admin page not responding, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working on Google Chrome", on the site WordPress Support Forums:
    Yes, I have tried other fonts to see if it was just that one, but…

    2 years ago

  • Posted a reply to "Not working on Google Chrome", on the site WordPress Support Forums:
    Good morning. Just tried it, but it does not change anything on Google Chrome or…

    2 years ago

  • Posted a reply to "Not working on Google Chrome", on the site WordPress Support Forums:
    Hi -- I am trying to get a font called renniemackintoshitc-bold.ttf to appear in my…

    2 years ago

  • Created a topic, Not working on Google Chrome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working in Google Chrome", on the site WordPress Support Forums:
    Hello -- I cannot get the uploaded fonts to appear using Google Chrome. I have…

    2 years ago

  • Posted a reply to "Page content replaced with "undefined"", on the site WordPress Support Forums:
    Yes, I have tried browsers. Also each site has different servers. I'm about ready to…

    2 years ago

  • Posted a reply to "Page content replaced with "undefined"", on the site WordPress Support Forums:
    I am also having this issue. It has happened on two different computers, on two…

    2 years ago

  • Posted a reply to "Website Loading", on the site WordPress Support Forums:
    Thanks, WPyogi. I very much do not want to change my theme. I have spent…

    2 years ago

  • Created a topic, Website Loading, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Line Break Settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "alternative fonts", on the site WordPress Support Forums:
    I found out that the font that is now missing is called CaviarDreams.ttf Is anyone…

    2 years ago

  • Posted a reply to "alternative fonts", on the site WordPress Support Forums:
    Yes, me too. Nouveau is no longer and option. I want them back as well!…

    2 years ago

  • Posted a reply to "New version", on the site WordPress Support Forums:
    I am very frustrated. I had a beautiful site that was working but now it…

    3 years ago

  • Posted a reply to "[Plugin: WP-Statistics] accuracy?", on the site WordPress Support Forums:
    Agreed. It seems that my visitor count is very high.

    3 years ago

  • Created a topic, [Theme: Brunelleschi] Comments Section Avatars, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: Brunelleschi] Random code appearing at bottom of pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Brunelleschi] Tag & category font is in all caps", on the site WordPress Support Forums:
    Thanks. I can add custom CSS. Do I just copy and paste the above but…

    3 years ago

  • Created a topic, [Theme: Brunelleschi] Tag & category font is in all caps, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Instapress] Feed is not mine, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Instapress embed in page shows blank page", on the site WordPress Support Forums:
    I am having this same issue. Ideas, anyone?

    3 years ago

  • Created a topic, [Plugin: Tumblr Importer] no longer working, on the site WordPress Support Forums

    3 years ago