WordPress.org

Profiles

MW17588

Profile picture of MW17588
  • Member Since: January 15th, 2013
  • @mw17588 on WordPress.org
  • Find me on:

  • Created a topic, Font Color on Button Won't Change, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Not compatible with latest, on the site WordPress Support Forums:
    Same issue. Help! I get a "Page Not Found" error, or a redirect... help!

    2 years ago

  • Posted a reply to get rid of rounded corners, on the site WordPress Support Forums:
    This plugin might be an AWESOME solution we've been looking for... just hoping to make…

    2 years ago

  • Posted a reply to get rid of rounded corners, on the site WordPress Support Forums:
    Same here. I tried this in the custom CSS: div.riview ul li { display: inline-block;…

    2 years ago

  • Posted a reply to Great Beginning!, on the site WordPress Support Forums:
    I'm thinking of trying this. I'm wondering if what I did on Raisin & Fig…

    2 years ago

  • Created a topic, Resize Error Message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to In WordPress 3.9 shortcode generator icon is missing, on the site WordPress Support Forums:
    Hi saadkhrais... In your blog/website's WordPress dashboard, scroll down to your theme name and click…

    3 years ago

  • Posted a reply to In WordPress 3.9 shortcode generator icon is missing, on the site WordPress Support Forums:
    Actually, I got mine back. In the dashboard, I scrolled down to my WooTheme {happens…

    3 years ago

  • Created a topic, Odd WP behavior when navigating in/to/from Media, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Including and formatting images in lists, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Event Title & Time Not Showing in Widget, on the site WordPress Support Forums:
    Thank you so much for the reply. I added back in the h3 element, which…

    3 years ago

  • Created a topic, Event Title & Time Not Showing in Widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to "subscribe", on the site WordPress Support Forums

    4 years ago

  • Created a topic, Thumbnails not showing up consistently, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Apparently my OG type (image) is "article" vs "web"?, on the site WordPress Support Forums:
    Help please? Thanks much!

    4 years ago

  • Created a topic, Apparently my OG type (image) is "article" vs "web"?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Unscheduling drafts, on the site WordPress Support Forums:
    Zack, BLESS YOU! I've been pulling my hair out on that one!!! Thanks so much.…

    4 years ago