WordPress.org

Profiles

  • Member Since: April 8th, 2020
  • Find me on:
  • Posted a reply to Gmail Free + SPF, DKIM, DMARC error/warning notification, on the site WordPress.org Forums:
    @capuderg : emails are being sent correctly for me.

    2 weeks ago

  • Posted a reply to Gmail Free + SPF, DKIM, DMARC error/warning notification, on the site WordPress.org Forums:
    Hi @capuderg : thanks for the response. I am using a custom domain for my…

    2 weeks ago

  • Created a topic, Gmail Free + SPF, DKIM, DMARC error/warning notification, on the site WordPress.org Forums:
    Hi, I am using WP Mail SMTP and set things up accordi…

    3 weeks ago

  • Posted a reply to Display issues on phones, on the site WordPress.org Forums:
    Fantastic! Thank you. All of the custom forms adjusted nicely. For now, I have picked…

    2 months ago

  • Created a topic, Display issues on phones, on the site WordPress.org Forums:
    I use your plugin to process payments. However, when u…

    2 months ago

  • Posted a reply to Site Health Change: Authorisation Header is Invalid, on the site WordPress.org Forums:
    I have the same issue at @zinam . I also tried this with a brand…

    2 months ago

  • Created a topic, Correct Content Security Policy (CSP) to use?, on the site WordPress.org Forums:
    Hi, I want to use the correct CSP policy, but without…

    3 months ago

  • Created a topic, Lightweight, fast loading, easy to setup, on the site WordPress.org Forums:
    This plugin is so much better than the "official" one …

    3 months ago

  • Posted a reply to SCA ready?, on the site WordPress.org Forums:
    Fantastic! I kist installed your plugin and I am loving the speed gain in comparison…

    4 months ago

  • Created a topic, SCA ready?, on the site WordPress.org Forums:
    Hi: I am trying to understand if this plugin is SCA-re…

    4 months ago

  • Posted a reply to The Authorization Header is Missing, on the site WordPress.org Forums:
    Thank you @rogierlankhorst ! Much appreciated. I will look into that.

    4 months ago

  • Posted a reply to The Authorization Header is Missing, on the site WordPress.org Forums:
    @markwolters : You may have misunderstood my remark. I created a blank site with no…

    4 months ago

  • Posted a reply to The Authorization Header is Missing, on the site WordPress.org Forums:
    @rogierlankhorst @bulletproducts : I created a blank site with no plugins or connections and receive…

    4 months ago

  • Posted a reply to Override defaults.php, on the site WordPress.org Forums:
    @edge22 Tom: Your support is most appreciated! I am not a GP Premium subscriber, but…

    4 months ago

  • Posted a reply to Override defaults.php, on the site WordPress.org Forums:
    That certainly fixed it. But I am a fan of your approach of using inline…

    4 months ago

  • Posted a reply to Override defaults.php, on the site WordPress.org Forums:
    @edge22 : I have bad news after trying that out. Having either one of those…

    4 months ago

  • Posted a reply to Override defaults.php, on the site WordPress.org Forums:
    Hi Tom @edge22 : After more debugging efforts, I can report what I think is…

    4 months ago

  • Posted a reply to Override defaults.php, on the site WordPress.org Forums:
    Hi @edge22 , Thank you for the response. Filtering option_generate_settings appears to have no effect.…

    4 months ago

  • Posted a reply to Override defaults.php, on the site WordPress.org Forums:
    Hi GP team, A simpler question that I am facing is how to update the…

    4 months ago

  • Created a topic, Override defaults.php, on the site WordPress.org Forums:
    Hi GP team, I have created a child theme and try…

    4 months ago

  • Posted a reply to Hide out of stock products from Related Products, on the site WordPress.org Forums:
    Thank you @nicolamustone and sorry @mouli for not responding sooner. I looked at both the…

    4 months ago

  • Posted a reply to Hooks for appearance customizer, on the site WordPress.org Forums:
    Sorry. Forgot to mark as resolved.

    5 months ago

  • Posted a reply to Hooks for appearance customizer, on the site WordPress.org Forums:
    @leohsiang : Thank you. The help from you is so prompt and helpful. That fixed…

    5 months ago

  • Posted a reply to Hooks for appearance customizer, on the site WordPress.org Forums:
    @leohsiang : I used the following settings and I still see a full width header…

    5 months ago

  • Posted a reply to Hooks for appearance customizer, on the site WordPress.org Forums:
    Hi @leohsiang : How fantastic! What a thoughtful hook to provide. Thank you. I have…

    5 months ago

  • Posted a reply to Hooks for appearance customizer, on the site WordPress.org Forums:
    I think I found it, but would like your thoughts if my approach is correct.…

    5 months ago

  • Created a topic, Hooks for appearance customizer, on the site WordPress.org Forums:
    Hi, I want to apply appearance customizations wi…

    5 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @davetgreen : Brilliant set of deductions! I had three failed orders this morning and used…

    5 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @wigster : I would suggest the following modified code of your plugin so that it…

    5 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @madjax : Thank you for the clarification. One question: how do I find logs for…

    5 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @madjax : Unchecked Checked Checked

    5 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    I also confirm that the fake orders created user accounts. I notice that new customers…

    5 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    Some sample code that I wrote to test PHP approaches to blocking specific domains: <?php…

    5 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    I have been testing out writing my own mod_pagespeed settings on https://dev.thekokuin.com. I tried OceanWP…

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    @luckychingi : Other CDN plugins also faced the same problem as with WPAdmin AWS CDN.…

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Shall I send you my email address using the contact form on wpadmin.ca?

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    @luckychingi : I can only see one option for the theme. This is what I…

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    @luckychingi : I am using OceanWP Version: 1.9.0. Other than that, I have: Ocean Extra…

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Great, thank you! The only other main plugin that I use is WP All in…

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    @luckychingi : can I switch back to cdn.thekokuin.com URL instead of the CloudFront domain?

    6 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Hi. Here are key details of my installation ### WordPress Environment ### WordPress address (URL):…

    7 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    I checked using the default Cloudfront domain now. See the source of the same URLs…

    7 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Thank you for the quick responses. I upgraded to 1.5.7 and it did not fix…

    7 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    @luckychingi : it is not only one page. It seems to be a subset of…

    7 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Even for the test that you posted, if you see which files are being loaded…

    7 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Hi @luckychingi : This is a shop site that has many pages. As my original…

    7 months ago

  • Posted a reply to One set of images not loading from CDN, on the site WordPress.org Forums:
    Hi @luckychingi : I just now uninstalled the plugin, restarted my server, and then reinstalled…

    7 months ago

  • Created a topic, Elementor template renders differently on different pages, on the site WordPress.org Forums:
    I use an Elementor template for notices and a set of b…

    7 months ago

  • Created a topic, One set of images not loading from CDN, on the site WordPress.org Forums:
    Hi: I have installed and been using AWS CDN for some t…

    7 months ago

  • Created a topic, Hide out of stock products from Related Products, on the site WordPress.org Forums:
    Hi, I want to hide out of stock items from related pr…

    7 months ago