WordPress.org

Profiles

mvanboordt

Profile picture of mvanboordt
  • Member Since: November 10th, 2011
  • Find me on:

  • Created a topic, JobManager breaks PolyLang because of filters and actions, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    Thnx! I'll come back with a status update!

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    Well this s**ks. I have no idea how complicated this is but can you tell…

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    Even in the new updated version? The plugin has been down for some years (2…

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    Thnx for looking in to it. Yes it is in the settings as a custom_post…

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    It's JobManager. So it's not just to create a custom_post. If there is a new…

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    Hi, My custom post type is created by another plugin. The custom post is shown…

    2 weeks ago

  • Posted a reply to "New posts are not shown", on the site WordPress Support Forums:
    Hi, I see the custom_post in the settings field and I check the checkbox that…

    2 weeks ago

  • Created a topic, New posts are not shown, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Polylang breaks custom widget", on the site WordPress Support Forums:
    Sorry *Bump*

    3 weeks ago

  • Posted a reply to "Polylang breaks custom widget", on the site WordPress Support Forums:
    Ok, so I got this new issue. Every time I add the custom_post it doesn't…

    3 weeks ago

  • Posted a reply to "Polylang breaks custom widget", on the site WordPress Support Forums:
    OMFG, I can't believe it was just a setting. I have been breaking my head…

    3 weeks ago

  • Posted a reply to "Polylang breaks custom widget", on the site WordPress Support Forums:
    Ah I get you. Then I have two options. 1. I Query them both and…

    3 weeks ago

  • Posted a reply to "Polylang breaks custom widget", on the site WordPress Support Forums:
    Allright thnx for your reply. It kinda makes sence now! However the problem remains. If…

    3 weeks ago

  • Posted a reply to "Polylang breaks custom widget", on the site WordPress Support Forums:
    Nope, no luck! I really don't understand why this happens. It's just a post_type that…

    4 weeks ago

  • Created a topic, Polylang breaks custom widget, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Languages, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Warning message: Array_combine, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Change layout", on the site WordPress Support Forums:
    Hi Jan, Sorry for my late response. It all worked out and you were right…

    2 months ago

  • Created a topic, Change layout, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Languages, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Possible for images?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Editor not showing the color style", on the site WordPress Support Forums:
    @W2014 Are you effing kidding me?

    10 months ago

  • Created a topic, Can't upload xlsx files because of a warning, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Blank fields after update_user_meta", on the site WordPress Support Forums:
    Okay got it working. For anyone who wants to know: do_action('edit_user_profile_update', $current_user->ID); This fires before…

    11 months ago

  • Posted a reply to ".htaccess block certain pages", on the site WordPress Support Forums:
    I used a plugin that adds noindex, nofolow to every page. Thnx for your feedback

    11 months ago

  • Created a topic, Blank fields after update_user_meta, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Job Manager - IS ALIVE", on the site WordPress Support Forums:
    Really qurious what the current status is. I'm still using it but seems to be…

    11 months ago

  • Created a topic, Meta-box doesn't show after activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Get commenter first name, on the site WordPress Support Forums

    1 year ago

  • Created a topic, .htaccess block certain pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, ob_start() redirects my wp-admin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Get the posts from multiple categories", on the site WordPress Support Forums:
    So I quess this is resolved :-) Thnx

    1 year ago

  • Posted a reply to "Get the posts from multiple categories", on the site WordPress Support Forums:
    Hi Peter, 1. I learned that the hard way :-) but didn't made any changes…

    1 year ago

  • Created a topic, Get the posts from multiple categories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Where to put .po and.mo files?", on the site WordPress Support Forums:
    Hi Alles op een plek, I was wondering if I could please get the dutch…

    2 years ago

  • Posted a reply to "Brute force attack solution via .htpasswd?", on the site WordPress Support Forums:
    Hi, Thnx for your reply. Brute Forece Attacks are the only reason I'm doing this.…

    2 years ago

  • Created a topic, Brute force attack solution via .htpasswd?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Order DESC doesn't work completely", on the site WordPress Support Forums:
    Ohw woow! That makes a difference. Thnx However I now only get 5 results at…

    2 years ago

  • Posted a reply to "Order DESC doesn't work completely", on the site WordPress Support Forums:
    I did everything I can think of to get this working again but failed everytime.…

    2 years ago

  • Posted a reply to "Order DESC doesn't work completely", on the site WordPress Support Forums:
    @mikejolley Thnx for your responce. Didn't work and I allready tried that. The names are…

    2 years ago

  • Created a topic, Upload files to folder, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Order DESC doesn't work completely, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Customsize the wp-login, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Issue with Yoast SEO plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multiple .htaccess files", on the site WordPress Support Forums:
    The link you provided shows me that the plugin haven't been updated in 2 years.…

    2 years ago

  • Posted a reply to "Multiple .htaccess files", on the site WordPress Support Forums:
    The thing is that the intranet/extranet needs to be an extention to the current website.…

    2 years ago

  • Created a topic, Multiple .htaccess files, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Page doesn't load content, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Save data without AJAX, on the site WordPress Support Forums

    2 years ago