WordPress.org

Profiles

mussy

Profile picture of mussy
  • Member Since: March 26th, 2012
  • Find me on:

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Hi Marcin This did solve the original problem, but it has now caused another issue.…

    3 weeks ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Genius! That's fixed it. Thank you!

    1 month ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Further to the above. I tried deactivating the Custom Post Type called "Slideshow Images" and…

    1 month ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Ok, here's some more info that may help. I set up a brand new database…

    1 month ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Hi Marcin Thanks for the response. Been looking into it a bit more, and while…

    1 month ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Noticed that someone else on the Types forum is having this problem. Has there been…

    1 month ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    I've tried it with all other plugins turned off, and with the default twenty fifteen…

    1 month ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Also, tried with the default Twenty Fifteen theme and the problem's still there with 1.6.6…

    2 months ago

  • Posted a reply to "Update to 1.6.6 - Featured Image not working", on the site WordPress Support Forums:
    Further to this, reverted back to 1.6.4 and this restores the featured image functionality. Any…

    2 months ago

  • Created a topic, Update to 1.6.6 - Featured Image not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "[Plugin: Pinterest Pinboard Widget] not showing full width", on the site WordPress Support Forums:
    I've got the same issue. It looks like the styles are hard coded into the…

    3 years ago

  • Posted a reply to "After the Plug in update Slides move down ?", on the site WordPress Support Forums:
    Same was happening for me. Changing the hover nav definition from block to inline (in…

    3 years ago

  • Posted a reply to "Extract a child page's custom meta data on a parent page?", on the site WordPress Support Forums:
    Okay, sussed it, for the record the following code worked for me (slightly modified from…

    3 years ago

  • Created a topic, Extract a child page's custom meta data on a parent page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Serve up different content for different users", on the site WordPress Support Forums:
    Those look like they fit the bill. I'll give them a go. Many thanks.

    3 years ago

  • Created a topic, Serve up different content for different users, on the site WordPress Support Forums

    3 years ago