WordPress.org

Profiles

Profile picture of
  • Member Since: August 23rd, 2005
  • @muskie on WordPress.org
  • Find me on:

  • Posted a reply to jQuery Usage on static HTML page, on the site WordPress Support Forums:
    Good eye, I've had an absolute horrible week, I literally moved out of my apartment…

    3 months ago

  • Posted a reply to jQuery Usage on static HTML page, on the site WordPress Support Forums:
    I always get the 403 forbidden and default covers, maybe my API key is expired…

    3 months ago

  • Posted a reply to jQuery Usage on static HTML page, on the site WordPress Support Forums:
    Updating to jQuery 2.2.4 definitely helped a bit, eventually got some "Failed to load resource:…

    3 months ago

  • Posted a reply to jQuery Usage on static HTML page, on the site WordPress Support Forums:
    It doesn't seem to matter what I try I always get an error on the…

    3 months ago

  • Posted a reply to jQuery Usage on static HTML page, on the site WordPress Support Forums:
    Is it my public or private key that goes here: LASTFM_APIKEY

    3 months ago

  • Posted a reply to jQuery Usage on static HTML page, on the site WordPress Support Forums:
    I have 1.6.1 locally and that did not work, I'll try to switch to hosted…

    3 months ago

  • Created a topic, jQuery Usage on static HTML page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Upsizing Thumbnails, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Compatible with WordPress v. 4.0 ?, on the site WordPress Support Forums:
    I upgraded to Dinah and tried to regenerate all my thumbnails from 192 to 235…

    2 years ago

  • Posted a reply to Upgraded to 4.2.4 want to centre and unbold link text, on the site WordPress Support Forums:
    Apparently this is in the FAQ... /* Reduces the title font size and displays more…

    2 years ago

  • Created a topic, Upgraded to 4.2.4 want to centre and unbold link text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Google Analytics, on the site WordPress Support Forums:
    I'll have to experiment. I got Google Analytics to track just about everything else. The…

    3 years ago

  • Created a topic, Google Analytics, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Invisible tracking pixel in RSS feed, on the site WordPress Support Forums:
    I've discovered that if I don't send stats back, I get no invisible pixels. This…

    3 years ago

  • Created a topic, Invisible tracking pixel in RSS feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to What's with the tracking pixel?, on the site WordPress Support Forums:
    Overall I'm happy with the updates you've made to the plugin. I think putting a…

    3 years ago

  • Posted a reply to What's with the tracking pixel?, on the site WordPress Support Forums:
    Also why didn't you put this class "yarpp-thumbnail-default" on the image instead of on a…

    3 years ago

  • Created a topic, What's with the tracking pixel?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add thumbnail to RSS feed, on the site WordPress Support Forums:
    I have been trying to get this to work for several days. I have got…

    3 years ago

  • Posted a reply to Upgrade Plugin, on the site WordPress Support Forums:
    I too upgraded the plugin. I wanted thumbnails in my RSS feeds and I can't…

    3 years ago

  • Posted a reply to Hover effect for Pin It button, on the site WordPress Support Forums:
    I tried, but apparently I didn't put any text in this box when I marked…

    3 years ago

  • Posted a reply to Difficulties with featured images (thumbnails), on the site WordPress Support Forums:
    I think the rel="bookmark" thing is some sort of cut n' paste error. Here is…

    3 years ago

  • Created a topic, Difficulties with featured images (thumbnails), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Hover effect for Pin It button, on the site WordPress Support Forums:
    Done and thanks.

    3 years ago

  • Posted a reply to Hover effect for Pin It button, on the site WordPress Support Forums:
    Thanks for the fix, I actually put it in my blog's style sheet not my…

    3 years ago

  • Created a topic, Facebook Recommendation Bar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to I can't find custom variables in Analytics, on the site WordPress Support Forums:
    Yoast doesn't control Google Analytics, if you want to see the data collected by the…

    3 years ago

  • Created a topic, Hover effect for Pin It button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pin it button not alligned correctly..., on the site WordPress Support Forums:
    I've been underwhelmed by this plugin. I did this previously to static HTML using jQuery…

    3 years ago

  • Posted a reply to Facebook button not working, on the site WordPress Support Forums:
    I don't think it is that simple @statosl I've looked at the code and it…

    4 years ago

  • Posted a reply to "User Messages" error appears since I upgraded to Facebook 1.1.10, on the site WordPress Support Forums:
    I was able to implement the fix above and when I published my next post…

    4 years ago

  • Posted a reply to "User Messages" error appears since I upgraded to Facebook 1.1.10, on the site WordPress Support Forums:
    Alright "GUllyv3r" I tried that. I'll have to write another blog post to test it,…

    4 years ago

  • Posted a reply to Facebook button not working, on the site WordPress Support Forums:
    This isn't a Facebook issue, they can totally change their API / OpenGraph format whenever…

    4 years ago

  • Posted a reply to Facebook button not working, on the site WordPress Support Forums:
    After downloading the latest version to my desktop and guided by what Pinto did above…

    4 years ago

  • Posted a reply to "User Messages" error appears since I upgraded to Facebook 1.1.10, on the site WordPress Support Forums:
    I too am now getting this error. I didn't upgrade anything, in 2012 things were…

    4 years ago

  • Posted a reply to Facebook button not working, on the site WordPress Support Forums:
    Needless to say I too am getting this problem and I'm hoping for an official…

    4 years ago

  • Posted a reply to [Plugin: Facebook] Duplicate buttons?, on the site WordPress Support Forums:
    Do you have some other plugin that creates buttons, such as JetPack or Digg Digg?…

    4 years ago

  • Posted a reply to [Plugin: Facebook] Open Graph App Submission, on the site WordPress Support Forums:
    I too started using the Facebook for WordPress plugin and I created the sample Action…

    4 years ago

  • Created a topic, Difficulty in configuring plugin and Facebook App, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Sidebar conditional weirdnes, on the site WordPress Support Forums:
    When did the forum rules change and make posting code snippets a no no? Seems…

    5 years ago

  • Posted a reply to Upgraded to 3.2.1, made post, comments disabled, how come?, on the site WordPress Support Forums:
    The spam is gone... This problem is solved but my sidebar is still not working…

    5 years ago

  • Posted a reply to Upgraded to 3.2.1, made post, comments disabled, how come?, on the site WordPress Support Forums:
    Thanks, I checked discussion settings even tried toggling that setting. It allowed comments on new…

    5 years ago

  • Created a topic, Upgraded to 3.2.1, made post, comments disabled, how come?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Sidebar conditional weirdnes, on the site WordPress Support Forums:
    I had a lot of trouble going to WordPress 2.0 especially in IE but that…

    5 years ago

  • Posted a reply to Sidebar conditional weirdnes, on the site WordPress Support Forums:
    Not that I know of obviously. My template/theme is as old as my blog, I've…

    5 years ago

  • Posted a reply to Sidebar conditional weirdnes, on the site WordPress Support Forums:
    This is an old problem. I wrote some code to diagnose it and prove I…

    5 years ago

  • Created a topic, Sidebar conditional weirdnes, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Where did my plugin go?, on the site WordPress Support Forums:
    In the last four months or so WordPress.org reset my password. I cut and pasted…

    5 years ago

  • Committed [455583] to Plugins Trac:
    Trying to ensure all mandatory tags are correct.

    5 years ago

  • Posted a reply to Where did my plugin go?, on the site WordPress Support Forums:
    I tried to make changes, I had to do some fiddling with my Subversion client,…

    5 years ago