WordPress.org

Profiles

MusicalJournaal

Profile picture of MusicalJournaal
  • Member Since: March 17th, 2011
  • Find me on:

  • Posted a reply to "Activation failed - error on all pages", on the site WordPress Support Forums:
    I am running WordPress 3.9.1., with the Weaver II 2.1.12 theme. It is not multi-site,…

    11 months ago

  • Created a topic, Activation failed - error on all pages, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "W3 Total Cache completely fills available diskspace", on the site WordPress Support Forums:
    I deactivated the plugin, since it would completely fill my diskspace, even after I doubled…

    2 years ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    My version of WordPress: 3.6.1 Theme: Weaver II 2.0.1 YARPP: 4.0.7 (in the meantime, I…

    2 years ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    I decided to deativate the plugin, since it's complete lack of stability. Settings get lost…

    2 years ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    In the settings page of YARPP I get following message: "YARPP's "consider titles" and "consider…

    2 years ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    It helps in restoring the correct configuration, but after that, it again falls back (after…

    2 years ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    I have this issue every now and then, and it could always be solved by…

    2 years ago

  • Posted a reply to "W3 Total Cache completely fills available diskspace", on the site WordPress Support Forums:
    Nobody having a solution for this? In just 3 days time, my disk-space exploded from…

    2 years ago

  • Created a topic, W3 Total Cache completely fills available diskspace, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Posting link to a page on Facebook doesn't show pictures, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Posting links to facebook - no picture", on the site WordPress Support Forums:
    Can anyone help me on this?

    2 years ago

  • Created a topic, Cannot register on Weaver support forum, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Posting links to facebook - no picture, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MyISAM used, but still not able to use title or post", on the site WordPress Support Forums:
    I solved it, by uninstalling YARPP, deleting all entries in the wp_options table that contained…

    2 years ago

  • Created a topic, MyISAM used, but still not able to use title or post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Lazyest Gallery] Share pictures on Twitter & Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Feed.nu] iPhone", on the site WordPress Support Forums:
    Is this plugin still supported and in development?

    3 years ago

  • Created a topic, [Plugin: Wiki Embed] Does noet work when Lightbox Plus is activated, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Feed.nu] iPhone, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Feed.nu] Include statistics", on the site WordPress Support Forums:
    Any idea on how to solve this?

    4 years ago

  • Posted a reply to "[Plugin: Feed.nu] Include statistics", on the site WordPress Support Forums:
    Thank you for your answer. I have included my statcounter code in the custom header…

    4 years ago

  • Created a topic, [Plugin: Feed.nu] Include statistics, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Feed.nu WordPress plugin 1.1.8 still broken", on the site WordPress Support Forums:
    It works with 1.1.10 now! Note: clear your browsers cache after the upgrade.

    4 years ago

  • Posted a reply to "Feed.nu WordPress plugin 1.1.8 still broken", on the site WordPress Support Forums:
    Also with 1.1.9 not solved.

    4 years ago

  • Created a topic, Feed.nu WordPress plugin 1.1.8 still broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress plugin still not working with 1.1.7", on the site WordPress Support Forums:
    I have the same. Started with 1.1.5, upgraded to 1.1.6 and 1.1.7 but all with…

    4 years ago

  • Created a topic, Feed.nu Broken after upgrade to 1.1.6, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Right-align a single item in a menu", on the site WordPress Support Forums:
    Does anyone have a clue? BTW: the site if officially online now, so the example…

    4 years ago

  • Created a topic, Right-align a single item in a menu, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Embed YouTube] Doesn't work, on the site WordPress Support Forums

    4 years ago

  • Replied to an idea, Plugin search filters

    4 years ago