WordPress.org

Profiles

  • Member Since: February 4th, 2016
  • Find me on:
  • Created a topic, Great Support – even with free plugin, on the site WordPress.org Forums:
    I have been really impressed with the support for Ninj…

    1 month ago

  • Posted a reply to Would Redirection lock me out of WordPress Admin, on the site WordPress.org Forums:
    John, Thanks very much for coming back. Off course it makes sense now - just…

    4 months ago

  • Created a topic, Would Redirection lock me out of WordPress Admin, on the site WordPress.org Forums:
    Hi, I am looking to use the Redirection plug in to red…

    5 months ago

  • Created a topic, Automatic Update not working, on the site WordPress.org Forums:
    Hi, I am having problems updating core WordPress using…

    9 months ago

  • Posted a reply to Unable to access site or dashboard, on the site WordPress.org Forums:
    Thanks for reading this far. In the end I tracked the problem to one specific…

    10 months ago

  • Created a topic, Caused HTTP 500 Error on upgrade to WP 5.1, on the site WordPress.org Forums:
    Hi, I have had to deactivate the FSAB plugin as it app…

    10 months ago

  • Posted a reply to Unable to access site or dashboard, on the site WordPress.org Forums:
    As per troubleshooting help I found online I deleted all the files in my web…

    10 months ago

  • Posted a reply to Unable to access site or dashboard, on the site WordPress.org Forums:
    I have now heard back from my host who believe there may have been a…

    10 months ago

  • Posted a reply to Unable to access site or dashboard, on the site WordPress.org Forums:
    Hi, I have tried this as suggested but I am afraid still nothing - no…

    10 months ago

  • Posted a reply to Unable to access site or dashboard, on the site WordPress.org Forums:
    Hi. Thanks for coming back so quickly. WP_DEBUG is enabled but isn't returning anything useful…

    10 months ago

  • Created a topic, Unable to access site or dashboard, on the site WordPress.org Forums:
    Hi, I have been unable to access my WordPress site, li…

    10 months ago

  • Posted a reply to Core Updates fail to install, on the site WordPress.org Forums:
    Ok. It appears that this was mainly an scheduling issue as the site has now…

    12 months ago

  • Created a topic, Core Updates fail to install, on the site WordPress.org Forums:
    Hi, Since the launch of WordPress 5.0 I have been unab…

    12 months ago

  • Posted a reply to WP 5.0 Editor Button Styles Lost / Broken, on the site WordPress.org Forums:
    Will do and thanks for your support.

    12 months ago

  • Posted a reply to Upgrade stalls at ‘unpacking the update’, on the site WordPress.org Forums:
    I have completed a manual update. I have run 'healthcheck' and site appears to be…

    12 months ago

  • Created a topic, Button Block Formatting Change v 18.0, on the site WordPress.org Forums:
    In the v 18 update the theme no longer supports button…

    12 months ago

  • Posted a reply to WP 5.0 Editor Button Styles Lost / Broken, on the site WordPress.org Forums:
    Thanks for this advice. This will provide a short term fix. Is it possible as…

    12 months ago

  • Created a topic, WP 5.0 Editor Button Styles Lost / Broken, on the site WordPress.org Forums:
    Hi, Following the 5.0 upgrade the styling of buttons c…

    12 months ago

  • Created a topic, Upgrade stalls at ‘unpacking the update’, on the site WordPress.org Forums:
    I have a number of WordPress sites and have encountere…

    12 months ago

  • Posted a reply to Submit to basket doesn’t status update page, on the site WordPress.org Forums:
    Hi Hannah, Thanks for coming back to me. This issue has been resolved. It related…

    1 year ago

  • Created a topic, Great Free Plugin – responsive support, on the site WordPress.org Forums:
    I have used this plugin to enhance my products and col…

    1 year ago

  • Posted a reply to Field Validation on Submit to basket not working, on the site WordPress.org Forums:
    Will do Thnaks

    1 year ago

  • Posted a reply to Field Validation on Submit to basket not working, on the site WordPress.org Forums:
    Hi, Thanks for your reply. I have made a change since my original post to…

    1 year ago

  • Created a topic, Field Validation on Submit to basket not working, on the site WordPress.org Forums:
    Hi, I have created a new product (see page link) which…

    1 year ago

  • Created a topic, [WooCommerce] Submit to basket doesn’t status update page, on the site WordPress.org Forums:
    Hi This is a testing site for a new shop I am building…

    1 year ago

  • Created a topic, PHP Modules for WordPress Core, on the site WordPress.org Forums:
    Hi, My host - UK2 - has changed their server build an…

    2 years ago

  • Created a topic, Installation IP address and Email headers, on the site WordPress.org Forums:
    Hi. I am having difficulty with email from my WordPres…

    2 years ago

  • Posted a reply to Front Page – Stopped working, on the site WordPress.org Forums:
    I found the answer to this issue. There is a conflict between the 2017 theme…

    2 years ago

  • Created a topic, Front Page – Stopped working, on the site WordPress.org Forums:
    The front page of my website https://lintmanarchery.or…

    2 years ago

  • Posted a reply to Can you remove Watermarks?, on the site WordPress.org Forums:
    Thanks for your help - this sorted everything out with the Watermarks.

    2 years ago

  • Created a topic, Can you remove Watermarks?, on the site WordPress.org Forums:
    Hi, I have a number of galleries and have applied some…

    2 years ago

  • Posted a reply to Page Header Image changes with Browser, on the site WordPress.org Forums:
    Thank you @anevins that explains it clearly. Lets hope Microsoft Edge gets support for 'object-fit'…

    3 years ago

  • Posted a reply to Page Header Image changes with Browser, on the site WordPress.org Forums:
    Apologies. I will follow in the other thread.

    3 years ago

  • Posted a reply to Twenty Seventeen Header Image Inconsistent Display, on the site WordPress.org Forums:
    Hi Thanks for the link. Unfortunately this solution doesn't address the specific issue relating to…

    3 years ago

  • Posted a reply to Twenty Seventeen Header Image Inconsistent Display, on the site WordPress.org Forums:
    Hi, I have deactivated all the plugins on my test environment and still get the…

    3 years ago

  • Posted a reply to Twenty Seventeen Header Image Inconsistent Display, on the site WordPress.org Forums:
    Hi. Yes the image was installed using the dashboard > apperance > customise. The image…

    3 years ago

  • Created a topic, Great Plug in and excellent support, on the site WordPress.org Forums:
    This is a great plugin for managing how sidebars displ…

    3 years ago

  • Created a topic, Twenty Seventeen Header Image Inconsistent Display, on the site WordPress.org Forums:
    Hi. The twenty seventeen default theme header image ap…

    3 years ago

  • Posted a reply to Page Header Image changes with Browser, on the site WordPress.org Forums:
    Thanks for the reply. How do we raise this with the developers to hopefully get…

    3 years ago

  • Created a topic, Page Header Image changes with Browser, on the site WordPress.org Forums:
    My header image on pages displays correctly in chrome …

    3 years ago

  • Posted a reply to PDF Thumbnails / Preview Not Working, on the site WordPress.org Forums:
    This turned out to be an issue at the host where the ImageMagick version installed…

    3 years ago

  • Posted a reply to Can’t create new content following change to https, on the site WordPress.org Forums:
    This has been resolved by restoring the .htaccess file

    3 years ago

  • Posted a reply to Can’t Update Permalinks following configuration change, on the site WordPress.org Forums:
    Thanks for your reply it prompted me to restore the .htaccess file which has fixed…

    3 years ago

  • Created a topic, Can’t Update Permalinks following configuration change, on the site WordPress.org Forums:
    Hi, I today changed my site to HTTPS. When I tried to …

    3 years ago

  • Posted a reply to Can’t create new content following change to https, on the site WordPress.org Forums:
    Hi, thanks for coming back to me. I have tried to reset the permalinks but…

    3 years ago

  • Created a topic, Can’t create new content following change to https, on the site WordPress.org Forums:
    Hi, Following the implementation of https to my site I…

    3 years ago

  • Created a topic, Header Image distorted when using Microsoft Edge, on the site WordPress.org Forums:
    Hi. I am experiencing issues with how the header image…

    3 years ago

  • Posted a reply to PDF Thumbnails / Preview Not Working, on the site WordPress.org Forums:
    I have now checked with my host - UK2 and they have confirmed that both…

    3 years ago

  • Posted a reply to PDF Thumbnails / Preview Not Working, on the site WordPress.org Forums:
    Thanks. I'll do that. To help do you know how I find out what libraries…

    3 years ago

  • Posted a reply to PDF Thumbnails / Preview Not Working, on the site WordPress.org Forums:
    Hi, Thanks for responding. Yes I have just tried running with all the plug-ins deactivated…

    3 years ago