WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: July 29th, 2004
  • Find me on:

  • Posted a reply to "Want to moderate a specific person", on the site WordPress Support Forums:
    Actually, I think I figured out an easier way. I went to Settings > Discussion…

    6 years ago

  • Posted a reply to "Want to moderate a specific person", on the site WordPress Support Forums:
    I have never written a scrip for PHP before so I still have some questions.…

    6 years ago

  • Posted a reply to "Want to moderate a specific person", on the site WordPress Support Forums:
    Yes, this person does.

    6 years ago

  • Created a topic, Want to moderate a specific person, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Available themes do not show in design admin", on the site WordPress Support Forums:
    Well, that was the problem. I deactivated all the plugins and the themes showed up.…

    6 years ago

  • Posted a reply to "Available themes do not show in design admin", on the site WordPress Support Forums:
    Thanks Clayton. I'll give that a try and let you know what happens.

    6 years ago

  • Posted a reply to "Available themes do not show in design admin", on the site WordPress Support Forums:
    I've set the permissions at 755 and 666 and I've tried 777 and 666. Neither…

    6 years ago

  • Posted a reply to "Available themes do not show in design admin", on the site WordPress Support Forums:
    I appreciate you trying to help me. I just checked via FTP and each theme…

    6 years ago

  • Posted a reply to "Available themes do not show in design admin", on the site WordPress Support Forums:
    I've reloaded the browser page. I know how to upload themes and until I upgraded…

    6 years ago

  • Posted a reply to "Themes do not show up in WP admin panel", on the site WordPress Support Forums:
    My blog is located at: http://www.cantkeepquiet.com BTW, I didn't have any problems with themes until…

    6 years ago

  • Created a topic, Available themes do not show in design admin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Available themes do not show in design admin", on the site WordPress Support Forums:
    Can anyone help?

    6 years ago

  • Created a topic, Available themes do not show in design admin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Themes do not show up in WP admin panel", on the site WordPress Support Forums:
    I have the same problem and I watched that video. It didn't help me at…

    6 years ago

  • Posted a reply to "Saved different themes but not showing in control panel.", on the site WordPress Support Forums:
    I can't access any of the themes I've loaded into the wp-content/themes folder. In my…

    6 years ago

  • Posted a reply to "Unable to change theme", on the site WordPress Support Forums:
    Save the .zip file in the themes folder in the wp-content folder. I have the…

    6 years ago

  • Posted a reply to "Upgrade Automatically for plugins not working in 2.5", on the site WordPress Support Forums:
    I have Automatic Plugin Update Checker which has been deactivated but I don't have anything…

    7 years ago

  • Created a topic, Upgrade Automatically for plugins not working in 2.5, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Frequent commentors", on the site WordPress Support Forums:
    Is there a plug in or an option to choose that would let me have…

    10 years ago

  • Posted a reply to "Problem with grins", on the site WordPress Support Forums:
    Yes, I've done a search and they all come back to adding this if (function_exists("wp_grins"))…

    10 years ago

  • Posted a reply to "Problem with grins", on the site WordPress Support Forums:
    Thanks but that doesn't answer my question. The only change I made to the admin-functions.php…

    10 years ago

  • Posted a reply to "Problem with grins", on the site WordPress Support Forums:
    I made the following edit to my admin-functions.php file to get the grins program to…

    10 years ago

  • Posted a reply to "wp-grins for 1.5 ?", on the site WordPress Support Forums:
    I made the adjustment like lbessant and jonny recommended and the plugin is now working.…

    10 years ago

  • Posted a reply to "Blogroll with it's own page", on the site WordPress Support Forums:
    I can do this using javascript but I was hoping to do it using opml…

    10 years ago

  • Posted a reply to "Odd comment problem", on the site WordPress Support Forums:
    Never mind, I figured it out myself. I had it set so that someone leaving…

    10 years ago

  • Posted a reply to "Odd comment problem", on the site WordPress Support Forums:
    Actually, I do need to logout. It won't let me leave a comment if I…

    10 years ago

  • Posted a reply to "Odd comment problem", on the site WordPress Support Forums:
    If I'm already logged into my blog and would like to leave a comment to…

    10 years ago

  • Posted a reply to "403 Forbidden", on the site WordPress Support Forums:
    I tried that. It doesn't work.

    10 years ago

  • Posted a reply to "403 Forbidden", on the site WordPress Support Forums:
    By clicking on it in the cpanel and then clicking delete file.

    10 years ago

  • Posted a reply to "403 Forbidden", on the site WordPress Support Forums:
    Help! I upgraded to WordPress 1.5. Everything worked fine until I tried to set up…

    10 years ago

  • Posted a reply to "Help please!!!!!", on the site WordPress Support Forums:
    I have deleted the htaccess file 5 times now. I have downloaded my theme to…

    10 years ago

  • Posted a reply to "Help please!!!!!", on the site WordPress Support Forums:
    I don't know if that worked or not. Even though I've deleted the index.phps file…

    10 years ago

  • Posted a reply to "Help please!!!!!", on the site WordPress Support Forums:
    I did what you suggested. You can find the copy of the index file here:…

    10 years ago

  • Posted a reply to "Help please!!!!!", on the site WordPress Support Forums:
    I've upgraded to WP 1.5 from 1.2. Everything worked great. I set up my old…

    10 years ago

  • Posted a reply to "Problem getting my old theme running", on the site WordPress Support Forums:
    Help! I upgraded to WP 1.5 from 1.2. When I tried to upgrade my old…

    10 years ago

  • Posted a reply to "WP 1.5 and spam karma error", on the site WordPress Support Forums:
    I will upgrade, but it seems to have fixed itself. I went to Options and…

    10 years ago

  • Posted a reply to "WP 1.5 and spam karma error", on the site WordPress Support Forums:
    Version: 1.15 alpha 4

    10 years ago

  • Posted a reply to "WP 1.5 and spam karma error", on the site WordPress Support Forums:
    BTW, when you leave a comment, you get a page with a bunch of messages…

    10 years ago

  • Posted a reply to "WP 1.5 and spam karma error", on the site WordPress Support Forums:
    It's in the wp-content folder. That shouldn't have changed, right?

    10 years ago

  • Posted a reply to "WP 1.5 and spam karma error", on the site WordPress Support Forums:
    So far every thing seems to have gone just fine with the upgrade. I am…

    10 years ago

  • Posted a reply to "Problem with Adhesive", on the site WordPress Support Forums:
    Well, I've changed the file from 1.6a to 1.5. I've checked and rechecked the sticky…

    10 years ago

  • Posted a reply to "Problem with Adhesive", on the site WordPress Support Forums:
    Well, I had downloaded 1.6a. As for the sticky box, I did check it. For…

    10 years ago

  • Posted a reply to "Problem with Adhesive", on the site WordPress Support Forums:
    I'm posting this here as well because I'm really hoping for an answer. Thanks. I…

    10 years ago

  • Posted a reply to "Problem with Adhesive", on the site WordPress Support Forums:
    I would like to make one particular post "sticky." I've downloaded Adhesive but it doesn't…

    10 years ago

  • Posted a reply to "Problem with hotlink in header", on the site WordPress Support Forums:
    Well, thanks for the help. I've tried a couple of things suggested and it either…

    10 years ago

  • Posted a reply to "Problem with hotlink in header", on the site WordPress Support Forums:
    Okay. So how do I make the whole image clickable? I guess I'm not understanding…

    10 years ago

  • Posted a reply to "Problem with hotlink in header", on the site WordPress Support Forums:
    Actually, I did exactly what it said to do here: http://www.tamba2.org.uk/wordpress/graphicalcss/header/index.html I did put the…

    10 years ago

  • Posted a reply to "Problem with hotlink in header", on the site WordPress Support Forums:
    I recently put up a graphic in my header. I followed the tutorial but for…

    10 years ago

  • Posted a reply to "Having trouble logging in", on the site WordPress Support Forums:
    I can get the log in screen but it won't accept my password. It also…

    11 years ago

  • Posted a reply to "Having trouble logging in", on the site WordPress Support Forums:
    I want to start using Firefox as my new webserver but it won't let me…

    11 years ago