WordPress.org

Profiles

mtonumaa

Profile picture of mtonumaa
  • Member Since: April 15th, 2009
  • Find me on:

  • Created a topic, Delivers, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Plugin: WP Email Capture] Would like to see already signup page", on the site WordPress Support Forums:
    Admin > Settings > WP Email Capture > Page to redirect to on confirmation of…

    5 years ago

  • Created a topic, [Plugin: WP Email Capture] how to delete CONFIRMED email addresses under options?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Author name cannot be displayed on archive page?", on the site WordPress Support Forums:
    Esmi, you were right! :D I am idiot. How i missed the "Template hierarchy" part,…

    5 years ago

  • Posted a reply to "Author name cannot be displayed on archive page?", on the site WordPress Support Forums:
    esmi, thanks for your reply, but it doesn't help i'm afraid. I was looking for…

    5 years ago

  • Created a topic, Author name cannot be displayed on archive page?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Displaying custom field/widget with qTranslate?", on the site WordPress Support Forums:
    I got it sorted! For all you qtranslate fans, here's how to display multilingual content…

    5 years ago

  • Posted a reply to "Choosing a Plugin for a Multilingual Site", on the site WordPress Support Forums:
    i prefer qtranslate, used it on 3 sites i built. the downside is WordPress visual…

    5 years ago

  • Posted a reply to "Displaying custom field/widget with qTranslate?", on the site WordPress Support Forums:
    bump

    5 years ago

  • Created a topic, Displaying custom field/widget with qTranslate?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "please help me (css hell with IE7)", on the site WordPress Support Forums:
    hi esmi, thanks for your reply. exactly where do i put it ? i have…

    5 years ago

  • Created a topic, please help me (css hell with IE7), on the site WordPress Support Forums

    5 years ago

  • Created a topic, Header looks bad in IE7. Works fine in IE8, FF, Chr, Saf. (screenshot), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Go to post from a category link ?", on the site WordPress Support Forums:
    stiand, i saved and uploaded your code as categories.php, but no redirect happens..

    5 years ago

  • Posted a reply to "Make wordpress jump to first subpage, if subcategory blank", on the site WordPress Support Forums:
    Thanks MichaelH, but unfort. this didn't work out for me. I found the following code…

    5 years ago

  • Posted a reply to "change widget style", on the site WordPress Support Forums:
    1) Open the .css file in your "newsletter" plugin folder. It will tell you the…

    5 years ago

  • Posted a reply to "Looking 4 a simple forum!", on the site WordPress Support Forums:
    bbPress and Vanilla

    5 years ago

  • Created a topic, Make wordpress jump to first subpage, if subcategory blank, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Is there any hope for the Visual Editor? WYSIWY(DON'T)G :(", on the site WordPress Support Forums:
    Thanks for your replies! @esmi - Link: http://tinyurl.com/y8o4qal - What does the css p tag…

    6 years ago

  • Created a topic, Is there any hope for the Visual Editor? WYSIWY(DON'T)G :(, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Site not appearing on search engines (after 3 months)", on the site WordPress Support Forums:
    Thanks Henkholland for your reply - Shouldn't google crawl subdirectories and find the entire site…

    6 years ago

  • Posted a reply to "Site not appearing on search engines (after 3 months)", on the site WordPress Support Forums:
    bump

    6 years ago

  • Posted a reply to "Portfolio - WPESP Theme", on the site WordPress Support Forums:
    Thank you very much Victor for this theme: I modified it a little bit, added…

    6 years ago

  • Created a topic, Site not appearing on search engines (after 3 months), on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: SubZane Subpage List Widget] This plugin is great!!!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] This code "#wpcf7-f1-p125-o1" is generated after submit", on the site WordPress Support Forums:
    i think i have a similar problem: my site: http://tinyurl.com/yzx3vh2 When you scroll down the…

    6 years ago

  • Posted a reply to "Portfolio - WPESP Theme", on the site WordPress Support Forums:
    Hi guys, WPESP theme is great!! But i have one problem: i want to have…

    6 years ago

  • Posted a reply to "What version of Word Press am I running?", on the site WordPress Support Forums:
    Look at the source code of your site > View > Page Source look for…

    6 years ago

  • Posted a reply to "Anybody tried Random YouTube Video yet?", on the site WordPress Support Forums:
    works in 2.8.1 for me

    6 years ago

  • Posted a reply to "Can no longer access admin page", on the site WordPress Support Forums:
    Has you or someone moved the /wp-admin folder in ftp ?

    6 years ago

  • Posted a reply to "2 blogs in the same server", on the site WordPress Support Forums:
    it's better to install another wordpress + another mysql db, so that it would run…

    6 years ago

  • Created a topic, Cropping all sizes, not just thumbnail?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Hide a custom field if is empty", on the site WordPress Support Forums:
    This displays Website link only when custom field is filled, otherwise nothing. <?php if($view_web_site !==…

    6 years ago

  • Posted a reply to "Sidebar shifting to bottom in IE6", on the site WordPress Support Forums:
    @stvwlf Your advice worked for me. Thank you very much! However my IE6 fix was…

    6 years ago

  • Created a topic, [Plugin: Shockingly Big IE6 Warning] Works only in test mode? :(, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Getting 'Missing a temporary folder.' message uploading image", on the site WordPress Support Forums:
    This fixed it for me: 1) create folders in your site root /tmp /wwwtmp 2)…

    6 years ago

  • Posted a reply to ""Missing a temporary folder" error with image upload", on the site WordPress Support Forums:
    i fixed it!! :)) 1) just create folders in your site root /tmp /wwwtmp 2)…

    6 years ago

  • Posted a reply to "Anybody tried Random YouTube Video yet?", on the site WordPress Support Forums:
    tried and i love it!!! simple, no unnecessary features, very easy to install 5/5!

    6 years ago

  • Posted a reply to "Image alignment not working", on the site WordPress Support Forums:
    It works! :) http://codex.wordpress.org/CSS this was the fix: .alignleft { float: left; }

    6 years ago