WordPress.org

Profiles

Mike Hardaker

  • Member Since: October 28th, 2010
  • mtnweekly.com
  • @mtnweekly on WordPress.org
  • Find me on:

  • Created a topic, Advanced Post Slider stands out!, on the site WordPress.org Forums:
    We have been using the Advanced Post Slider on the hom…

    4 months ago

  • Created a topic, Very Popular Tool, on the site WordPress.org Forums:
    We love using this tool on our news site – Mount…

    4 months ago

  • Created a topic, AvantLink Makes Affiliate Marketing so Easy, on the site WordPress.org Forums:
    This is another great tool from the best affiliate mar…

    4 months ago

  • Created a topic, Great For Large Sites, on the site WordPress.org Forums:
    We love using the Broken Link Checker tool on the Moun…

    4 months ago

  • Created a topic, Feed is still blank?, on the site WordPress.org Forums:
    http://mtnweekly.com/feed/podcast Tried turning off p…

    6 months ago

  • Posted a reply to recommend someone to set up podcast?, on the site WordPress.org Forums:
    I can help

    6 months ago

  • Created a topic, playback stops every time the screen shuts, on the site WordPress.org Forums:
    We had a listener mention "it sucks to listen to on my…

    6 months ago

  • Created a topic, Zemanta network: Sorry, could not connect to server, on the site WordPress.org Forums:
    Been seeing this error for weeks, please advise?

    7 months ago

  • Created a topic, This Feed DOES NOT VALIDATE.., on the site WordPress.org Forums:
    The RSS feed is blank and wont validate? http://mtnwe…

    7 months ago

  • Created a topic, [Schema App Structured Data] Great Plugin, still seeing errors in Data Testing, on the site WordPress.org Forums:
    This plugin is great! I will be using it a ton. One …

    8 months ago

  • Created a topic, [Seriously Simple Podcasting] Stop Custom Fields From Being Created, on the site WordPress.org Forums:
    I am noticing that this plugin is creating custom fiel…

    8 months ago

  • Created a topic, Causing Paging Issues, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Weird Script Error on Image Pages, on the site WordPress Support Forums:
    I am using the Theme Forest Spotlight Magazine Theme. I can give you access to…

    12 months ago

  • Created a topic, Author / Date not showing on Blog Post, on the site WordPress Support Forums

    12 months ago

  • Created a topic, XML Sitemaps and Google Webmaster Tools not playing nicely???, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Bing Webmaster Tools Compatibility Issues, on the site WordPress Support Forums:
    Fixed new problem, will create thread.

    12 months ago

  • Posted a reply to Weird Script Error on Image Pages, on the site WordPress Support Forums:
    I was able to get the error to go away by doing the steps mentioned…

    1 year ago

  • Created a topic, Weird Script Error on Image Pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I rarley write reviews, here..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Ajay, will do on the review. Thanks for pointing that out. Funny my job is…

    1 year ago

  • Created a topic, Bing Webmaster Tools Compatibility Issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Fixed!! and working brilliantly. I actually had a plugin that was called scripts to footer…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Plugin is showing this article today - mtnweekly.com/mountain-lifestyle/do-yourself-and-your-friends-a-favor-take-an-avalanche-course-now However that article has not been viewed…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    ok its again spitting out results that have 0 hits today. I understand my blogs…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Thanks, I went ahead and backed up the database, uninstalled, deleted and reinstalled the plugin…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    thats from Clicky aka Yoast. Also in line with what our analytics are showing via…

    1 year ago

  • Posted a reply to Older Post showing first?, on the site WordPress Support Forums:
    Hmm, any idea how we can make these better? I really would like to use…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Link to todays stats - http://mtnweekly.com/wp-content/uploads/2016/05/stats.jpg It looks like the plugin is not changing from…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    All 5 post that are showing today have 0 hits in Google Anyltics or my…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Ok getting warmer. I followed the setup found on this page: https://wordpress.org/support/topic/visits-no-public Looks like the…

    1 year ago

  • Posted a reply to Older Post showing first?, on the site WordPress Support Forums:
    Boolean is on. I just turned it off to see if that will help. As…

    1 year ago

  • Posted a reply to Popular Post showing articles with 0 hits?, on the site WordPress Support Forums:
    Thank you for the prompt reply - mtnweekly.com

    1 year ago

  • Created a topic, Popular Post showing articles with 0 hits?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Older Post showing first?, on the site WordPress Support Forums:
    thanks for that. However I am still having some major issues with the results. For…

    1 year ago

  • Created a topic, Older Post showing first?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Remove Email Icon / Link, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Social Buttons Not Lining Up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Search is Timing Out? Not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Help me Change Search Bar Text, on the site WordPress Support Forums:
    fixed, it was in the functions.php.helper. Now I would like to bold this part :…

    1 year ago

  • Created a topic, Help me Change Search Bar Text, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't figure out how to adjust the Number of words in excerpt on homepage?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Font set to 18, however displaying 14?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    MarkRH, now we are talking! Thank you for looking into this and giving some suggestions.…

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    Original code was in the theme. WHich is no longer supported. I do remember it…

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    I really would like some help with this. I believe this is a simple fix.…

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    No, thats an ad space.

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    The XML part of the feed used to be listed in the header section of…

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    correct, however there is no html shown. When we try and use the rss validator…

    2 years ago

  • Posted a reply to RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums:
    Andrew, We have tried that, however there is no RSS code shown in page source?

    2 years ago

  • Created a topic, RUT-RO RSS Feed Disappeared ?, on the site WordPress Support Forums

    2 years ago