Profiles

WordPress Origin Story

I use wordpress on my websites.

  • Member Since: August 31st, 2021
  • Website: https:/www./bestprofessionalchainsaw.com
  • Find me on:
  • Posted a reply to My website is not indexed, on the site WordPress.org Forums:
    Hi Adam. I sent all information in the form. Thanks for your interest.

  • Created a topic, My website is not indexed, on the site WordPress.org Forums:
    I use Google Site Kit, but my website is not indexed. …

  • Created a topic, x-litespeed-cache-control: no-cache, on the site WordPress.org Forums:
    Report number: AJQEVFSH Report date: 07/03/202…

  • Created a topic, my website’s keywords not indexing on google, on the site WordPress.org Forums:
    My website doesn't have noindex tags and sitemaps work…

  • Created a topic, very cool, on the site WordPress.org Forums:
    Thank you so much for this cool plugin. I use this plu…

  • Created a topic, I don’t like lite speed cache, on the site WordPress.org Forums:
    this plugin has a lot of connection problems with my w…

  • Created a topic, my website too slow., on the site WordPress.org Forums:
    my website is too slow... I just installed Jetpack Boo…

  • Created a topic, how can I delete unused images on Quic Cloud CDN?, on the site WordPress.org Forums:
    Hi. how can I delete unused images on Quic CDN? I had …

  • Posted a reply to [LiteSpeed Cache] LSCWP_CTRL=before_optm 404 not found., on the site WordPress.org Forums:
    I did reset to LSCWP. I don’t have a problem now. thanks

  • Created a topic, [LiteSpeed Cache] LSCWP_CTRL=before_optm 404 not found., on the site WordPress.org Forums:
    I take 404 not found issue about LSCWP_CTRL=before_opt…

  • Posted a reply to [LiteSpeed Cache] LiteSpeed Web Cache Manager – Cache Status is warning on cpanel, on the site WordPress.org Forums:
    I have send an image about my issue https://prnt.sc/xWUCiIl8Tyij

  • Created a topic, [LiteSpeed Cache] LiteSpeed Web Cache Manager – Cache Status is warning on cpanel, on the site WordPress.org Forums:
    I have seen LS Web Cache Manager status is Warning on …

  • Posted a reply to [LiteSpeed Cache] Guest Optimization Mode issue, on the site WordPress.org Forums:
    so how can I fix it?

  • Created a topic, [LiteSpeed Cache] Guest Optimization Mode issue, on the site WordPress.org Forums:
    Hi. When I activate Guest Optimization mode then Featu…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    Hi again. I have updated the MySQL database. I get back old Db. The issue…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    how can I install the previous version for Site Kit?

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    Unfortunately same.

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    Hi @adamdunnage. Yes, I tried this reset too many times. But it’s the same. https://jumpshare.com/v/ARdXsPhC9YJFM1VTsbW8…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    when can we fix this issue? cause Google bots not visit our my website 🙁

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    1. https://jumpshare.com/v/Dp5ehIpJkKvpT3lPb9O6 here is the Site Kit issue. 2. I sent a form about Site…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    Hi again. I saw this error with query monitor plugin when i try to connect…

  • Created a topic, [Site Kit by Google - Analytics, Search Console, AdSense, Speed] I have a problem with Site Kit abouy MySQL, on the site WordPress.org Forums:
    ‘INSERT INTO wp_usermeta (user_id, meta_key, met…

  • Posted a reply to [LiteSpeed Cache] Domain Key issue., on the site WordPress.org Forums:
    I am using WP Cerber security. Rest.API was disabled from this plugin. So I fixed…

  • Created a topic, [LiteSpeed Cache] Domain Key issue., on the site WordPress.org Forums:
    Hi. I take Domain Key problem message. ” Notice:…

  • Posted a reply to [LiteSpeed Cache] can’t take Domain Key, on the site WordPress.org Forums:
    No, I don’t have. I have fixed this problem. I found a guide on litespeedcache.com.…

  • Posted a reply to [LiteSpeed Cache] WordPress database error Table, on the site WordPress.org Forums:
    Hi. wp_litespeed_url_file in this SQL file is empty. How can I update it?

  • Created a topic, [LiteSpeed Cache] can’t take Domain Key, on the site WordPress.org Forums:
    I can’t take Domain Key for my website. How can …

  • Posted a reply to I can’t update social account for admin user, on the site WordPress.org Forums:
    I don’t use any plugin. I just use Users > Profile on WordPress. Likewise, I…

  • Created a topic, I can’t update social account for admin user, on the site WordPress.org Forums:
    Hi all. I can’t update any social account on my …

  • Created a topic, [Activate Update Services] Activate Update Services is not working., on the site WordPress.org Forums:
    My pages are not pinging. How can I fix it?

  • Created a topic, [LiteSpeed Cache] Googlebots and other bots are not visited my website because of Litespeed cache, on the site WordPress.org Forums:
    Hi all. I use Litespeed from host provider plugin. Whe…

  • Created a topic, How can I use my theme for AMP Pages?, on the site WordPress.org Forums:
    Hi. I want to use my default theme on AMP pages. How c…