WordPress.org

Profiles

mskretzschmar

Profile picture of mskretzschmar
  • Member Since: June 26th, 2007
  • @mskretzschmar on WordPress.org
  • Find me on:

  • Posted a reply to 1.3.3 broke categories on my site, on the site WordPress Support Forums:
    I got the custom types to show up again by adding the same types as…

    2 years ago

  • Posted a reply to 1.3.3 broke categories on my site, on the site WordPress Support Forums:
    The permalinks didn't work. Unless there was an update yesterday, it just randomly stopped working.…

    2 years ago

  • Posted a reply to 1.3.3 broke categories on my site, on the site WordPress Support Forums:
    My custom categories stopped working yesterday. Since there doesn't seem to be a resolution yet,…

    2 years ago

  • Created a topic, Error with WordPress update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Pages Not Found, on the site WordPress Support Forums:
    Just to let you know, I had the same problem and this fixed it. Thanks!

    4 years ago

  • Created a topic, Problem with Google Authorship, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP-Table Reloaded] Recent updates causing problems, on the site WordPress Support Forums:
    Thanks. I'll remember to check that next time. I sent you a donation-your table is…

    5 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Recent updates causing problems, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, Missing Add Category Field

    9 years ago

  • Replied to topic in the WPMU forums, Missing Add Category Field

    9 years ago