WordPress.org

Profiles

msebald

Profile picture of msebald
  • Member Since: July 4th, 2008
  • Esslingen am Neckar
  • Find me on:

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Frank, thank you for the information. I just upgraded to 1.9.4 and activated the earlier…

    3 months ago

  • Posted a reply to "API key not OK", on the site WordPress Support Forums:
    That's great, thank you! The IP address thing really was a show stopper here. No…

    3 months ago

  • Posted a reply to "API key not OK", on the site WordPress Support Forums:
    PPS: Caching problem at Google. It works also for the second site. Strange that it…

    3 months ago

  • Posted a reply to "API key not OK", on the site WordPress Support Forums:
    PS: Yes, this is my real IPv6 (and also IPv4) address. I did enter it…

    3 months ago

  • Posted a reply to "API key not OK", on the site WordPress Support Forums:
    Interesting, I thought I have to enter IP addresses - the dialog looks like it…

    3 months ago

  • Created a topic, API key not OK, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Yes exactly. I was just asking because it has been some weeks where I did…

    3 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    It's a security plugin. Next to other stuff Wordfence is checking core and plugins files…

    3 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    As Wordfence is putting out changes on lots of files of AO I am wondering…

    3 months ago

  • Posted a reply to "wp-content/uploads/sam_conf.php", on the site WordPress Support Forums:
    So SAM was the reason for my problems. Good to know and thank you for…

    3 months ago

  • Posted a reply to "wp-content/uploads/sam_conf.php", on the site WordPress Support Forums:
    Yes I know. Interesting that they show up in this directory and under these names.…

    4 months ago

  • Posted a reply to "wp-content/uploads/sam_conf.php", on the site WordPress Support Forums:
    Ok, just found two other suspicious files: wp-content/plugins/simple-ads-manager/sam-config-sample.php (March 6th) wp-content/uploads/wp-config-sample.php (March 7th) As both…

    4 months ago

  • Created a topic, wp-content/uploads/sam_conf.php, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    No worries, thanks to you for digging into this very intense! :-) If all plugin…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    It works! :-) NGG and JS optimization. NGG even works with HTML comments stripped out.…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Yes, sure. ;-) JS optimization by AO. Rest is working ok. ;-)

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Ok, unset. Confirmation that JS stuff is not working anymore. Looking forward with your conversation…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Ok, tested on 1.9.3pre. JS stuff is done now, regardless if or what HTML are…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    First time I notice that train delays are good for something. ;-) I did some…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Ok, if I did not miss anything the source codes of the pages were exactly…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Great, NGG even works with HTML comments removed and all JS excludes related with NGG…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    No, no plugin at all. The site address is simply https not http. That's it.…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    No I do not have anything like this. The only a bit not common is…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Thank you - I just downloaded the test version. Unfortunally nothing changed. Or to be…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    PS: If you checked my site then you might have seen that no JS is…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    It seems that messing up with the NGG code does not make any sense anyway…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Weirdness. That's the word. ;-) Thank you for digging into this and I am glad…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    Some... ;-) s_sid,smowtion_size,sc_project,WAU_,wau_add,comment-form-quicktags,edToolbar,ch_client,googlesyndication,adsbygoogle,googleapis,amazon,nggallery,nextgen,photocrati,lightbox,thickbox,fancybox,ajax,jquery,piwik,twoclick,2-click,highcharts,wp-gpx-maps I'm sure some of those are not necessary, but at least I…

    4 months ago

  • Posted a reply to "JS options don't work if HTML disabled", on the site WordPress Support Forums:
    CSS optimization seems to work. At least I do not see all the CSS files…

    4 months ago

  • Created a topic, JS options don't work if HTML disabled, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Modify class names - AdBlock detects SAM default names, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Cannot save and/or delete cache", on the site WordPress Support Forums:
    Hello Frank, ah, thank you, that was it. I just upgraded to the latest beta…

    9 months ago

  • Created a topic, Cannot save and/or delete cache, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Mixed content warning for https sites - fix here!", on the site WordPress Support Forums:
    Unfortunally the problem still exists fpr 1.3.6 - so I would kindly ask you again…

    10 months ago

  • Created a topic, Mixed content warning for https sites - fix here!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Old posts only post to Facebook when using bulk edit of posts", on the site WordPress Support Forums:
    Good point. I am also looking forward for this update - as I just migrating…

    1 year ago

  • Created a topic, Does/will it work with NGG2?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Use exclude flag only if user is not logged in", on the site WordPress Support Forums:
    Hey Cais, I also will do this. Just thought it might be a bit more…

    1 year ago

  • Posted a reply to "Buf Fix: Admin Panel over HTTPS problems", on the site WordPress Support Forums:
    Thank you for this little patch. I do not see any more errors in the…

    1 year ago

  • Created a topic, Use exclude flag only if user is not logged in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Theme: Twenty Fourteen] Content of ephemera widgets show single post meta data", on the site WordPress Support Forums:
    Push up... ;-) Does anybody have an idea if this is a general problem/bug or…

    1 year ago

  • Posted a reply to "WP-GPX-Maps not working on http sites - fix here so solved!", on the site WordPress Support Forums:
    Please fix this - in the new version it was still there so I had…

    1 year ago

  • Created a topic, Does not work with YOURS 1.7, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot change text strings for notification and management page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP-GPX-Maps not working on http sites - fix here so solved!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget shows nothing", on the site WordPress Support Forums:
    Ok, found it. Most of the templates were empty. I filled the templates with the…

    1 year ago

  • Created a topic, [Theme: Twenty Fourteen] Content of ephemera widgets show single post meta data, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not compatible with PHP 5.5, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wrong imagedate in database", on the site WordPress Support Forums:
    I already tried, now again, did not correct the issue. Now I see Jan/7/2014 in…

    1 year ago

  • Posted a reply to "wrong imagedate in database", on the site WordPress Support Forums:
    Well, the Meta data is there for every image in all of my galleries. I…

    1 year ago