WordPress.org

Profiles

  • Member Since: November 16th, 2017
  • Find me on:
  • Posted a reply to Email attachment, on the site WordPress.org Forums:
    Ok thank you!

    1 day ago

  • Created a topic, Email attachment, on the site WordPress.org Forums:
    Hello I have a question: the option to attach images …

    2 days ago

  • Posted a reply to Images already compressed (not), on the site WordPress.org Forums:
    I used that option, and it seems it only affects the images previously compressed by…

    2 days ago

  • Posted a reply to Images already compressed (not), on the site WordPress.org Forums:
    Hello And like I said, the images were not compressed by the time I tried…

    2 days ago

  • Posted a reply to Images already compressed (not), on the site WordPress.org Forums:
    Hello. All the images were restored to the non-compressed state, and I have disabled the…

    5 days ago

  • Created a topic, Images already compressed (not), on the site WordPress.org Forums:
    Hello I installed your plugin due to constant issues …

    6 days ago

  • Posted a reply to Scroll in Firewall Panel, on the site WordPress.org Forums:
    Ok thanks!

    1 week ago

  • Created a topic, Scroll in Firewall Panel, on the site WordPress.org Forums:
    Hello I was browsing the blocked users list when I ca…

    1 week ago

  • Posted a reply to Scroll Bar instead of cross, on the site WordPress.org Forums:
    I still see the scroll bars, this is strange. Tested on Chrome and Microsoft Edge.…

    1 week ago

  • Created a topic, Undo remove product notice, on the site WordPress.org Forums:
    Hello! I was having an issue when adding products to …

    1 week ago

  • Posted a reply to Scroll Bar instead of cross, on the site WordPress.org Forums:
    Hello. I added your code to the theme CSS, cleared the cache and opened a…

    1 week ago

  • Posted a reply to Product thumbnails blurry, on the site WordPress.org Forums:
    Hello Thanks for the suggestion. Meanwhile, I have sorted out the real issue. It was…

    2 weeks ago

  • Posted a reply to Plugin breaking images, on the site WordPress.org Forums:
    Hello. I've replied to the chat and activated the new plugin in the broken sites.…

    2 weeks ago

  • Posted a reply to Notification emails for plugin updates, on the site WordPress.org Forums:
    Hello again. I'm sorry to say, that option did not work. I set all my…

    3 weeks ago

  • Posted a reply to Plugin breaking images, on the site WordPress.org Forums:
    Just an update on my issues: About the store where I received assistance, I had…

    3 weeks ago

  • Posted a reply to Notification emails for plugin updates, on the site WordPress.org Forums:
    Ok, thank you! I will change that option in every WP site I have. Cheers

    3 weeks ago

  • Created a topic, Notification emails for plugin updates, on the site WordPress.org Forums:
    Hello I've read around this issue before, but the thr…

    3 weeks ago

  • Created a topic, Plugin breaking images, on the site WordPress.org Forums:
    Hello! :) I got support for my other issues so far an…

    3 weeks ago

  • Posted a reply to Images not respecting HTML, on the site WordPress.org Forums:
    Hello, and thanks for the help! I've just updated to the latest version, refreshed the…

    3 weeks ago

  • Posted a reply to Low res and old images, on the site WordPress.org Forums:
    Hello! Yes, I updated to the latest version just now and was browsing some products.…

    3 weeks ago

  • Posted a reply to Error sending email, on the site WordPress.org Forums:
    Ok thank you! I installed your WP Mail SMTP and now it works great. Cheers…

    3 weeks ago

  • Created a topic, Images not respecting HTML, on the site WordPress.org Forums:
    Hello. Again :) Well, this time I need to report a si…

    3 weeks ago

  • Posted a reply to Huge images in widget even with html size tag, on the site WordPress.org Forums:
    Ok, just an update here: I fould the plugin causing this: WP Compress, image compression…

    3 weeks ago

  • Created a topic, Low res and old images, on the site WordPress.org Forums:
    Hello! Please forgive me for posting so many issues i…

    3 weeks ago

  • Posted a reply to Old images displaying again, on the site WordPress.org Forums:
    Hello Thank you for the help. Indeed the issue persists after I deactivate W3 Total…

    3 weeks ago

  • Created a topic, Old images displaying again, on the site WordPress.org Forums:
    So this is weird and I'm not even sure if this is the …

    3 weeks ago

  • Posted a reply to Product thumbnails blurry, on the site WordPress.org Forums:
    I'm following this thread too. I have the same issue here. Most main product images…

    3 weeks ago

  • Posted a reply to Huge images in widget even with html size tag, on the site WordPress.org Forums:
    Hello This is not fixed yet, as I told in the first message, I temporarily…

    4 weeks ago

  • Created a topic, Huge images in widget even with html size tag, on the site WordPress.org Forums:
    So what the title says. I have a site with store wher…

    4 weeks ago

  • Posted a reply to Image size bug, on the site WordPress.org Forums:
    Sorry to bring this again, but... With the new update, the plugin actually doesn't "fake…

    4 weeks ago

  • Created a topic, Error when sharing to Pinterest, on the site WordPress.org Forums:
    Hello! After a few dozen social share plugins, I foun…

    4 weeks ago

  • Posted a reply to Image size bug, on the site WordPress.org Forums:
    Ok no worries. This was just a minor observation. I found it curious, tough.

    4 weeks ago

  • Posted a reply to Error sending email, on the site WordPress.org Forums:
    Hello, and thank you for your suggestion. I will look into setting up an SMTP…

    4 weeks ago

  • Posted a reply to Different columns on Edge and Chrome, on the site WordPress.org Forums:
    Well I figured this out. The Max Row Height value was set to 250, and…

    4 weeks ago

  • Created a topic, Different columns on Edge and Chrome, on the site WordPress.org Forums:
    So I have a page with a gallery that is 8 column wide …

    4 weeks ago

  • Created a topic, Error sending email, on the site WordPress.org Forums:
    Hello! I setup a contact form in two sites. After a f…

    4 weeks ago

  • Created a topic, Pinterest Product images share, on the site WordPress.org Forums:
    Hello I'm setting up the social share on the products…

    1 month ago

  • Posted a reply to Animated GIF, on the site WordPress.org Forums:
    Ok thanks! I will do so as soon as I have a bit spare time…

    1 month ago

  • Posted a reply to Animated GIF, on the site WordPress.org Forums:
    Hello The specific URL for the gif image is just the same. Can be seen…

    1 month ago

  • Posted a reply to Gallery height, on the site WordPress.org Forums:
    Hello! I appreciate the reply, but the gallery I have is placed within Elementor. The…

    1 month ago

  • Created a topic, Animated GIF, on the site WordPress.org Forums:
    Hello We have an animated GIF on the sidebar widget a…

    1 month ago

  • Posted a reply to CDN feature breaks frontpage gallery, on the site WordPress.org Forums:
    Hello I've turned off that option, thanks. I will submit a ticket meanwhile. Regards

    1 month ago

  • Created a topic, CDN feature breaks frontpage gallery, on the site WordPress.org Forums:
    Hello Its been a while since I contacted my site them…

    1 month ago

  • Posted a reply to Double items and italic, on the site WordPress.org Forums:
    Ok, I disabled that option, cleared the cache and everything, now is ok. But I…

    1 month ago

  • Posted a reply to Panel Width, on the site WordPress.org Forums:
    That worked. Done :D Regards

    1 month ago

  • Created a topic, Double items and italic, on the site WordPress.org Forums:
    Hello again I've just posted another thread a while b…

    2 months ago

  • Created a topic, Panel Width, on the site WordPress.org Forums:
    Hello! I'm trying to setup the mega menu with a few p…

    2 months ago

  • Posted a reply to Wordfence prevents Premium Addons from working, on the site WordPress.org Forums:
    Hello gepe I had your issue. To solve it, just follow the instructions here: https://premiumaddons.com/docs/im-getting-a-blank-page-on-elementor-after-activating-premium-add-ons…

    2 months ago

  • Posted a reply to LOTS of products ???, on the site WordPress.org Forums:
    Cheers! I already added my review before this issue :D

    2 months ago

  • Posted a reply to LOTS of products ???, on the site WordPress.org Forums:
    Oh I thought it would be that, but I didn't notice any difference. Anyway, the…

    2 months ago