Profiles

  • Member Since: November 16th, 2017
  • Find me on:
  • Posted a reply to Message when user is locked out, on the site WordPress.org Forums:
    Thank you for the fas reply! I will try that!

  • Created a topic, Message when user is locked out, on the site WordPress.org Forums:
    Hello! I admin a site with online store for my client.…

  • Posted a reply to WOO 8.50 – Fatal Error, on the site WordPress.org Forums:
    I didn't had an issue with other plugins after WooCommerce update. I installed another plugin…

  • Posted a reply to WOO 8.50 – Fatal Error, on the site WordPress.org Forums:
    Same here. I had to disable it in my client's website, but honestly, been too…

  • Posted a reply to Emails being sent to random adresses, on the site WordPress.org Forums:
    Hello David I wrote a ticket to my Service Provider and they assisted me in…

  • Created a topic, Emails being sent to random adresses, on the site WordPress.org Forums:
    Hello! My client had an issue with random emails be…

  • Posted a reply to Order thumbnails listing, on the site WordPress.org Forums:
    I actually replaced the images for edited ones, much more appealing and prettier. The most…

  • Posted a reply to Order thumbnails listing, on the site WordPress.org Forums:
    Hello Here is one of the orders: The thumbnail for every photo is the album…

  • Created a topic, Order thumbnails listing, on the site WordPress.org Forums:
    Hello! I have 4 orders so far in my Sunshine. 3 of …

  • Created a topic, More columns in mobile, on the site WordPress.org Forums:
    I just wanted to know if is it possible to set 2 colum…

  • Posted a reply to Nested URLs, on the site WordPress.org Forums:
    Ok, but when I click the link displayed on the gallery, it takes to a…

  • Created a topic, Nested URLs, on the site WordPress.org Forums:
    Hello! I noticed on my gallery, there is a link to …

  • Posted a reply to Old version style gallery, on the site WordPress.org Forums:
    Thank you!

  • Posted a reply to Old version style gallery, on the site WordPress.org Forums:
    Ok, I really thought it needed more clicks to achieve the same thing. The last…

  • Posted a reply to Old version style gallery, on the site WordPress.org Forums:
    Right. But from the end-user side, is a nuissance due to the amount of clicks…

  • Created a topic, Old version style gallery, on the site WordPress.org Forums:
    Hello! I've updated the plugin to the most recent v…

  • Posted a reply to Unformatted emails after update, on the site WordPress.org Forums:
    Hello! Its seems everything is ok now, I haven't manually updated the plugin, must have…

  • Posted a reply to Unformatted emails after update, on the site WordPress.org Forums:
    We're using html emails. And our version is 1.9.81, is that the one?

  • Created a topic, Unformatted emails after update, on the site WordPress.org Forums:
    Since the last update, admin emails are showing some c…

  • Posted a reply to UI color, on the site WordPress.org Forums:
    Thanks for the tip. I managed to install Stylebot in Microsoft Edge but when I…

  • Posted a reply to UI color, on the site WordPress.org Forums:
    Thanks for the reply, @alexblack369 . But that does not seem a proper solution for…

  • Created a topic, UI color, on the site WordPress.org Forums:
    Hello! This is not actually an issue, but I noticed…

  • Created a topic, Awesome customizer, on the site WordPress.org Forums:
    My previous login customizer was conflicting with anot…

  • Posted a reply to User registration page fail to load, on the site WordPress.org Forums:
    Hello! I think the issue is gone, I don't know if it was a cache…

  • Posted a reply to User registration page fail to load, on the site WordPress.org Forums:
    Ok I solved the register link by using another login page customizer, but the other…

  • Posted a reply to User registration page fail to load, on the site WordPress.org Forums:
    Indeed, it was Theme My Login, wich is a plugin that makes the login and…

  • Created a topic, User registration page fail to load, on the site WordPress.org Forums:
    Hello! After setting up the major configurations an…

  • Posted a reply to Product sorting, on the site WordPress.org Forums:
    Ok, I didn't notice that "sorting" field since I was too used to sort items…

  • Created a topic, Product sorting, on the site WordPress.org Forums:
    Hello! (again me) So, I found yet another detail th…

  • Posted a reply to Hide menu in customer account, on the site WordPress.org Forums:
    Perfect, now is hidden! :D Cheers!

  • Posted a reply to Language issue, on the site WordPress.org Forums:
    Ok, now I found that. I went to Order Statuses and translated the texts. After…

  • Posted a reply to Language issue, on the site WordPress.org Forums:
    The issue is not the translation itself, I've done a few already and am familiar…

  • Created a topic, Language issue, on the site WordPress.org Forums:
    Hello again I noticed by using Loco translation plu…

  • Posted a reply to Hide menu in customer account, on the site WordPress.org Forums:
    Ok, I updated the plugin and logged on my user-only account. WP Reviews still appear…

  • Posted a reply to Hide menu in customer account, on the site WordPress.org Forums:
    Hello! I did the same search, but as this is specific to this plugin, I…

  • Posted a reply to Constant failed logins, on the site WordPress.org Forums:
    Hello! I tried a plugin I was willing to try on my site (have used…

  • Posted a reply to Constant failed logins, on the site WordPress.org Forums:
    I tried V2 and V3. Both have the same issue and don't let me login…

  • Created a topic, Constant failed logins, on the site WordPress.org Forums:
    This is strange but recently, I can't login if my user…

  • Created a topic, Hide menu in customer account, on the site WordPress.org Forums:
    Hello! I have WP reviews plugin in my website where…

  • Posted a reply to Gallery page is a mess, on the site WordPress.org Forums:
    Solved! Many thanks! I actually tried that setting before but for some reason, the page…

  • Posted a reply to Gallery page is a mess, on the site WordPress.org Forums:
    Hello! I replaced the page and disabled WooCommerce for now. The page is: Galeria de…

  • Created a topic, Gallery page is a mess, on the site WordPress.org Forums:
    So, I installed Sunshine in my website so I can create…

  • Posted a reply to Product showing non-existant variations, on the site WordPress.org Forums:
    Ok, I tested more and got to the conclusion it was the default behavior for…

  • Created a topic, Product showing non-existant variations, on the site WordPress.org Forums:
    Hello! I've came across a strange behavior: while w…

  • Posted a reply to Bugs and errors when updating, on the site WordPress.org Forums:
    Update: Today my client told me "we can't add products to the cart, they vanish".…

  • Created a topic, Bugs and errors when updating, on the site WordPress.org Forums:
    Hello! I have WP Compress installed in several site…

  • Created a topic, Discounts at multiple item count, on the site Fórum de suporte português:
    Hello everyone! I'm researching everywhere in the plug…

  • Posted a reply to No menu at all, on the site WordPress.org Forums:
    Last minute code: Added this .onepress-menu ul {z-index: 99;} And deleted the javascript code. Now…

  • Posted a reply to Menu is gone, on the site WordPress.org Forums:
    Great! It solved both issues! Thanks!

  • Posted a reply to Menu is gone, on the site WordPress.org Forums:
    I had a temporary solution given by Max Mega Menu (the plugin that displayed my…