WordPress.org

Profiles

msbree

Profile picture of msbree
  • Member Since: January 13th, 2013
  • Find me on:

  • Posted a reply to "Running HTML site and WooCommerce Side-by-Side in Root", on the site WordPress Support Forums:
    OK, I have made the official decision to create a 'shop' domain and install AbanteCart…

    4 days ago

  • Posted a reply to "Running HTML site and WooCommerce Side-by-Side in Root", on the site WordPress Support Forums:
    I did that with the blog portion of this project, and it worked GREAT! The…

    5 days ago

  • Created a topic, Running HTML site and WooCommerce Side-by-Side in Root, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    Solved with info from this post: https://wordpress.org/support/topic/media-library-not-displaying-media/page/2?replies=39 The 'Synch Media Library' part of the WordPress…

    1 week ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    Well I took an easy 'back door' route and used the WordPress Export and Import,…

    1 week ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    Good morning! Well, 6 hours after the site went down after backup restored, it was…

    1 week ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    YUP, I can't say for sure, but I probably hit move. I tried to drag…

    2 weeks ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    Thanks, but all I did was copy the wp-content folder, and somehow the live site…

    2 weeks ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    Please can someone confirm what I just wrote? I have never done this before and…

    2 weeks ago

  • Posted a reply to "How to Move Blog Posts and Images to Subdomain", on the site WordPress Support Forums:
    laliz, thank you for replying! I'll be asking questions along the way because I want…

    2 weeks ago

  • Created a topic, How to Move Blog Posts and Images to Subdomain, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Customizing New WordPress Theme on Dev Site", on the site WordPress Support Forums:
    Yes, I have the live site already...it's been up for over 13 years! lol I…

    1 month ago

  • Posted a reply to "Customizing New WordPress Theme on Dev Site", on the site WordPress Support Forums:
    Thanks again Martcol...I'm very happy to read this, and will make it so much easier…

    1 month ago

  • Posted a reply to "Customizing New WordPress Theme on Dev Site", on the site WordPress Support Forums:
    Martcol....thank you so much for replying! Yes, I will have theme and child theme installed…

    1 month ago

  • Created a topic, Customizing New WordPress Theme on Dev Site, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Homepage Posts Disappear with Featured Post Count", on the site WordPress Support Forums:
    YUP, I agree...it's a 2-way street, and I'm glad I gave such detailed description! Thank…

    1 month ago

  • Posted a reply to "Homepage Posts Disappear with Featured Post Count", on the site WordPress Support Forums:
    bdbrown...YES, I understand now exactly why it was doing what it did! I tested it…

    1 month ago

  • Posted a reply to "Homepage Posts Disappear with Featured Post Count", on the site WordPress Support Forums:
    bdbrown...I wish I could but my site is in early dev stage and in maintenance…

    1 month ago

  • Posted a reply to "Font Used for Demo Logo", on the site WordPress Support Forums:
    Thank you so much bdbrown...this helps!!!

    1 month ago

  • Created a topic, Font Used for Demo Logo, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Homepage Posts Disappear with Featured Post Count, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "in WP 4.0 captions in posts are being removed", on the site WordPress Support Forums:
    You're very welcome! :)

    8 months ago

  • Posted a reply to "in WP 4.0 captions in posts are being removed", on the site WordPress Support Forums:
    @bahuett, perhaps contact the developer of the Black Studio TinyMCE Widget to let them know…

    8 months ago

  • Posted a reply to "in WP 4.0 captions in posts are being removed", on the site WordPress Support Forums:
    @bahuett, I am not sure what you mean by "can't remove it". If you are…

    8 months ago

  • Posted a reply to "in WP 4.0 captions in posts are being removed", on the site WordPress Support Forums:
    Issue Resolved: TinyMCE Advanced just pushed through their update, and now captions are saving and…

    8 months ago

  • Posted a reply to "in WP 4.0 captions in posts are being removed", on the site WordPress Support Forums:
    I'm experiencing the same exact issue since the upgrade to 4.0. I've tried the troubleshooting…

    8 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Parse Error with PHP Upgrade to 5.3", on the site WordPress Support Forums:
    Hello Aubrey....YES, the fix has worked! Thank you so much for your promptness in correcting…

    1 year ago

  • Posted a reply to "Parse Error with PHP Upgrade to 5.3", on the site WordPress Support Forums:
    Aubrey...my pleasure to help! Plugin is Version 0.3 thank you!!!

    1 year ago

  • Posted a reply to "Consequence of Disabling .htaccess plugin", on the site WordPress Support Forums:
    I would just like to confirm, if anyone is reading this with the same question,…

    1 year ago

  • Created a topic, Parse Error with PHP Upgrade to 5.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Consequence of Disabling .htaccess plugin", on the site WordPress Support Forums:
    Thanks for responding! I already took that entire site down, but I'll remember this for…

    1 year ago

  • Posted a reply to "Media Stopped Appearing in Social Networks", on the site WordPress Support Forums:
    Sorry @Homika, but as I wrote above, I hired an expert who figured out the…

    2 years ago

  • Created a topic, Effect of Using Nofollow/NoIndex and 301 Redirect on Same Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media Stopped Appearing in Social Networks", on the site WordPress Support Forums:
    Wish I could take credit, but it wasn't me. I ended up hiring an expert…

    2 years ago

  • Posted a reply to "Media Stopped Appearing in Social Networks", on the site WordPress Support Forums:
    If anyone is reading this and has the same exact problem, check your htaccess file!…

    2 years ago

  • Posted a reply to "Media Stopped Appearing in Social Networks", on the site WordPress Support Forums:
    Please, can anyone help?

    2 years ago

  • Posted a reply to "Media Stopped Appearing in Social Networks", on the site WordPress Support Forums:
    I just want to add that yesterday and today, I uploaded new images using the…

    2 years ago

  • Created a topic, Media Stopped Appearing in Social Networks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Which file to correct coding error", on the site WordPress Support Forums:
    Thanks so much everyone for your help! I already have someone who will be looking…

    2 years ago

  • Posted a reply to "Which file to correct coding error", on the site WordPress Support Forums:
    Or better yet, does anyone know of a plugin that could search all the theme…

    2 years ago

  • Posted a reply to "Which file to correct coding error", on the site WordPress Support Forums:
    Yes, I totally agree it's probably in one of the theme files, but does anyone…

    2 years ago

  • Posted a reply to "Which file to correct coding error", on the site WordPress Support Forums:
    No plugin - I had the header customized, and gave the developer the wrong partner-pub…

    2 years ago

  • Posted a reply to "Which file to correct coding error", on the site WordPress Support Forums:
    Thanks all, but this exact code, with this partner-pub number is not in the header.php…

    2 years ago

  • Created a topic, Which file to correct coding error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Show custom posts in category archives and in own archives", on the site WordPress Support Forums:
    Well I took the real easy way out on this one! I used a plugin…

    2 years ago

  • Posted a reply to "Show custom posts in category archives and in own archives", on the site WordPress Support Forums:
    I tried it again Michael, and included an excerpt in a 'test' article...no dice! In…

    2 years ago

  • Posted a reply to "Take Blog Down Leaving 404.php and Custom Home Page", on the site WordPress Support Forums:
    I still need my questions answered, but to #3 above, if I simply delete the…

    2 years ago

  • Created a topic, Take Blog Down Leaving 404.php and Custom Home Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Show custom posts in category archives and in own archives", on the site WordPress Support Forums:
    Well I tried it Michael, and the code did bring in my Custom Post Type…

    2 years ago