WordPress.org

Profiles

mremonen

Profile picture of mremonen
  • Member Since: September 3rd, 2012
  • @mremonen on WordPress.org
  • Find me on:

  • Posted a reply to Local hosted dashboard: Add site greyed out, on the site WordPress Support Forums:
    Looks like it's working now also on "Sirius". Thanks :)

    5 months ago

  • Posted a reply to Local hosted dashboard: Add site greyed out, on the site WordPress Support Forums:
    @David: Since Sirius is a commercial theme I would not like to share it off-hand.…

    5 months ago

  • Posted a reply to Local hosted dashboard: Add site greyed out, on the site WordPress Support Forums:
    My theme is Sirius http://themeforest.net/item/sirius-responsive-portfolio-photography-theme/7417733 And the site is www.remonen.fi (only in Finnish, sorry :)…

    5 months ago

  • Posted a reply to Local hosted dashboard: Add site greyed out, on the site WordPress Support Forums:
    It's good to hear that I'm not the only one with this problem. Hopefully they…

    5 months ago

  • Posted a reply to Local hosted dashboard: Add site greyed out, on the site WordPress Support Forums:
    I checked on the other site I have admin access to and it looks like…

    6 months ago

  • Created a topic, Local hosted dashboard: Add site greyed out, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great app, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Incorrectly read camera model, on the site WordPress Support Forums:
    @kristarella: the links work ok, if you just remove the last parentheses ")", which this…

    1 year ago

  • Posted a reply to Incorrectly read camera model, on the site WordPress Support Forums:
    Just chiming in as "me too". And to make things more weird, Sony ILCE-6000 (a.k.a.…

    1 year ago

  • Posted a reply to EXIF data not shown on articles, on the site WordPress Support Forums:
    Ok, thanks.

    3 years ago

  • Posted a reply to EXIF data not shown on articles, on the site WordPress Support Forums:
    Ok, thanks. Now it works (you can check using the last image). I suppose I…

    3 years ago

  • Posted a reply to EXIF data not shown on articles, on the site WordPress Support Forums:
    Ok. First of all: I was under impression that adding the function into the "functions.php"…

    3 years ago

  • Created a topic, EXIF data not shown on articles, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Related content not working, on the site WordPress Support Forums:
    I tried now with IE9 and IE10 without any success. Could you check from your…

    3 years ago

  • Posted a reply to Related content not working, on the site WordPress Support Forums:
    Yes, that's true. Strange but the main thing is that it works. Hmmmm... not for…

    3 years ago

  • Posted a reply to Related content not working, on the site WordPress Support Forums:
    Version 7.0.4.8

    3 years ago

  • Created a topic, Related content not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP User Frontend] Custom forms?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SP Client Document & Project Manager] 8-bit filenames and other issues, on the site WordPress Support Forums:
    Now it looks like it works ok. Thanks.

    4 years ago

  • Posted a reply to [Plugin: Theme My Login] Separate Login vs Profile page, on the site WordPress Support Forums:
    @Daniele: the format should be: [theme-my-login default_action="profile" profile_template="nkt-profile-form.php"] (notice the quotes) Anyway, I'm using TML…

    4 years ago

  • Posted a reply to [Plugin: SP Client Document & Project Manager] 8-bit filenames and other issues, on the site WordPress Support Forums:
    Unfortunately it looks like the plugin is completely broken on IE9: the file list shows…

    4 years ago

  • Posted a reply to [Plugin: WP Photo Album Plus] Beginners question: images not shown (nor slideshow), on the site WordPress Support Forums:
    Thanks. It works now. The best wp support I've seen ever. There are still some…

    4 years ago

  • Created a topic, [Plugin: WP Photo Album Plus] Beginners question: images not shown (nor slideshow), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SP Client Document & Project Manager] 8-bit filenames and other issues, on the site WordPress Support Forums:
    1.30 -version seemed to correct most of the issues (visibility of projects and the general…

    4 years ago

  • Posted a reply to [Plugin: SP Client Document & Project Manager] 8-bit filenames and other issues, on the site WordPress Support Forums:
    Hi, I made a new user for the site. user-id: test pw: test You can…

    4 years ago

  • Created a topic, [Plugin: SP Client Document & Project Manager] 8-bit filenames and other issues, on the site WordPress Support Forums

    4 years ago