WordPress.org

Profiles

mralexweber

Profile picture of mralexweber
  • Member Since: September 17th, 2009
  • @mralexweber on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Assigning Redirects to Groups, on the site WordPress Support Forums:
    +1, I'm also experiencing this issue. Looking at the plugin changelog, I don't see anything…

    1 year ago

  • Created a topic, Indispensable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Working with version 3.9.1, on the site WordPress Support Forums:
    I was able to install the plugin on 3.9.1 (today) although the .htaccess file it…

    2 years ago

  • Created a new ticket, #2189, in Plugins Trac:
    permalink conflict with singular FAQ and FAQ Category

    3 years ago

  • Posted a reply to which amazon-credentials are needet!?, on the site WordPress Support Forums:
    I've found it easiest to use SMTP with Amazon SES. Select "use SMTP" and make…

    3 years ago

  • Posted a reply to Where can i find a list of wpcf7 hooks/filters?, on the site WordPress Support Forums:
    +1, I want this too.

    3 years ago

  • Replied to an idea, Parent from different post type

    3 years ago

  • Created a topic, works as advertised, well-documented, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't remove Forums from BuddyPress, on the site WordPress Support Forums:
    I'm having this same issue as well -- cannot "uninstall group forums" inside BP →…

    5 years ago

  • Posted a reply to Menu items not showing current page active state..., on the site WordPress Support Forums:
    If you can see an HTML class and no style associated, your problem is probably…

    5 years ago

  • Posted a reply to Multisite (Network of Sites) / XAMPP / Windows 7: Insufficient Permissions, on the site WordPress Support Forums:
    Well, I solved the issue by uninstalling the network and reinstalling it. Here's the instructions…

    5 years ago

  • Posted a reply to Multisite (Network of Sites) / XAMPP / Windows 7: Insufficient Permissions, on the site WordPress Support Forums:
    Andrea, has anyone told you recently that you really are the best? Supporting a project…

    5 years ago

  • Created a topic, Multisite (Network of Sites) / XAMPP / Windows 7: Insufficient Permissions, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: W3 Total Cache] CDN Support for user avatars, on the site WordPress Support Forums:
    On our site, we're having some difficulty with W3TC and users' avatars. I effected a…

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Minify not working (BP 1.2.7 / W3TC 0.9.1.3), on the site WordPress Support Forums:
    We were able to fix this issue by uninstalling and reinstalling W3TC.

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Minify not working (BP 1.2.7 / W3TC 0.9.1.3), on the site WordPress Support Forums:
    Also, I wanted to mention that I've tried this with a few different CSS files,…

    6 years ago

  • Created a topic, [Plugin: W3 Total Cache] Minify not working (BP 1.2.7 / W3TC 0.9.1.3), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to customizing WP3.X menus with dynamic data, on the site WordPress Support Forums:
    Let me try again erisds.co.uk/wordpress/snippet-wordpress-3-0-menus-add-a-login-logout-link and vanweerd.com/enhancing-your-wordpress-3-menus/#add_login

    6 years ago

  • Posted a reply to customizing WP3.X menus with dynamic data, on the site WordPress Support Forums:
    Hey COBALT, I'm looking for something similar. Best resources I found so far: and I…

    6 years ago

  • Posted a reply to Init takes 120 seconds to complete on admin pages??, on the site WordPress Support Forums:
    Rick0r, did you ever find a solution? I have almost the exact same problem :-(…

    7 years ago

  • Posted a reply to make_slugedit_clickable() is not defined, on the site WordPress Support Forums:
    After a bit more debugging, I've forcibly loaded slug[.dev].js and that appears to be working.…

    7 years ago

  • Posted a reply to make_slugedit_clickable() is not defined, on the site WordPress Support Forums:
    @leggo-my-eggo I guess you're right, I'm not having the same problem, but rather getting the…

    7 years ago

  • Posted a reply to make_slugedit_clickable() is not defined, on the site WordPress Support Forums:
    I'm having the same problem! To be fair, I'm using WPMU, but this doesn't seem…

    7 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Cannot select S3 or CloudFront in CDN settings, on the site WordPress Support Forums:
    Thanks, frederick! Your solution worked. Perhaps this should be added to the FAQ/documentation?

    7 years ago

  • Created a topic, [Plugin: W3 Total Cache] Cannot select S3 or CloudFront in CDN settings, on the site WordPress Support Forums

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

  • Replied to topic in the WPMU forums, Creating a new blog shows blank page, no errors?

    7 years ago

Plugins