WordPress.org

Profiles

MRA_Andy

Profile picture of MRA_Andy
  • Member Since: December 12th, 2012
  • Find me on:

  • Posted a reply to "update translations manually", on the site WordPress Support Forums:
    Yes, just download the newest wordpress-version and upload (overwrite) all files in wp-content/language. Thats it.

    1 week ago

  • Posted a reply to "Most locations are missing for logged-out users", on the site WordPress Support Forums:
    This is a bug that appears in locations list and map! It is known for…

    2 weeks ago

  • Posted a reply to "Only locations with events are displayed for not logged users", on the site WordPress Support Forums:
    This is a bug that appears in locations list and map! It is known for…

    1 month ago

  • Posted a reply to "Non-eventful locations don't appear in location list", on the site WordPress Support Forums:
    I´ve got some 300+ locations missing, so I´m looking forward to a fix soon...

    2 months ago

  • Posted a reply to "Non-eventful locations don't appear in location list", on the site WordPress Support Forums:
    This issue shows only for users not logged into the wordpress backend and has been…

    2 months ago

  • Posted a reply to "WP update to 4.1 messed up locations map and list", on the site WordPress Support Forums:
    any news on this?

    2 months ago

  • Posted a reply to "WP update to 4.1 messed up locations map and list", on the site WordPress Support Forums:
    I have the same issue, so here it is step by step: 1. log in…

    2 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    Thank you angelo. I am glad you were able to reconstruct this bug. Hope this…

    2 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    Dear NetWebLogic Support, will this issue be listed as a bug and fixed in the…

    2 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    Hello PetFish, can you confirm that the missing locations do not only have no events…

    3 months ago

  • Posted a reply to "WP update to 4.1 messed up locations map and list", on the site WordPress Support Forums:
    I may also mention that the missing locations have not only no future events set…

    3 months ago

  • Posted a reply to "WP update to 4.1 messed up locations map and list", on the site WordPress Support Forums:
    I tried various things and settings, but no other difference I could identify, apart from…

    3 months ago

  • Posted a reply to "WP update to 4.1 messed up locations map and list", on the site WordPress Support Forums:
    Same here, running version 5.5.5. The problem also exists with version 5.5.4, but does not…

    3 months ago

  • Posted a reply to "WP update to 4.1 messed up locations map and list", on the site WordPress Support Forums:
    I´ve got the same problem missing locations when logged out. See here: https://wordpress.org/support/topic/location-maplist-show-different-results-when-logged-outattributes-not-working In my…

    3 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    I had the latest version (v5.5.5) installed, when I realised the problem existed since v5.5.4.…

    3 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    Don´t know. One special factor could be, that the locations not included in [locations_map] and…

    3 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    Sorry for tripple-posting... The problem also occures with v5.5.4 but does not appear with v5.5.3…

    3 months ago

  • Posted a reply to "Location map/list show different results when logged out/attributes not working", on the site WordPress Support Forums:
    After analysing the problem the past hours, the problem still exists. My site has the…

    3 months ago

  • Created a topic, Location map/list show different results when logged out/attributes not working, on the site WordPress Support Forums

    3 months ago

  • Replied to an idea, Native Multilingual CMS Features, one more time

    4 months ago

  • Posted a reply to ".post class destroys theme", on the site WordPress Support Forums:
    I just updated my page and can confirm that the problem is solved with 1.11.3.…

    7 months ago

  • Posted a reply to ".post class destroys theme", on the site WordPress Support Forums:
    that would be good :-) thanks Marcin

    7 months ago

  • Posted a reply to ".post class destroys theme", on the site WordPress Support Forums:
    The problem still exists in 1.11.2 It´s a bit annoying as you don´t really need…

    7 months ago

  • Posted a reply to "the translation is not updated", on the site WordPress Support Forums:
    I´ve got the same problem. I´m updating my wordpress-installation manually via FTP. Could someone please…

    8 months ago

  • Created a topic, update translations manually, on the site WordPress Support Forums

    8 months ago

  • Created a topic, .post class destroys theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "JetPack Publicize uses wrong URL for Twitter", on the site WordPress Support Forums:
    I sent my URL and details via contact form Thank you

    2 years ago

  • Posted a reply to "JetPack Publicize uses wrong URL for Twitter", on the site WordPress Support Forums:
    Sorry for the misunderstanding but I use jetpack in my own WordPress-installation not on wordpress.com,…

    2 years ago

  • Posted a reply to "JetPack Publicize uses wrong URL for Twitter", on the site WordPress Support Forums:
    Hello, I don´t use jetpack on wordpress.com but I think I have some kind of…

    2 years ago

  • Created a topic, superb plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Manually delete table IDs", on the site WordPress Support Forums:
    Hi Tobias, did some research on the Internet today and found that too. As my…

    2 years ago

  • Posted a reply to "Manually delete table IDs", on the site WordPress Support Forums:
    Hi Tobias, don´t want to disturb your Holidays, just want to give you an update…

    2 years ago

  • Posted a reply to "Manually delete table IDs", on the site WordPress Support Forums:
    Hi Tobias, I had 77 tables in the system. Then I tried to upload a…

    2 years ago

  • Posted a reply to "Manually delete table IDs", on the site WordPress Support Forums:
    Thank you very much, worked perfect. I didn´t delete all the tables, just set last_id…

    2 years ago

  • Created a topic, Manually delete table IDs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "search / organise as database", on the site WordPress Support Forums:
    Found that in the functions.php of my theme and deleted it // EXCLUDE PAGES FROM…

    2 years ago

  • Posted a reply to "search / organise as database", on the site WordPress Support Forums:
    I´m currently working on the site offline. Will post here when I find a solution.

    2 years ago

  • Posted a reply to "search / organise as database", on the site WordPress Support Forums:
    Thank you for answering my questions. Didn´t know that WordPress will find linked content on…

    2 years ago

  • Created a topic, search / organise as database, on the site WordPress Support Forums

    2 years ago

  • TablePress

    User rating