WordPress.org

Profiles

  • Member Since: December 21st, 2006
  • @mperry8304 on WordPress.org
  • Find me on:

  • Created a topic, Highly recommended!, on the site WordPress.org Forums:
    This plugin has some great features that I don't see o…

    1 week ago

  • Created a topic, Super Easy to Use, on the site WordPress.org Forums:
    This plugin is very easy to setup and use. Highly rec…

    4 weeks ago

  • Posted a reply to Send Post Notifications to All Categories, on the site WordPress.org Forums:
    That will work! Thanks so much!

    1 month ago

  • Created a topic, Send Post Notifications to All Categories, on the site WordPress.org Forums:
    Love this plugin! It's really easy to configure and u…

    1 month ago

  • Posted a reply to Where’s the Custom CSS, on the site WordPress.org Forums:
    Never mind, I just found it. For anyone else looking for this, the CSS is…

    4 months ago

  • Created a topic, Where’s the Custom CSS, on the site WordPress.org Forums:
    I just updated to the latest version of the theme. Ho…

    4 months ago

  • Posted a reply to Feedback, on the site WordPress.org Forums:
    What you're describing, showing the welcome screen for major updates, would be PERFECT! Thanks for…

    4 months ago

  • Created a topic, Feedback, on the site WordPress.org Forums:
    Let me start out by saying that I love All in One SEO.…

    4 months ago

  • Posted a reply to Email not being delivered - Solved, on the site WordPress Support Forums:
    @wilderbee, I followed @tgschaef's advice and did this: If you are having trouble getting mail…

    1 year ago

  • Posted a reply to Email not being delivered - Solved, on the site WordPress Support Forums:
    Thanks so much! This fixed my problem with the plugin.

    1 year ago

  • Created a topic, Easy to Use, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Remove Login button from menu, on the site WordPress Support Forums:
    Thanks for the explanation. I was able to remove the login link from the mobile…

    2 years ago

  • Posted a reply to Problem with Tags and Categories, on the site WordPress Support Forums:
    I've removed the plugin. I was getting hundreds of broken links as reported by my…

    2 years ago

  • Created a topic, Doesn't Work with Tag or Category Archives, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problem with Tags and Categories, on the site WordPress Support Forums:
    Sorry. By doesn't work I mean it makes a bad link. Here's an example. The…

    2 years ago

  • Created a topic, Problem with Tags and Categories, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Time out/error messages, on the site WordPress Support Forums:
    I'm having issues too. Sucuri keeps timing out on the dashboard and is making it…

    2 years ago

  • Posted a reply to DB bloat with '_transient_mc' entries, on the site WordPress Support Forums:
    I'm having the same problem as howardpw. There were over 21 thousand transient entries in…

    2 years ago

  • Posted a reply to Unable to remove slides, on the site WordPress Support Forums:
    OK, this is really embarrassing. It's working fine today. I suspect the problem was my…

    2 years ago

  • Posted a reply to Unable to remove slides, on the site WordPress Support Forums:
    Thanks for your reply. Yes, I've tried the method you describe. That's what I meant…

    2 years ago

  • Posted a reply to Unable to remove slides, on the site WordPress Support Forums:
    FYI, I've discovered that I have the problem on the prior version of the software…

    2 years ago

  • Created a topic, Unable to remove slides, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress 3.8.10 VS. 4.2.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to w3 Total Cache and aMember, on the site WordPress Support Forums:
    I just found the problem. It was NOT the plugin. It's a long and complicated…

    2 years ago

  • Created a topic, w3 Total Cache and aMember, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to Exclude H1 text from Description, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to Limit Logins, on the site WordPress Support Forums:
    Thanks for your reply. I look forward to seeing the new features on your plugin.…

    2 years ago

  • Created a topic, How to Limit Logins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No fields (blank popup) when inserting in Contact Form 7, on the site WordPress Support Forums:
    I'm having this problem too.

    2 years ago

  • Created a topic, What Happened to the Theme Gallery?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to Rescan Site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Page Builder editor hides after reload or save, on the site WordPress Support Forums:
    Found it. In my case it's the Twitter Feeds plugin by viaviweb.

    3 years ago

  • Posted a reply to Page Builder editor hides after reload or save, on the site WordPress Support Forums:
    I'm having the same problem. I'm using the Weaver II Pro theme and WordPress 4.0.…

    3 years ago

  • Posted a reply to 3.7.1 Doesn't Automatically Update, on the site WordPress Support Forums:
    Thanks so much. I looked for another thread and couldn't find one. Closing this topic…

    4 years ago

  • Created a topic, 3.7.1 Doesn't Automatically Update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem with Image captions after 3.7 upgrade, on the site WordPress Support Forums:
    Is there any update on when 3.7.1 is coming out? We were originally told it…

    4 years ago

  • Created a topic, Constant Contact Not Sending Emails, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Just What I Needed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Can't Update Settings, on the site WordPress Support Forums:
    Thanks for the reply. I've had to replace the plugin, but for what it's worth…

    4 years ago

  • Created a topic, Can't Update Settings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem Buying Pro, on the site WordPress Support Forums:
    The support team from WPTouch contacted me and all is well.

    4 years ago

  • Created a topic, Problem Buying Pro, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem Upgrading to 3.1.8.2, on the site WordPress Support Forums:
    It's OK now. I wanted to say something though just in case others were having…

    4 years ago

  • Created a topic, Problem Upgrading to 3.1.8.2, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to remove advertise, on the site WordPress Support Forums:
    I did some investigation and found that ads are shown unless you buy the premium…

    4 years ago

  • Posted a reply to remove advertise, on the site WordPress Support Forums:
    I'm getting the same thing. A feature of version 1.7.7 is "Mobile Ad Support". That…

    4 years ago

  • Created a topic, Very Handy!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Share And Follow - Facebook has 'http://' in address twice., on the site WordPress Support Forums:
    I agree. Things seem to be back to normal. Thanks so much for starting this…

    6 years ago

  • Posted a reply to Share And Follow - Facebook has 'http://' in address twice., on the site WordPress Support Forums:
    Here's some good news. I think this is a bug report for our issue: http://bugs.developers.facebook.net/show_bug.cgi?id=15706

    6 years ago

  • Posted a reply to Share And Follow - Facebook has 'http://' in address twice., on the site WordPress Support Forums:
    It's not showing yet, they'll need to investigate it first. But I did fill out…

    6 years ago