WordPress.org

Profiles

  • Member Since: December 28th, 2010
  • Find me on:
  • Posted a reply to Doesn’t work on mobile. Bad support., on the site WordPress.org Forums:
    If you can offer suggestions to fix the issues you and I have brought to…

    11 months ago

  • Created a topic, Doesn’t work on mobile. Bad support., on the site WordPress.org Forums:
    I tried to figure out an odd scrolling issue we were h…

    11 months ago

  • Posted a reply to Horizontal scrolling on mobile, on the site WordPress.org Forums:
    Great. Thanks for the stellar support.

    11 months ago

  • Posted a reply to Horizontal scrolling on mobile, on the site WordPress.org Forums:
    Since it now pops up and plays, and you previously said it didn't do that,…

    11 months ago

  • Posted a reply to Horizontal scrolling on mobile, on the site WordPress.org Forums:
    Not sure what to tell you. What browsers did you try? My tests: Safari: https://cl.ly/2c02f9171547…

    11 months ago

  • Posted a reply to Horizontal scrolling on mobile, on the site WordPress.org Forums:
    The video does not need to be playing for the scrolling issue to happen. You…

    11 months ago

  • Posted a reply to Horizontal scrolling on mobile, on the site WordPress.org Forums:
    You shouldn't need to play the video to see the scrolling problem, though, right? Does…

    11 months ago

  • Posted a reply to Horizontal scrolling on mobile, on the site WordPress.org Forums:
    @mbrsolution I can't test on the default theme at the moment because this is a…

    11 months ago

  • Created a topic, Horizontal scrolling on mobile, on the site WordPress.org Forums:
    When I trigger the video popup on mobile, there is an …

    11 months ago

  • Created a topic, Great plugin, great service, on the site WordPress.org Forums:
    This plugin works right out of the box. Bought the pro…

    12 months ago

  • Posted a reply to Slider not showing on plain TwentySeventeen theme, on the site WordPress.org Forums:
    Thanks for the reply. I set the content to a max-width, and that made it…

    1 year ago

  • Posted a reply to Slider not showing on plain TwentySeventeen theme, on the site WordPress.org Forums:
    Thanks for the reply. I ended up removing it because it wasn't working. I've reactivated…

    1 year ago

  • Created a topic, Slider not showing on plain TwentySeventeen theme, on the site WordPress.org Forums:
    I installed the plugin (yes this Slick Slider plugin, …

    1 year ago

  • Created a topic, Plugin is breaking Toolset custom post fields, on the site WordPress.org Forums:
    I'm using this plugin with Toolset's Types plugin. I h…

    2 years ago

  • Posted a reply to Menu Item Disable Issue, on the site WordPress.org Forums:
    Ah, ok. That's what I needed to know. You didn't mention that by default the…

    2 years ago

  • Posted a reply to Menu Item Disable Issue, on the site WordPress.org Forums:
    @bueltge I'm trying to have WooCommerce and Products show for my Editor role. I have…

    2 years ago

  • Posted a reply to WooCommerce Products for Editors not working, on the site WordPress.org Forums:
    Any idea? Plugin devs?

    2 years ago

  • Created a topic, WooCommerce Products for Editors not working, on the site WordPress.org Forums:
    I'm trying to hide everything but Products(by WooComme…

    2 years ago

  • Created a topic, supplied template tag not working, on the site WordPress.org Forums:
    I've uploaded a category image successfully in the bac…

    2 years ago

  • Created a topic, Maybe the most useful plugin I’ve used for WP, on the site WordPress.org Forums:
    This plugin has some of the most powerful features of …

    2 years ago

  • Created a topic, Multiple videos in custom post type fields, on the site WordPress.org Forums:
    I'm using Toolset's Types plugin(https://wordpress.org…

    2 years ago

  • Closed ticket #31797, in Core Trac:
    Dashicons not showing in Firefox or Chrome using html snippet

    4 years ago

  • Created a new ticket, #31797, in Core Trac:
    Dash icons not showing in Firefox or Chrome using html snippet

    4 years ago

Plugins