Profiles

  • Member Since: June 18th, 2021
  • Find me on:
  • Posted a reply to Page cache is not detected and the server response time is slow, on the site WordPress.org Forums:
    I already have Quic.cloud account

  • Posted a reply to Page cache is not detected and the server response time is slow, on the site WordPress.org Forums:
    Hi The latest update did not solve my problem , The problem is still there…

  • Posted a reply to Page cache is not detected and the server response time is slow, on the site WordPress.org Forums:
    check give me this www.site4job.com HTTP/3 Check could not get the server's advertised QUIC versions…

  • Posted a reply to Page cache is not detected and the server response time is slow, on the site WordPress.org Forums:
    Hi current cache plugin version is 5.3.1 and wordpress is 6.1.1

  • Created a topic, Page cache is not detected and the server response time is slow, on the site WordPress.org Forums:
    Hi site health page give me this message Page …

  • Created a topic, REST API warning, on the site العربية Support Forums:
    HI I am getting a warning in the site health panel St…

  • Posted a reply to The plugin could not Update Mod_Rewrite Rules, on the site WordPress.org Forums:
    hi I spoke to the hosting company's technical support And he checked a htaccess file…

  • Created a topic, The plugin could not Update Mod_Rewrite Rules, on the site WordPress.org Forums:
    hi i I have received this message : The rewrite rules …

  • Posted a reply to Failed to load Speed Scores, on the site WordPress.org Forums:
    hi stef Thanks for your response to my problem I apologize for the delay in…

  • Created a topic, Failed to load Speed Scores, on the site WordPress.org Forums:
    hi I get this message when I do a survey to see the e…

  • Created a topic, good, on the site WordPress.org Forums:
    very good

  • Created a topic, jetpack with other plugins, on the site WordPress.org Forums:
    hi I'm using the free version jetpack and use also smu…

  • Posted a reply to job Location, on the site WordPress.org Forums:
    thank you stef Based on the response of experts in Help Communities forum for google…

  • Posted a reply to job Location, on the site WordPress.org Forums:
    Hi Animesh google console has take Manual action for my site www.site4job.com for Non-compliance with…

  • Created a topic, job Location, on the site WordPress.org Forums:
    hi A manual action has been taken against my site for…

  • Posted a reply to It is not accepted to add a new job, on the site WordPress.org Forums:
    Hi Mehdi Thank you for caring I own two sites, one is the main one…

  • Created a topic, It is not accepted to add a new job, on the site WordPress.org Forums:
    Hi all wp jop manager It is not accepted to add a new…

  • Posted a reply to Problem with full address, on the site WordPress.org Forums:
    Hello thank you for your answer I want to ask if I add this code…

  • Created a topic, Problem with full address, on the site WordPress.org Forums:
    hi Google has a warning about "jobLocation.address" I…

  • Posted a reply to post articles to twitter, on the site WordPress.org Forums:
    Thank you, it is now working fine

  • Posted a reply to post articles to twitter, on the site WordPress.org Forums:
    I reactivated the jetpack and also reconnected to facebook, twitter and linkedin and i posted…

  • Posted a reply to post articles to twitter, on the site WordPress.org Forums:
    Sharing to social media is not working

  • Created a topic, post articles to twitter, on the site WordPress.org Forums:
    jetpack does not post articles to twitter and other pl…

  • Posted a reply to problem with image and ads, on the site WordPress.org Forums:
    The same problem http://mobiletest.me/iphone_5_emulator/?u=http://www.gov-career.com/amp

  • Posted a reply to problem with image and ads, on the site WordPress.org Forums:
    Thank you for your support and interest in my problem . But your preview is…

  • Posted a reply to problem with image and ads, on the site WordPress.org Forums:
    Any article with pictures only shows the first picture, even the sharing icons at the…

  • Posted a reply to problem with image and ads, on the site WordPress.org Forums:
    Thank you for your support and replying to my message. This problem appears in all…

  • Posted a reply to problem with image and ads, on the site WordPress.org Forums:
    Why is no one answering yet?

  • Created a topic, problem with image and ads, on the site WordPress.org Forums:
    I have a problem, AMP only loading the first image on …

  • Posted a reply to amp not open photos and ads, on the site WordPress.org Forums:
    I really want to use it but I can't with this error

  • Posted a reply to amp not open photos and ads, on the site WordPress.org Forums:
    Hello Milind Same problem and I had to cancel the amp

  • Posted a reply to amp not open photos and ads, on the site WordPress.org Forums:
    Hello Milind I added it and nothing changed And the problems are not only with…

  • Posted a reply to amp not open photos and ads, on the site WordPress.org Forums:
    And now after activating again, they notice that the menu is not working + Same…

  • Posted a reply to amp not open photos and ads, on the site WordPress.org Forums:
    Hello Milind this his url after activate the AMP plugin and switch to Transitional Mode…

  • Created a topic, amp not open photos and ads, on the site WordPress.org Forums:
    I have a problem, AMP only loading the first image on …

  • Posted a reply to Only one image showing when AMP activated., on the site WordPress.org Forums:
    I have the same problem 2 days ago