WordPress.org

Profiles

motwera

Profile picture of motwera
  • Member Since: December 24th, 2012
  • Find me on:

  • Created a topic, Jetpack Sharing - Exclude Category/Author, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Menu and sidebar button doesn't work on mobiles", on the site WordPress Support Forums:
    Same thing with me, even the submenus do not even appear on both Desktop and…

    4 months ago

  • Posted a reply to "Bring back the newest plugins directory!", on the site WordPress Support Forums:
    The add plugins page in the new WordPress 4.0, but even without logging in, I…

    9 months ago

  • Created a topic, Bring back the newest plugins directory!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not working with 'Flat' theme", on the site WordPress Support Forums:
    Fixed, it was an old plugin related to autolinking that was making this issue

    9 months ago

  • Posted a reply to "Not working with 'Flat' theme", on the site WordPress Support Forums:
    Yes, sorry if you saw the post using another spoiler plugin, i was just testing…

    9 months ago

  • Created a topic, Not working with 'Flat' theme, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Replace floating hover with subscribe button, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publicize not auto-posting to social networks", on the site WordPress Support Forums:
    I can't provide a direct link to the specific file though, but a direct link…

    1 year ago

  • Posted a reply to "Publicize not auto-posting to social networks", on the site WordPress Support Forums:
    OK, so I had to replace the publicize.php from 2.9 with the one from 2.8,…

    1 year ago

  • Created a topic, Publicize not auto-posting to social networks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin broken.. (With other plugins or without), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No longer being developed?", on the site WordPress Support Forums:
    Where did the documentations go? You should restore the forums as an archive..

    1 year ago

  • Created a topic, URL changes when scrolling to top, if not on homepage..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Any way to integrate with Cubepoints?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CSS Issues with Responsive theme (Twenty eleven)", on the site WordPress Support Forums:
    Sorry, I don't use this plugin anymore.. Glad that somebody is telling me the solution…

    2 years ago

  • Created a topic, CSS Issues with Responsive theme (Twenty eleven), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Integration with Cubepoints, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor broken on 3.5 :(", on the site WordPress Support Forums:
    Edit: fixed with copying the whole MCE css into the editing or adding new posts…

    2 years ago

  • Posted a reply to "Visual Editor broken on 3.5 :(", on the site WordPress Support Forums:
    What?! I am telling you that it was in its original form when I was…

    2 years ago

  • Created a topic, Visual Editor broken on 3.5 :(, on the site WordPress Support Forums

    2 years ago

  • WP User Frontend

  • Ultimate Member