WordPress.org

Profiles

motorcyclecommuter

Profile picture of motorcyclecommuter
  • Member Since: November 16th, 2012
  • Find me on:

  • Posted a reply to "blockUI requires jQuery v1.3 or later! You are using v1.10.2", on the site WordPress Support Forums:
    Awesome! the jQuery Updater worked perfectly... Thanks :)

    2 years ago