WordPress.org

Profiles

motix

Profile picture of motix
  • Member Since: October 4th, 2011
  • Find me on:

  • Created a topic, how to connect post title with its content on a page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WYSIWYG editor does not work - theme problem", on the site WordPress Support Forums:
    heya, i fixed it today:), I just needed to change ---> the_excerpt() function to --->…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    it seems that your problem is slightly different than mine. try to find other post…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    i just changed php function to this >?php the_content(); ?< in the place where i…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    heya, i fixed it today:), I just needed to change ---> the_excerpt() function to --->…

    3 years ago

  • Created a topic, WYSIWYG editor does not work - theme problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    this is a code which i use to display posts, anything missing here? [Code moderated…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    When I activated Twenty Eleven theme, i was able to add comment and then i…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    it seems like the theme is working. i mean, no content is visible than on…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    yup. i downloaded fresh Twenty Eleven theme, activated it and then activated my own theme.…

    3 years ago

  • Posted a reply to "WYSIWYG editor problem", on the site WordPress Support Forums:
    I did everything you suggested to, but none of those options work for me:/ is…

    3 years ago

  • Created a topic, WYSIWYG editor problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "only home page visible on server", on the site WordPress Support Forums:
    Thank you so much!!, changing permalink to its default settings, fix my problem i mean,…

    4 years ago

  • Posted a reply to "only home page visible on server", on the site WordPress Support Forums:
    i did review it, but did not find what is the problem :-/

    4 years ago

  • Created a topic, only home page visible on server, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress Tabs Slides - anchors and links", on the site WordPress Support Forums:
    i am trying to get tabs to work, but i cant understand, how does it…

    4 years ago

  • Created a topic, jQuery not recognised in template, any suggestions?, on the site WordPress Support Forums

    4 years ago