WordPress.org

Profiles

Profile picture of
  • Member Since: December 16th, 2004
  • @mostlymuppet on WordPress.org
  • Find me on:

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    This worked: I added the following: require_once('execute-pings.php'); execute_all_pings(); before these last two lines at the…

    11 years ago

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    Patched files didn't work. Trying db fix.

    11 years ago

  • Posted a reply to Trackbacks broken in 2.0, on the site WordPress Support Forums:
    I used the patched files and it didn't fix anything.

    11 years ago

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    There's also a patch/hack you can download: http://blog.serv.idv.tw/2005/12/29/380/ I'm trying that as well.

    11 years ago

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    There's a bugtrac ticket/thread which offers some solutions. I'll let you know if any of…

    11 years ago

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    Well that sucks. We can't be the only two people experiencing this problem. Have you…

    11 years ago

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    I'm not happy with just sending pingbacks. Is there some other option I'm missing here?

    11 years ago

  • Created a topic, WP2.0 not sending Trackbacks, on the site WordPress Support Forums

    11 years ago

  • Created a topic, Google and individual posts, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to PHP code in 1.5 Strayhorn Pages, on the site WordPress Support Forums:
    I want to add a bit of PHP to one of my "pages" in WP…

    12 years ago

  • Posted a reply to Technorati Tags, on the site WordPress Support Forums:
    The Technotag plugin has gotten too cumbersome for me to remember to us. Is there…

    12 years ago

  • Posted a reply to Word-wrap trackback URL's, on the site WordPress Support Forums:
    Used Rob's solution, with the textbox. Thanks.

    12 years ago

  • Posted a reply to Lost Feeds, on the site WordPress Support Forums:
    Brilliant! Worked like a charm. Thanks!

    12 years ago

  • Posted a reply to Lost Feeds, on the site WordPress Support Forums:
    I upgraded my site from WP 1.2.1 to 1.2.2 today, switching my install directories in…

    12 years ago

  • Posted a reply to MT Blog transforms into WP Blog, on the site WordPress Support Forums:
    Thanks. I love it!

    12 years ago

  • Created a topic, MT Blog transforms into WP Blog, on the site WordPress Support Forums

    12 years ago