WordPress.org

Profiles

  • Member Since: September 9th, 2012
  • Find me on:
  • Posted a reply to Readability score on administrative pages, on the site WordPress.org Forums:
    Thanks for the response. After my original message, I found a couple of plugins "filter…

    8 months ago

  • Created a topic, Readability score on administrative pages, on the site WordPress.org Forums:
    I have pages that I would call "administrative only". …

    8 months ago

  • Created a topic, Home Page Callout 1 does not disable, on the site WordPress.org Forums:
    In the Techup front Page settings, I can turn off all…

    9 months ago

  • Created a topic, WordPress 5.5 sitemap feature, on the site WordPress.org Forums:
    I have just updated to WordPress 5.5 which now include…

    1 year ago

  • Posted a reply to Hamburger appears but no response., on the site WordPress.org Forums:
    Writing the support request was a good bit of rubber ducking - After submitting I…

    1 year ago

  • Created a topic, Hamburger appears but no response., on the site WordPress.org Forums:
    I installed the AMP for WordPress plugin yesterday and…

    1 year ago

  • Posted a reply to update version 1.7.01, on the site WordPress.org Forums:
    @elliot81 I will just point out I have nothing to do with GPX maps. I…

    1 year ago

  • Posted a reply to update version 1.7.01, on the site WordPress.org Forums:
    @sauerland Removing the code as above is fixing one of your problems, I can see…

    1 year ago

  • Posted a reply to update version 1.7.01, on the site WordPress.org Forums:
    @sauerland If I look at the page source for the one that fails, it starts…

    1 year ago

  • Posted a reply to Error sice last update, on the site WordPress.org Forums:
    There is a temporary fix while we wait for an update - See my post…

    1 year ago

  • Posted a reply to update version 1.7.01, on the site WordPress.org Forums:
    If you are feeling brave, you can just delete the rogue comment and blank lines.…

    1 year ago

  • Created ticket #27961 on Core Trac:
    Twitter auto-embed fails if tweet contains Emoji icon

    8 years ago