WordPress.org

Profiles

morleyt

Profile picture of morleyt
  • Member Since: November 30th, 2012
  • @morleyt on WordPress.org
  • Find me on:

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    It's working for me. Thanks rajuru!

    2 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    I'm going to make a request with SparkPost support about that, but I guess another…

    2 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    It seems the tracking settings in the SparkPost control panel are specific to SMTP relay,…

    2 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    After switching back to the SMTP method, both issues above went away.

    2 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    I just noticed a couple things: Plain-text messages with line breaks come through as big…

    3 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    It worked for me. The test message came through right away.

    3 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    I had my host look into it, and they noticed that the 587 port was…

    3 months ago

  • Posted a reply to "Cannot Send through Sparkpost with plugin", on the site WordPress Support Forums:
    I'm having the exact same issue. No problems sending outside of the plugin, but when…

    3 months ago

  • Posted a reply to "Using API keys in the settings.", on the site WordPress Support Forums:
    The latest version (1.6.2) has the capability, and I've confirmed that it works as expected.

    8 months ago

  • Created a new ticket, #32304, in Core Trac:
    Duplicate permalink and subdomain installation causing weird 404 issue.

    1 year ago

  • Created a topic, Using API keys in the settings., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Full-size images sometimes displaying., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Required select element with blank option not validating, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Version 3.9 formatting.php slows down page rendering with tables!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal error after update to 5.0", on the site WordPress Support Forums:
    Thanks Jeff! Looks like 5.0.2 is working.

    2 years ago

  • Posted a reply to "Fatal error after update to 5.0", on the site WordPress Support Forums:
    The 5.0.1 update also gave me a fatal error, so I had to drop back…

    2 years ago

  • Posted a reply to "Selecting track options within the plugin settings.", on the site WordPress Support Forums:
    I updated the plugin to the new version, and the options are now in the…

    2 years ago

  • Posted a reply to "Contact Form 7 Submit Failure", on the site WordPress Support Forums:
    I ran into the same problem as the original poster: e-mails come through (with the…

    2 years ago

  • Created a topic, Selecting track options within the plugin settings., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trouble disabling specific plugin on homepage.", on the site WordPress Support Forums:
    Thanks Jeff! Setting up a filter with the domain address did the trick.

    3 years ago

  • Created a topic, Trouble disabling specific plugin on homepage., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature request - disable gzip compression for certain browsers., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Sidebar not showing up for specific page template., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Putting share buttons in the sidebar", on the site WordPress Support Forums:
    I'm looking for something similar, although not necessarily a widget. I really like the look/feel…

    3 years ago

  • Created a topic, Javascript functions not working after upgrade to 0.9.2.10, on the site WordPress Support Forums

    3 years ago

  • Created a topic, PS Autositemap conflict with W3TC (page display issue), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Conflict with PS Autositemap (page display issue), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slight conflict with WP eStore., on the site WordPress Support Forums

    3 years ago