WordPress.org

Profiles

morgancarrie

Profile picture of morgancarrie
  • Member Since: July 1st, 2011
  • @morgancarrie on WordPress.org
  • Find me on:

  • Posted a reply to "Slider Image" placeholder showing up, on the site WordPress Support Forums:
    We'll troubleshoot the theme - thanks for responding! I appreciate you. =)

    3 months ago

  • Created a topic, "Slider Image" placeholder showing up, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Fantastic plug-in, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Clickable Header, on the site WordPress Support Forums:
    Aha - thank you so much for letting me know. I appreciate it!

    7 months ago

  • Created a topic, Clickable Header, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Use hook only on blog page and posts, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to AddThis buttons is not showing, on the site WordPress Support Forums:
    UPDATE: I got it to work on my website, but the share buttons don't show…

    1 year ago

  • Created a topic, Very useful!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Showing up on 404 page, on the site WordPress Support Forums:
    I thought I did, and it put the link in. Weird! Thanks. =)

    2 years ago

  • Created a topic, Showing up on 404 page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Place within Post Ad Box, on the site WordPress Support Forums:
    It worked fine with "Insert Post Ads" plug-in - so I think I'm all set.…

    2 years ago

  • Posted a reply to Place within Post Ad Box, on the site WordPress Support Forums:
    Hi, Ajay! That didn't work either and it's just fine being displayed at the end…

    2 years ago

  • Created a topic, Place within Post Ad Box, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome - but desperately in need of a URL shortener, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Icons Are Fuzzy, on the site WordPress Support Forums:
    Ron, are you suggesting I remove or edit that code in some way?

    2 years ago

  • Created a topic, Redirect to custom 404 page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to styling shareaholic social media plugin, on the site WordPress Support Forums:
    Anyone know how to customize colors of the shareaholic social icons?

    3 years ago

  • Posted a reply to Icons Are Fuzzy, on the site WordPress Support Forums:
    On the bottom of the page? No.

    3 years ago

  • Created a topic, PlugIn Isn't Responsive, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Icons Are Fuzzy, on the site WordPress Support Forums:
    I'm using Mozilla - it seems fine in IE, but fuzzy in Mozilla at normal…

    3 years ago

  • Created a topic, Icons Are Fuzzy, on the site WordPress Support Forums

    3 years ago

  • Created a topic, SimplePop Premium on Multi-Site WordPress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Contextual Related Posts] Related posts not showing on home page, on the site WordPress Support Forums

    4 years ago