WordPress.org

Profiles

montrey

Profile picture of montrey
  • Member Since: July 28th, 2011
  • @montrey on WordPress.org
  • Find me on:

  • Created a topic, Private Post being created instead of Email being Sent, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Strage characters in title with Facebook share, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Debug Mode throws many errors", on the site WordPress Support Forums:
    I'm also getting all these notices on my website. When will the plugin be updated?

    2 months ago

  • Posted a reply to "editor is not getting the email notification", on the site WordPress Support Forums:
    Not working for me anymore either. Anyone notice this?

    8 months ago

  • Posted a reply to "Soundcloud and Youtube at 0", on the site WordPress Support Forums:
    Anyone able to get soundcloud to work?

    11 months ago

  • Created a topic, Sanitize Fields Before Permalink, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Soundcloud and Youtube at 0", on the site WordPress Support Forums:
    I think i figured out the Youtube one. I had to go to youtube advanced…

    12 months ago

  • Created a topic, Soundcloud and Youtube at 0, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Using different online URL Shortener Service, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shortcode shows up as "undefined" in Visual Edit Mode in WP 3.9", on the site WordPress Support Forums:
    Did you find a solution? We are having the same issue!

    2 years ago

  • Created a topic, Anonymous/Non-Logged In Uploads, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    So, for anyone having the issue described above where it seems you are getting errors…

    3 years ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    For now I'm going to try enabling the meta box for contributors but use another…

    3 years ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    Well I have 25 transient contributors so I want their content to auto post when…

    3 years ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    Any luck?

    3 years ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    I have 25 Contributors and a few Editors. Do i need to have Contributors checked…

    3 years ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    I'm having the same issue as everyone. If i click "Publish" on a post, the…

    3 years ago

  • Created a topic, Pending notification/notifier on sidebar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom Post Types, on the site WordPress Support Forums

    3 years ago